  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.heraldextra.com/content/tncms/live/" />
<meta name="keywords" content="ironbark, sundance film festival, dominic cook, benedict cumberbatch, robert redford, greville wynn, cuban missle crisis, film about the cuban missile crisis" />
<meta name="news_keywords" content="ironbark, sundance film festival, dominic cook, benedict cumberbatch, robert redford, greville wynn, cuban missle crisis, film about the cuban missile crisis" />
<meta name="description" content="Before Friday night's debut of his period thriller &quot;Ironbark&quot; at the Sundance Film Festival's Eccles Theatre, English director Dominic Cook told a story from the only previous time he had" />
<meta name="author" content="Doug Fox" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=373043482" />
<meta name="google-play-app" content="app-id=com.heraldextra.news" />
<meta name="google-site-verification" content="WoEafqqsKsMGeYxoXXPetRK4ZAkZDz56fXtPuSJTiBg" />
<meta name="p:domain_verify" content="cea7e8c847d5dbadf65a6ffa6156b1b4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.heraldextra.com/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/b/c9/bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54/5e2ca7a2d1b67.image.jpg?resize=472%2C630" />
<meta property="og:image:width" content="472" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Sundance Notebook: A bearded Cumberbatch sends his regrets for missing 'Ironbark' premiere" />
<meta property="og:description" content="Before Friday night's debut of his period thriller &quot;Ironbark&quot; at the Sundance Film Festival's Eccles Theatre, English director Dominic Cook told a story from the only previous time he had" />
<meta property="og:site_name" content="Daily Herald" />
<meta property="og:section" content="Sundance Film Festival" />
<meta property="fb:app_id" content="223859437624341" />
<meta property="article:publisher" content="http://www.heraldextra.com/utahvalleydailyherald" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@heraldextra" />
<meta name="twitter:creator" content="@http://www.twitter.com/WhatDougFoxSays" />
<meta name="twitter:image:alt" content="Ironbark premiere" />
<meta name="twt-site-id" content="000001587956b995_2a5f1c1" />
<meta name="twt-article-id" content="e2771451-e600-55a1-bf44-fb0745621e05" />
<meta name="twt-author-name" content="dfox@heraldextra.com" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.9f04292125eadc1108361adcce5deaa6.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Hind:400,700,500|Open+Sans:400,400italic,700,700italic"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.c633fbda36a10f6b4467e4f7e55b65dd.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.156.0"},"page":{"grid":"pattern","style":"default","path":"\/entertainment\/movies\/sundance","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Doug Fox"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"80407"},"system":{"render_time":245},"client":{"is_bot":"no","is_gdpr":"no"}},"chartbeat":"80407","taxonomy_1":"entertainment","taxonomy_2":"movies","taxonomy_3":"sundance","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"heraldextra.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"entertainment","blox_sections":"entertainment,movies,sundance","weather_temp":39,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"entertainment\/movies\/sundance","asset_id":"e2771451-e600-55a1-bf44-fb0745621e05","asset_headline":"Sundance Notebook: A bearded Cumberbatch sends his regrets for missing 'Ironbark' premiere","asset_byline":"Doug Fox","asset_pub_date":"01\/25\/2020","asset_pub_time":"1:30 pm","asset_canonical":"https:\/\/www.heraldextra.com\/entertainment\/movies\/sundance\/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing\/article_e2771451-e600-55a1-bf44-fb0745621e05.html","asset_tag_1":"ironbark","asset_tag_2":"sundance film festival","asset_tag_3":"dominic cook","asset_tag_4":"benedict cumberbatch","asset_tag_5":"robert redford","asset_tag_6":"greville wynn","asset_tag_7":"cuban missle crisis","asset_tag_8":"film about the cuban missile crisis","asset_flag_1":"featured"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.52db4cb7b73343c1af68702568db76ab.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://app.worldtable.co/the-world-table.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.3d023ddba1c949e2a65a20b0245703f4.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '231882495886'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>

            
            <title>Sundance Notebook: A bearded Cumberbatch sends his regrets for missing 'Ironbark' premiere | Sundance Film Festival | heraldextra.com</title>
            
    <style>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</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.heraldextra.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/9bdcbc24-0b44-11e7-b908-4f6f8ebddf23.png?crop=23%2C23%2C26%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.heraldextra.com/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//app.worldtable.co">
    <link rel="alternate" type="application/rss+xml" title="Sundance Notebook: A bearded Cumberbatch sends his regrets for missing 'Ironbark' premiere | Sundance Film Festival | heraldextra.com" href="http://www.heraldextra.com/search/?f=rss&amp;t=article&amp;c=entertainment/movies/sundance&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.heraldextra.com/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              

	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>


        <script type='text/javascript'>

                /* get the main category to use for the MSection variable */
                var root_path = unescape(document.location.pathname);
                root_path.indexOf(1);			
                root_path.toLowerCase();				
                root_path = root_path.split("/")[1];
                var root_path = '/' + root_path;
                var root_path = root_path.replace(/[^a-z0-9\/]|\s+|\r?\n|\r/gmi, "_");
                if ( root_path == '/' ) {
                    root_path = '/homepage';
                }

                /* full_path comes from a TownNews provided variable */
                var full_path = '/entertainment/movies/sundance';
                if ( full_path == '/' ) {
                    full_path = '/homepage';
                }


                console.log("MSection = " + root_path);
                console.log("SubSection = " + full_path);



                googletag.cmd.push(function() {
			googletag.pubads().setTargeting('SiteID','DHPU'); 		/* Define in Functions */
			googletag.pubads().setTargeting('MSection',root_path); 	/* top lvl parent */
			googletag.pubads().setTargeting('SubSection',full_path); 	/* current lvl parent */
		});
	</script>

	<script type='text/javascript'>
		googletag.cmd.push(function() {

			var Leaderboard = googletag.sizeMapping().
			addSize([1130, 200], [[970, 250], [728, 90]]).
                        addSize([320, 0], [[320, 100], [1, 1]]). //mobile
			addSize([0, 0], [320, 100]).
			build();


			var BottomLeaderboard = googletag.sizeMapping().
			addSize([740, 200], [728, 90]).
			addSize([0, 0], [320, 100]).
			build();

			var SkyScraper = googletag.sizeMapping().
			addSize([1406, 200], [160, 600]).
			addSize([1335, 200], [120, 600]).
			addSize([0, 0], []).
			build();

			var HalfPage = googletag.sizeMapping().
			addSize([740, 200], [300, 600]).
			addSize([0, 0], [300, 250]).
			build();
			
			var Pencil = googletag.sizeMapping().
			addSize([960, 200], [960, 250]).
                        addSize([320, 0], [[320, 50], [320, 100], [320, 200], [300, 250], [1, 1]]). //mobile
			addSize([0, 0], []).
			build();
			

			googletag.pubads().addEventListener('slotRenderEnded', function(event) {
				/*console.log(event.slot.getAdUnitPath() + ' - position is blank?: ' + event.isEmpty + ' - lineItemID: ' + event.lineItemId + ' - creativeId: ' + event.creativeId + ' - campaignId: ' + event.campaignId);*/
                                var ad_position = event.slot.getAdUnitPath().split("/");
                                var ad_position = ad_position[ad_position.length-1];
 				if (event.isEmpty) {
                                    document.getElementById(ad_position).style.display = 'none';
				}
			});


			googletag.defineSlot('/1032081/Pro_Top_728x90', [728, 90], 'Pro_Top_728x90').
			defineSizeMapping(Leaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/PRO_Bottom_728x90', [728, 90], 'PRO_Bottom_728x90').addService(googletag.pubads()).
			defineSizeMapping(BottomLeaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/PRO_1x1', [1, 1], 'PRO_1x1').addService(googletag.pubads());
			googletag.defineSlot('/1032081/PRO_Bottom_1x1', [1, 1], 'PRO_Bottom_1x1').addService(googletag.pubads());
			googletag.defineSlot('/1032081/PRO_Top_1x1', [1, 1], 'PRO_Top_1x1').addService(googletag.pubads());
			googletag.defineSlot('/1032081/PRO_Middle1_300x250', [300, 250], 'PRO_Middle1_300x250').addService(googletag.pubads());
			googletag.defineSlot('/1032081/PRO_Middle2_300x250', [300, 250], 'PRO_Middle2_300x250').addService(googletag.pubads());
			googletag.defineSlot('/1032081/PRO_Middle3_300x250', [300, 250], 'PRO_Middle3_300x250').addService(googletag.pubads());                        
			googletag.pubads().enableSingleRequest();
                        googletag.pubads().disableInitialLoad();
			googletag.enableServices();
		});
	</script>


        <script>
            /*AMAZON PUBLISHER SERVICES*/
            //load the apstag.js library
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
            //initialize the apstag.js library on the page to allow bidding
            apstag.init({
                pubID:  '729ce0ef-27ae-4112-a6f1-52cb2c548a08', //enter your pub ID here as shown above, it must within quotes
                adServer: 'googletag',
                simplerGPT: true
            });
        </script>
    
        <script>
            /*AMAZON PUBLISHER SERVICES*/
            googletag.cmd.push(function(){
                apstag.fetchBids({
                        timeout: 3000 },
                    function(bids) {
                        apstag.setDisplayBids();
                        googletag.pubads().refresh();
                    });
            });
        </script>


        <script type="text/javascript">
          /* dataLayer.push({
              'event':'VirtualPageview',
              'virtualPageURL': tncms.event_virtual_pageview.url,
              'virtualPageTitle': "Sundance Notebook: A bearded Cumberbatch sends his regrets for missing 'Ironbark' premiere | Sundance Film Festival | heraldextra.com"
            }); */
        </script>
        


    <div id="PRO_Top_1x1" style="text-align:center">
        <script>
            googletag.cmd.push(function() { googletag.display('PRO_Top_1x1'); });
        </script>
    </div><script language="javascript" type="text/javascript">
        $(document).ready(function() {     
              $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='https://www.heraldextra.com/users/login/?referer_url=/'>Log in here</a></p>");  
             
         }); 
    </script>
  



  

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-e2771451-e600-55a1-bf44-fb0745621e05 section-entertainmentsection-moviessection-sundance type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.heraldextra.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.156.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fentertainment%2Fmovies%2Fsundance&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Doug+Fox&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=80407&tncms.system.render_time=245&tncms.client.is_bot=no&tncms.client.is_gdpr=no&chartbeat=80407&taxonomy_1=entertainment&taxonomy_2=movies&taxonomy_3=sundance&blox_platform=desktop&blox_page_type=asset&blox_domain=heraldextra.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=entertainment&blox_sections=entertainment%2Cmovies%2Csundance&weather_temp=39&weather_conditions=Cloudy&asset_source=local&blox_asset_type=article&asset_section=entertainment%2Fmovies%2Fsundance&asset_id=e2771451-e600-55a1-bf44-fb0745621e05&asset_headline=Sundance+Notebook%3A+A+bearded+Cumberbatch+sends+his+regrets+for+missing+%27Ironbark%27+premiere&asset_byline=Doug+Fox&asset_pub_date=01%2F25%2F2020&asset_pub_time=1%3A30+pm&asset_canonical=https%3A%2F%2Fwww.heraldextra.com%2Fentertainment%2Fmovies%2Fsundance%2Fsundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing%2Farticle_e2771451-e600-55a1-bf44-fb0745621e05.html&asset_tag_1=ironbark&asset_tag_2=sundance+film+festival&asset_tag_3=dominic+cook&asset_tag_4=benedict+cumberbatch&asset_tag_5=robert+redford&asset_tag_6=greville+wynn&asset_tag_7=cuban+missle+crisis&asset_tag_8=film+about+the+cuban+missile+crisis&asset_flag_1=featured&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WC4KGXJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WC4KGXJ');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-e2771451-e600-55a1-bf44-fb0745621e05" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.heraldextra.com/users/admin/contribute/article/?assetid=e2771451-e600-55a1-bf44-fb0745621e05&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.heraldextra.com/users/admin/contribute/article/?from_section=/entertainment/movies/sundance"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1367852" class="tncms-block site-brand-mark"><div id="site-logo-1367852" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/954024a2-0813-11e7-93c9-33966db84f65.png?resize=200%2C200" 
            srcset="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/954024a2-0813-11e7-93c9-33966db84f65.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/954024a2-0813-11e7-93c9-33966db84f65.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1367848" class="tncms-block site-follow-us"><div class="follow-links-1367848 default">
    
    <section id="block-1367848" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/UtahValleyDailyHerald" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/heraldextra" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/dailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.pinterest.com/dailyherald" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/dailyheraldutah/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.heraldextra.com",
  "sameAs" : ["https://www.facebook.com/UtahValleyDailyHerald","http://www.twitter.com/heraldextra","http://www.youtube.com/dailyherald","http://www.pinterest.com/dailyherald","https://www.instagram.com/dailyheraldutah/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1368913" class="tncms-block"><div id="user-controls-1368913" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.heraldextra.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldextra.com%2Fentertainment%2Fmovies%2Fsundance%2Fsundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing%2Farticle_e2771451-e600-55a1-bf44-fb0745621e05.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.heraldextra.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldextra.com%2Fentertainment%2Fmovies%2Fsundance%2Fsundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing%2Farticle_e2771451-e600-55a1-bf44-fb0745621e05.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.heraldextra.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1368913').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.heraldextra.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.heraldextra.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.heraldextra.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1368913').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldextra.com/users/logout/" id="user-logout-form-1368913"><input type="hidden" name="referer_url" value="https://www.heraldextra.com/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1382936" class="tncms-block"><br><center>
<a href="http://www.heraldextra.com/subscribenow/"><h4>Subscribe</h4></a>
</center>
<div class="media-body">
<center>
<a href="http://www.heraldextra.com/subscribenow/"><button type="button" class="btn btn-primary btn-xs">Subscriber Services</button></a>

<a href="http://www.heraldextra.com/e-edition"><button type="button" class="btn btn-primary btn-xs">E-edition</button></a>
</center>
</div>
<br></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-the-ticket">The Ticket</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/dining/"  class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a href="/entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/entertainment/arts-and-theater/"  class="nav-link tnt-section-arts-and-theater">Arts and Theater</a>
                                </li><li>
                                    <a href="/entertainment/television/"  class="nav-link tnt-section-television">Television</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/business/local/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/local/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/news/local/crime-and-courts/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/gallery"  class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/college/byu/"  class="nav-link tnt-section-cougarblue">Cougarblue</a>
                                </li><li>
                                    <a href="/sports/college/uvu/"  class="nav-link tnt-section-uvu">UVU</a>
                                </li><li>
                                    <a href="/sports/basketball/professional/"  class="nav-link tnt-section-utah-jazznba">Utah Jazz/NBA</a>
                                </li><li>
                                    <a href="/sports/running/"  class="nav-link tnt-section-utah-running">Utah Running</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/opinion/mailbag/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/news/opinion/herald-editorials/"  class="nav-link tnt-section-herald-editorials">Herald Editorials</a>
                                </li><li>
                                    <a href="https://heraldextra-dot-com.bloxcms.com/forms/online_services/submit_letter/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-life-entertainment">Life & Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment"  class="nav-link tnt-section-the-ticket">The Ticket</a>
                                </li><li>
                                    <a href="/momclick/"  class="nav-link tnt-section-mom-click">Mom Click</a>
                                </li><li>
                                    <a href="/bestbridal"  class="nav-link tnt-section-utahs-best-bridal">Utah's Best Bridal</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="/lifestyles/announcements/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/utahadventure/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special-section/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyles/announcements/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/bestofutahvalley/"  class="nav-link tnt-section-best-of-utah-valley">Best of Utah Valley</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads/"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/homes"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/dealoftheday"  class="nav-link tnt-section-deals">Deals</a>
                                </li><li>
                                    <a href="/places/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/ads/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/ads/print_ads/"  class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/"  class="nav-link tnt-section-community-table">Community Table</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://circulars.heraldextra.com/?utm_source=heraldextra&amp;utm_medium=ham_menu&amp;utm_content=circ&amp;utm_campaign=lee_circ"  target="_blank" rel="noopener" class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="https://heraldextra-dot-com.bloxcms.com/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="/company/advertising/"  class="nav-link tnt-section-advertise-with-us">Advertise with us</a>
                                </li><li>
                                    <a href="/workhere/"  class="nav-link tnt-section-work-for-us">Work for Us</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1371453" class="tncms-block"><div id="weather-1371453" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=84601" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">39&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="84601"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1371453 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Provo, UT
                                
                                 <small>(84601)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun. High 41F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy early with increasing clouds overnight. Low 31F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 25, 2020 @ 2:17 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=84601"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1623136" class="tncms-block"><section id="block-1623136" class="block emphasis-h3   " ><div class="block"><a href="/entertainment/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/6def289e-c810-11e8-b265-bf5c72412b93.png?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/6def289e-c810-11e8-b265-bf5c72412b93.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/6def289e-c810-11e8-b265-bf5c72412b93.png?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/6def289e-c810-11e8-b265-bf5c72412b93.png?resize=540%2C96 540w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/6def289e-c810-11e8-b265-bf5c72412b93.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1628239" class="tncms-block"><div class="follow-links-1628239 pull-right">
    
    <section id="block-1628239" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheTicket/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/UVTicket" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.heraldextra.com",
  "sameAs" : ["https://www.facebook.com/TheTicket/","https://twitter.com/UVTicket"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1629442" class="tncms-block"><section id="block-1629442" class="block emphasis-h3   " ><div class="block"><a href="/entertainment/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/6def289e-c810-11e8-b265-bf5c72412b93.png?resize=200%2C35 200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/6def289e-c810-11e8-b265-bf5c72412b93.png?resize=300%2C53 300w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/6def289e-c810-11e8-b265-bf5c72412b93.png?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/6def289e-c810-11e8-b265-bf5c72412b93.png?resize=540%2C96 540w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/6def289e-c810-11e8-b265-bf5c72412b93.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1371451" class="tncms-block"><ul id="site-search-1371451-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1371451" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1371451-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1371451-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1371451-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1371451').submit();
        return false;
    });

    $('#site-search-1371451').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1371451 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1371451 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1371451-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1371452" class="tncms-block"><div id="user-controls-1371452" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.heraldextra.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldextra.com%2Fentertainment%2Fmovies%2Fsundance%2Fsundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing%2Farticle_e2771451-e600-55a1-bf44-fb0745621e05.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.heraldextra.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldextra.com%2Fentertainment%2Fmovies%2Fsundance%2Fsundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing%2Farticle_e2771451-e600-55a1-bf44-fb0745621e05.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.heraldextra.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.heraldextra.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.heraldextra.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1371452').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldextra.com/users/logout/" id="user-logout-form-1371452"><input type="hidden" name="referer_url" value="https://www.heraldextra.com/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1682915" class="tncms-block"><div id="notification-button-1682915" class="notification-button stuck" data-control="notification" data-id="1682915" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-daily-herald"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Daily Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-ticket"  href="/entertainment" >
                    <span class="nav-label">The Ticket</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dining"  href="/entertainment/dining" >
                    <span class="nav-label">Dining</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/entertainment/music" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies"  href="/entertainment/movies" >
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-and-theater"  href="/entertainment/arts-and-theater/" >
                    <span class="nav-label">Arts and Theater</span>
                </a></li><li>
                <a class="nav-link  tnt-section-television"  href="/entertainment/television" >
                    <span class="nav-label">Television</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #206ec6">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldextra.com%2Fentertainment%2Fmovies%2Fsundance%2Fsundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing%2Farticle_e2771451-e600-55a1-bf44-fb0745621e05.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2771451-e600-55a1-bf44-fb0745621e05"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sundance%20Notebook%3A%20A%20bearded%20Cumberbatch%20sends%20his%20regrets%20for%20missing%20%27Ironbark%27%20premiere&via=heraldextra&url=https%3A%2F%2Fwww.heraldextra.com%2Fentertainment%2Fmovies%2Fsundance%2Fsundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing%2Farticle_e2771451-e600-55a1-bf44-fb0745621e05.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2771451-e600-55a1-bf44-fb0745621e05"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldextra.com/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2771451-e600-55a1-bf44-fb0745621e05"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldextra.com/tncms/asset/editorial/e2771451-e600-55a1-bf44-fb0745621e05" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e2771451-e600-55a1-bf44-fb0745621e05"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20Communications%5D%20Sundance%20Notebook%3A%20A%20bearded%20Cumberbatch%20sends%20his%20regrets%20for%20missing%20%27Ironbark%27%20premiere&body=https%3A%2F%2Fwww.heraldextra.com%2Fentertainment%2Fmovies%2Fsundance%2Fsundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing%2Farticle_e2771451-e600-55a1-bf44-fb0745621e05.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e2771451-e600-55a1-bf44-fb0745621e05"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1368899" class="tncms-block"></div><div id="tncms-block-1429920" class="tncms-block"><div id="PRO_1x1" style="text-align:center">
<script>
googletag.cmd.push(function() { googletag.display('PRO_1x1'); });
</script>
</div></div><div id="tncms-block-1429922" class="tncms-block"><div id="PRO_Bottom_1x1" style="text-align:center">
<script>
googletag.cmd.push(function() { googletag.display('PRO_Bottom_1x1'); });
</script>
</div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1429928" class="tncms-block"><div id="Pro_Top_728x90" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('Pro_Top_728x90'); });
</script>
</div></div></div></div>
        </div><div id="modal-image-bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54" class="modal fullscreen in modal-image image-default modal-bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/b/c9/bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54/5e2ca7a2d1b67.image.jpg?resize=400%2C534"
                    srcset="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/b/c9/bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54/5e2ca7a2d1b67.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/b/c9/bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54/5e2ca7a2d1b67.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/b/c9/bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54/5e2ca7a2d1b67.image.jpg?resize=400%2C534 400w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/b/c9/bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54/5e2ca7a2d1b67.image.jpg?resize=540%2C720 540w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/b/c9/bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54/5e2ca7a2d1b67.image.jpg?resize=750%2C1000 750w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/b/c9/bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54/5e2ca7a2d1b67.image.jpg?resize=1200%2C1601 1200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/b/c9/bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54/5e2ca7a2d1b67.image.jpg?resize=1246%2C1662 1700w"
                    sizes="100vw"
                    width="1246"
                    height="1662"
                    alt="Ironbark premiere"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54" data-target=".caption-inner-modal-image-bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://heraldextra.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.heraldextra.com%2Fentertainment%2Fmovies%2Fsundance%2Fsundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing%2Farticle_e2771451-e600-55a1-bf44-fb0745621e05.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fheraldextra.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2Fc9%2Fbc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54%2F5e2ca7a2d1b67.image.jpg%3Fresize%3D540%252C720&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fheraldextra.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2Fc9%2Fbc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54%2F5e2ca7a2d1b67.image.jpg%3Fresize%3D540%252C720&notes=https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/b/c9/bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54/5e2ca7a30a10d.~townnews~.jpg&pricingsheetid=2770" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Merab Ninidzem left, and Rachel Brosnahan discuss their roles in "Ironbark," following the film's premiere on Friday, Jan. 24, 2020, at the Eccles Theatre in Park City as part of the Sundance Film Festival.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-529e17d2-5013-11de-bf4b-001cc4c0325c-asset-bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54" class="tnt-byline asset-byline"  ><a href="https://www.heraldextra.com/users/profile/Doug%20Fox">By Doug Fox
Daily Herald</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldextra.com%2Fentertainment%2Fmovies%2Fsundance%2Fironbark-premiere%2Fimage_bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/movies/sundance/ironbark-premiere/image_bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ironbark%20premiere&via=heraldextra&url=https%3A%2F%2Fwww.heraldextra.com%2Fentertainment%2Fmovies%2Fsundance%2Fironbark-premiere%2Fimage_bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/movies/sundance/ironbark-premiere/image_bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldextra.com/entertainment/movies/sundance/ironbark-premiere/image_bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/movies/sundance/ironbark-premiere/image_bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldextra.com/tncms/asset/editorial/bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20Communications%5D%20Ironbark%20premiere&body=https%3A%2F%2Fwww.heraldextra.com%2Fentertainment%2Fmovies%2Fsundance%2Fironbark-premiere%2Fimage_bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/movies/sundance/ironbark-premiere/image_bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54" class="save-list-bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54 img { max-height: 1662px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e2771451-e600-55a1-bf44-fb0745621e05" class="asset article-default"  data-url="https://www.heraldextra.com/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/b/c9/bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54/5e2ca7a2d1b67.image.jpg?resize=472%2C630">
            <meta itemprop="width" content="472">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="heraldextra.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.heraldextra.com/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html" />
    <style>
                .asset-paging .direction {
                    color: #206ec6;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.heraldextra.com\/tncms\/search\/mlt\/?origin=e2771451-e600-55a1-bf44-fb0745621e05&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e2771451-e600-55a1-bf44-fb0745621e05","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e2771451-e600-55a1-bf44-fb0745621e05" class="asset-paging">
                <div id="paging-prev-e2771451-e600-55a1-bf44-fb0745621e05" class="paging-link prev offset"></div>
                <div id="paging-next-e2771451-e600-55a1-bf44-fb0745621e05" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Sundance Notebook: A bearded Cumberbatch sends his regrets for missing 'Ironbark' premiere
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-529e17d2-5013-11de-bf4b-001cc4c0325c-asset-e2771451-e600-55a1-bf44-fb0745621e05" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.heraldextra.com/users/profile/Doug%20Fox">Doug Fox</a></span>
                
                    <div id="author-popup-529e17d2-5013-11de-bf4b-001cc4c0325c-asset-e2771451-e600-55a1-bf44-fb0745621e05-content" class="hide">
                        <article class="clearfix card author popup-content card-author-529e17d2-5013-11de-bf4b-001cc4c0325c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.heraldextra.com/users/profile/Doug%20Fox" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Doug Fox"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/avatars/5/29/e17/529e17d2-5013-11de-bf4b-001cc4c0325c.0fdb07991d08d7f12a81cc86e8e95855.png?_dc=1456270157"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.heraldextra.com/users/profile/Doug%20Fox" rel="author" class="tnt-user-profile-link tnt-user-name">Doug Fox</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="http://www.twitter.com/WhatDougFoxSays" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:dfox@heraldextra.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-529e17d2-5013-11de-bf4b-001cc4c0325c-asset-e2771451-e600-55a1-bf44-fb0745621e05').popover({
                            content: $('#author-popup-529e17d2-5013-11de-bf4b-001cc4c0325c-asset-e2771451-e600-55a1-bf44-fb0745621e05-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-25T13:30:00-07:00" class="tnt-date asset-date text-muted">
            Jan 25, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-01-25T13:30:00-07:00" class="tnt-date asset-date text-muted">56 min ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.heraldextra.com/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html#comments" class="cm"><span class="fas tnt-comments"></span> <span twt-comment-count="https://www.heraldextra.com/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html" twt-article-id="e2771451-e600-55a1-bf44-fb0745621e05">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-25T13:30:00-07:00">
    <meta itemprop="datePublished" content="2020-01-25T13:30:00-07:00">
    <meta itemprop="dateModified" content="2020-01-25T13:30:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldextra.com%2Fentertainment%2Fmovies%2Fsundance%2Fsundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing%2Farticle_e2771451-e600-55a1-bf44-fb0745621e05.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2771451-e600-55a1-bf44-fb0745621e05"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sundance%20Notebook%3A%20A%20bearded%20Cumberbatch%20sends%20his%20regrets%20for%20missing%20%27Ironbark%27%20premiere&via=heraldextra&url=https%3A%2F%2Fwww.heraldextra.com%2Fentertainment%2Fmovies%2Fsundance%2Fsundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing%2Farticle_e2771451-e600-55a1-bf44-fb0745621e05.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2771451-e600-55a1-bf44-fb0745621e05"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldextra.com/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2771451-e600-55a1-bf44-fb0745621e05"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldextra.com/tncms/asset/editorial/e2771451-e600-55a1-bf44-fb0745621e05" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e2771451-e600-55a1-bf44-fb0745621e05"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20Communications%5D%20Sundance%20Notebook%3A%20A%20bearded%20Cumberbatch%20sends%20his%20regrets%20for%20missing%20%27Ironbark%27%20premiere&body=https%3A%2F%2Fwww.heraldextra.com%2Fentertainment%2Fmovies%2Fsundance%2Fsundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing%2Farticle_e2771451-e600-55a1-bf44-fb0745621e05.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e2771451-e600-55a1-bf44-fb0745621e05"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1246">
            <meta itemprop="height" content="1662">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/b/c9/bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54/5e2ca7a2d1b67.image.jpg?resize=500%2C667">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/b/c9/bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54/5e2ca7a2d1b67.image.jpg?resize=500%2C667">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/b/c9/bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54/5e2ca7a2d1b67.image.jpg?resize=400%2C534"
                    srcset="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/b/c9/bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54/5e2ca7a2d1b67.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/b/c9/bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54/5e2ca7a2d1b67.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/b/c9/bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54/5e2ca7a2d1b67.image.jpg?resize=400%2C534 400w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/b/c9/bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54/5e2ca7a2d1b67.image.jpg?resize=540%2C720 540w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/b/c9/bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54/5e2ca7a2d1b67.image.jpg?resize=750%2C1000 750w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/b/c9/bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54/5e2ca7a2d1b67.image.jpg?resize=1200%2C1601 1200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/b/c9/bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54/5e2ca7a2d1b67.image.jpg?resize=1246%2C1662 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1246"
                    height="1662"
                    alt="Ironbark premiere"
                    class="img-responsive  letterbox tnt-restrict-img-bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54" />
            </div><style>
                .tnt-restrict-img-bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54 {
                    max-width: 1246px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
                <a href="http://heraldextra.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.heraldextra.com%2Fentertainment%2Fmovies%2Fsundance%2Fsundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing%2Farticle_e2771451-e600-55a1-bf44-fb0745621e05.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fheraldextra.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2Fc9%2Fbc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54%2F5e2ca7a2d1b67.image.jpg%3Fresize%3D540%252C720&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fheraldextra.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2Fc9%2Fbc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54%2F5e2ca7a2d1b67.image.jpg%3Fresize%3D540%252C720&notes=https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/b/c9/bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54/5e2ca7a30a10d.~townnews~.jpg&pricingsheetid=2770" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>Merab Ninidzem left, and Rachel Brosnahan discuss their roles in "Ironbark," following the film's premiere on Friday, Jan. 24, 2020, at the Eccles Theatre in Park City as part of the Sundance Film Festival.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-529e17d2-5013-11de-bf4b-001cc4c0325c-asset-bc9dcafc-62dd-5e2d-9b07-ed8eee8a0d54" class="tnt-byline asset-byline"  ><a href="https://www.heraldextra.com/users/profile/Doug%20Fox">By Doug Fox
Daily Herald</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e2771451-e600-55a1-bf44-fb0745621e05">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldextra.com%2Fentertainment%2Fmovies%2Fsundance%2Fsundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing%2Farticle_e2771451-e600-55a1-bf44-fb0745621e05.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2771451-e600-55a1-bf44-fb0745621e05"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sundance%20Notebook%3A%20A%20bearded%20Cumberbatch%20sends%20his%20regrets%20for%20missing%20%27Ironbark%27%20premiere&via=heraldextra&url=https%3A%2F%2Fwww.heraldextra.com%2Fentertainment%2Fmovies%2Fsundance%2Fsundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing%2Farticle_e2771451-e600-55a1-bf44-fb0745621e05.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2771451-e600-55a1-bf44-fb0745621e05"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldextra.com/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2771451-e600-55a1-bf44-fb0745621e05"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldextra.com/tncms/asset/editorial/e2771451-e600-55a1-bf44-fb0745621e05" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e2771451-e600-55a1-bf44-fb0745621e05"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20Communications%5D%20Sundance%20Notebook%3A%20A%20bearded%20Cumberbatch%20sends%20his%20regrets%20for%20missing%20%27Ironbark%27%20premiere&body=https%3A%2F%2Fwww.heraldextra.com%2Fentertainment%2Fmovies%2Fsundance%2Fsundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing%2Farticle_e2771451-e600-55a1-bf44-fb0745621e05.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e2771451-e600-55a1-bf44-fb0745621e05"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2771451-e600-55a1-bf44-fb0745621e05"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e2771451-e600-55a1-bf44-fb0745621e05-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e2771451-e600-55a1-bf44-fb0745621e05" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e2771451-e600-55a1-bf44-fb0745621e05" class="save-list-e2771451-e600-55a1-bf44-fb0745621e05-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e2771451-e600-55a1-bf44-fb0745621e05" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldextra.com%2Fentertainment%2Fmovies%2Fsundance%2Fsundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing%2Farticle_e2771451-e600-55a1-bf44-fb0745621e05.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2771451-e600-55a1-bf44-fb0745621e05"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sundance%20Notebook%3A%20A%20bearded%20Cumberbatch%20sends%20his%20regrets%20for%20missing%20%27Ironbark%27%20premiere&via=heraldextra&url=https%3A%2F%2Fwww.heraldextra.com%2Fentertainment%2Fmovies%2Fsundance%2Fsundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing%2Farticle_e2771451-e600-55a1-bf44-fb0745621e05.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2771451-e600-55a1-bf44-fb0745621e05"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldextra.com/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2771451-e600-55a1-bf44-fb0745621e05"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldextra.com/tncms/asset/editorial/e2771451-e600-55a1-bf44-fb0745621e05" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e2771451-e600-55a1-bf44-fb0745621e05"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20Communications%5D%20Sundance%20Notebook%3A%20A%20bearded%20Cumberbatch%20sends%20his%20regrets%20for%20missing%20%27Ironbark%27%20premiere&body=https%3A%2F%2Fwww.heraldextra.com%2Fentertainment%2Fmovies%2Fsundance%2Fsundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing%2Farticle_e2771451-e600-55a1-bf44-fb0745621e05.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e2771451-e600-55a1-bf44-fb0745621e05"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2771451-e600-55a1-bf44-fb0745621e05"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e2771451-e600-55a1-bf44-fb0745621e05-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e2771451-e600-55a1-bf44-fb0745621e05" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e2771451-e600-55a1-bf44-fb0745621e05" class="save-list-e2771451-e600-55a1-bf44-fb0745621e05-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e2771451-e600-55a1-bf44-fb0745621e05" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Before Friday night's debut of his period thriller "Ironbark" at the Sundance Film Festival's Eccles Theatre, English director Dominic Cook told a story from the only previous time he had been to Utah.</p><p>Cook said it had been several years ago, when he happened to bring a project to work on at the Sundance Institute. Worn down by jet lag and suffering a bout of altitude sickness, Cook said he was at his first Sundance Institute gathering when he was introduced to someone named Bob.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1715602" class="tncms-block"><div class="visible-xs" id="PRO_Middle1_300x250" style="text-align:center;margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('PRO_Middle1_300x250'); });
</script>
</div></div></div><p>"I was talking to this guy and he was very nice," Cook said. "I suddenly realized about two minutes into the conversation that I was talking to Robert Redford. Of course, (then) I clammed up."</p><p>"Ironbark" is based on the true story of British businessman Greville Wynn, who was recruited by MI6 to smuggle classified information out of the Soviet Union during the Cuban Missile Crisis in 1962. Benedict Cumberbatch portrays Wynn in the film, but he appeared onscreen as himself in an introductory video played for the crowd just prior to the screening.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1715603" class="tncms-block"><div class="visible-xs" id="PRO_Middle2_300x250" style="text-align:center;margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('PRO_Middle2_300x250'); });
</script>
</div></div></div><p>A personal message video is a Sundance rarity, but Cumberbatch wanted to relay his regrets for not being able to be there in person for the premiere. Cumberbatch is in New Zealand, where filming for his latest project, "The Power of the Dog," begins shooting Monday.</p><p>"So I have a good excuse-- not that I need one," a bearded Cumberbatch said from New Zealand. "Godspeed, and see you next year, maybe?"</p><p style="text-align: right;"><em>-- Doug Fox</em></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1715604" class="tncms-block"><div class="visible-xs" id="PRO_Middle3_300x250" style="text-align:center;margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('PRO_Middle3_300x250'); });
</script>
</div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldextra.com%2Fentertainment%2Fmovies%2Fsundance%2Fsundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing%2Farticle_e2771451-e600-55a1-bf44-fb0745621e05.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2771451-e600-55a1-bf44-fb0745621e05"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sundance%20Notebook%3A%20A%20bearded%20Cumberbatch%20sends%20his%20regrets%20for%20missing%20%27Ironbark%27%20premiere&via=heraldextra&url=https%3A%2F%2Fwww.heraldextra.com%2Fentertainment%2Fmovies%2Fsundance%2Fsundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing%2Farticle_e2771451-e600-55a1-bf44-fb0745621e05.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2771451-e600-55a1-bf44-fb0745621e05"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldextra.com/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2771451-e600-55a1-bf44-fb0745621e05"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldextra.com/tncms/asset/editorial/e2771451-e600-55a1-bf44-fb0745621e05" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e2771451-e600-55a1-bf44-fb0745621e05"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20Communications%5D%20Sundance%20Notebook%3A%20A%20bearded%20Cumberbatch%20sends%20his%20regrets%20for%20missing%20%27Ironbark%27%20premiere&body=https%3A%2F%2Fwww.heraldextra.com%2Fentertainment%2Fmovies%2Fsundance%2Fsundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing%2Farticle_e2771451-e600-55a1-bf44-fb0745621e05.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e2771451-e600-55a1-bf44-fb0745621e05"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2771451-e600-55a1-bf44-fb0745621e05"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e2771451-e600-55a1-bf44-fb0745621e05-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e2771451-e600-55a1-bf44-fb0745621e05" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e2771451-e600-55a1-bf44-fb0745621e05" class="save-list-e2771451-e600-55a1-bf44-fb0745621e05-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e2771451-e600-55a1-bf44-fb0745621e05" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22ironbark%22#tncms-source=keyword" class="tag-ironbark label label-default" >Ironbark</a>
            </li> <li>
                <a href="/search/?k=%22sundance%20film%20festival%22#tncms-source=keyword" class="tag-sundance-film-festival label label-default" >Sundance Film Festival</a>
            </li> <li>
                <a href="/search/?k=%22dominic%20cook%22#tncms-source=keyword" class="tag-dominic-cook label label-default" >Dominic Cook</a>
            </li> <li>
                <a href="/search/?k=%22benedict%20cumberbatch%22#tncms-source=keyword" class="tag-benedict-cumberbatch label label-default" >Benedict Cumberbatch</a>
            </li> <li>
                <a href="/search/?k=%22robert%20redford%22#tncms-source=keyword" class="tag-robert-redford label label-default" >Robert Redford</a>
            </li> <li>
                <a href="/search/?k=%22greville%20wynn%22#tncms-source=keyword" class="tag-greville-wynn label label-default" >Greville Wynn</a>
            </li> <li>
                <a href="/search/?k=%22cuban%20missle%20crisis%22#tncms-source=keyword" class="tag-cuban-missle-crisis label label-default" >Cuban Missle Crisis</a>
            </li> <li>
                <a href="/search/?k=%22film%20about%20the%20cuban%20missile%20crisis%22#tncms-source=keyword" class="tag-film-about-the-cuban-missile-crisis label label-default" >Film About The Cuban Missile Crisis</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-529e17d2-5013-11de-bf4b-001cc4c0325c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.heraldextra.com/users/profile/Doug%20Fox" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Doug Fox"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/avatars/5/29/e17/529e17d2-5013-11de-bf4b-001cc4c0325c.0fdb07991d08d7f12a81cc86e8e95855.png?_dc=1456270157"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.heraldextra.com/users/profile/Doug%20Fox" rel="author" class="tnt-user-profile-link tnt-user-name">Doug Fox</a>
                                </h4>
                                    <p class="card-about">Doug Fox is the Features Editor at the Daily Herald. He primarily covers rock music in addition to all things entertainment. </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="http://www.twitter.com/WhatDougFoxSays" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:dfox@heraldextra.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-529e17d2-5013-11de-bf4b-001cc4c0325c" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=529e17d2-5013-11de-bf4b-001cc4c0325c&amp;s=start_time&amp;sd=desc" data-subject="Doug Fox" data-description="Whenever Doug Fox posts new content, you'll get an email delivered to your inbox with a link." data-name="Doug Fox notification" data-author-id="529e17d2-5013-11de-bf4b-001cc4c0325c" data-user-url="https://www.heraldextra.com/users/">
        <i class="fas tnt-star"></i> Follow Doug Fox
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.heraldextra.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.heraldextra.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldextra.com%2Fentertainment%2Fmovies%2Fsundance%2Fsundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing%2Farticle_e2771451-e600-55a1-bf44-fb0745621e05.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.heraldextra.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldextra.com%2Fentertainment%2Fmovies%2Fsundance%2Fsundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing%2Farticle_e2771451-e600-55a1-bf44-fb0745621e05.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <!-- jsandy #667059
    <script id="twt-embed" type="text/javascript"> window.twtConfig = {
    publisherId: '000001587955d1af_f298641',
    siteId: '000001587956b995_2a5f1c1',
    authorId: 'Doug Fox',
    pageTitle: document.title.split('|').shift().trim(),
    permalink: 'https://www.heraldextra.com/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html',
    publishedAt: null /* Can be null or milliseconds since 1970/01/01 */
    }; (function () { var twt = document.createElement('script'); twt.type = 'text/javascript'; twt.async = true; twt.src = '//app.worldtable.co/embed.js'; (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(twt); }()); </script>
    -->

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                <div id="comments-container" class="comments-container">
                    
                    <div id="comments">
                        <div id="twt-comments"></div>
                        
                            <div class="alert alert-info text-center">
                               See what people are talking about at <a class="btn btn-primary btn-sm" href="https://www.heraldextra.com/community/" style="margin-left:8px;" >The Community Table!</a>
                            </div>
                        
                    </div>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1429924" class="tncms-block"><div id="PRO_Middle1_300x250" style="text-align:center;margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('PRO_Middle1_300x250'); });
</script>
</div></div><div id="tncms-block-1524385" class="tncms-block">
    <section id="block-1524385" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1524385 ">
        <div class="block-title-inner">
            <h3>
                
                Sundance Photos
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div id="carousel-1524385" class="card photo-carousel subscriber-hide">
            <template class="tnt-slider-template" data-auto-slide="true" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-bc5923bf-0652-5cb1-96e4-f945a13357fc tnt-section-entertainment tnt-sub-section-movies tnt-sub-section-sundance">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Sundance Notebook: A bearded Cumberbatch sends his regrets for missing &#39;Ironbark&#39; premiere","url":"/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html","uuid":"e2771451-e600-55a1-bf44-fb0745621e05","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="/entertainment/movies/sundance/photos-festival-goers-enjoy-sundance-film-festival-on-friday/collection_bc5923bf-0652-5cb1-96e4-f945a13357fc.html" >
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/4/1f/41f51916-588c-5d7d-b159-be52c25a695d/5e2bc2b3c7fc9.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize"
                    
                    alt="Photos: Festival-goers enjoy Sundance Film Festival on Friday"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="992"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/4/1f/41f51916-588c-5d7d-b159-be52c25a695d/5e2bc2b3c7fc9.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1524385 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/movies/sundance/photos-festival-goers-enjoy-sundance-film-festival-on-friday/collection_bc5923bf-0652-5cb1-96e4-f945a13357fc.html" class="tnt-asset-link">
        

        
            Photos: Festival-goers enjoy Sundance Film Festival on Friday</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-43c25d18-5406-54c6-b860-5a789c2d66e5 hidden-print tnt-section-entertainment tnt-sub-section-movies tnt-sub-section-sundance">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Sundance Notebook: A bearded Cumberbatch sends his regrets for missing &#39;Ironbark&#39; premiere","url":"/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html","uuid":"e2771451-e600-55a1-bf44-fb0745621e05","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="/entertainment/movies/sundance/photos-late-night-premieres-at-sundance/collection_43c25d18-5406-54c6-b860-5a789c2d66e5.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    alt="Photos: 'Late Night' premieres at Sundance"
                    class="img-responsive owl-lazy"
                    width="1316"
                    height="740"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/8/c3/8c305e8f-e3c2-5beb-b62f-f4dadbb38faa/5c4bee574ab9e.image.jpg?crop=1316%2C740%2C0%2C416&resize=1200%2C675&order=crop%2Cresize" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1524385 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/movies/sundance/photos-late-night-premieres-at-sundance/collection_43c25d18-5406-54c6-b860-5a789c2d66e5.html" class="tnt-asset-link">
        

        
            Photos: 'Late Night' premieres at Sundance</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-dc709f75-77af-583c-9cce-e34849fd0265 hidden-print tnt-section-entertainment tnt-sub-section-movies tnt-sub-section-sundance">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Sundance Notebook: A bearded Cumberbatch sends his regrets for missing &#39;Ironbark&#39; premiere","url":"/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html","uuid":"e2771451-e600-55a1-bf44-fb0745621e05","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="/entertainment/movies/sundance/photos-after-the-wedding-premieres-at-sundance-film-festival/collection_dc709f75-77af-583c-9cce-e34849fd0265.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    alt="Photos: 'After the Wedding' premieres at Sundance Film Festival"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="992"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/0/4d/04d1a1a3-c32f-53a5-833c-88fcfb670605/5c4b5c8089049.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1524385 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/movies/sundance/photos-after-the-wedding-premieres-at-sundance-film-festival/collection_dc709f75-77af-583c-9cce-e34849fd0265.html" class="tnt-asset-link">
        

        
            Photos: 'After the Wedding' premieres at Sundance Film Festival</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
    </div></section></div><div id="tncms-block-1651200" class="tncms-block">
    <section id="block-1651200" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1651200 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/online/">
                
                Sundance Multimedia
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div id="carousel-1651200" class="card photo-carousel subscriber-hide">
            <template class="tnt-slider-template" data-auto-slide="true" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-db11cee8-40eb-5c3a-a1bc-2b312e18672c tnt-section-entertainment tnt-sub-section-movies tnt-sub-section-sundance">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Sundance Notebook: A bearded Cumberbatch sends his regrets for missing &#39;Ironbark&#39; premiere","url":"/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html","uuid":"e2771451-e600-55a1-bf44-fb0745621e05","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="/entertainment/movies/sundance/places-to-get-some-grub-during-the-sundance-film-festival/collection_db11cee8-40eb-5c3a-a1bc-2b312e18672c.html" >
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/d/b1/db11cee8-40eb-5c3a-a1bc-2b312e18672c/5a61032eb29f7.preview.jpg?crop=620%2C349%2C0%2C32"
                    
                    alt="7 places to get some grub during the Sundance Film Festival"
                    class="img-responsive owl-first-image owl-lazy"
                    width="620"
                    height="349"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/d/b1/db11cee8-40eb-5c3a-a1bc-2b312e18672c/5a61032eb29f7.preview.jpg?crop=620%2C349%2C0%2C32" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1651200 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/movies/sundance/places-to-get-some-grub-during-the-sundance-film-festival/collection_db11cee8-40eb-5c3a-a1bc-2b312e18672c.html" class="tnt-asset-link">
        

        
            7 places to get some grub during the Sundance Film Festival</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-4ea2fa57-72e6-59a3-b85a-7b75a8c71f97 hidden-print tnt-section-entertainment tnt-sub-section-movies tnt-sub-section-sundance">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Sundance Notebook: A bearded Cumberbatch sends his regrets for missing &#39;Ironbark&#39; premiere","url":"/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html","uuid":"e2771451-e600-55a1-bf44-fb0745621e05","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="/entertainment/movies/sundance/of-sundance-s-most-successful-films/collection_4ea2fa57-72e6-59a3-b85a-7b75a8c71f97.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    alt="14 of Sundance's most successful films"
                    class="img-responsive owl-lazy"
                    width="512"
                    height="288"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/4/ea/4ea2fa57-72e6-59a3-b85a-7b75a8c71f97/5c48b6aaef1a7.preview.jpg?crop=512%2C288%2C0%2C26" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1651200 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/movies/sundance/of-sundance-s-most-successful-films/collection_4ea2fa57-72e6-59a3-b85a-7b75a8c71f97.html" class="tnt-asset-link">
        

        
            14 of Sundance's most successful films</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-f83f9e7c-1dd1-11e9-a5fa-1307d1c8ea7f hidden-print tnt-section-entertainment tnt-sub-section-movies tnt-sub-section-sundance">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Sundance Notebook: A bearded Cumberbatch sends his regrets for missing &#39;Ironbark&#39; premiere","url":"/entertainment/movies/sundance/sundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing/article_e2771451-e600-55a1-bf44-fb0745621e05.html","uuid":"e2771451-e600-55a1-bf44-fb0745621e05","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        <a href="/entertainment/movies/sundance/photos-to-get-you-excited-for-this-year-s-sundance/collection_f83f9e7c-1dd1-11e9-a5fa-1307d1c8ea7f.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                    alt="25 photos to get you excited for this year's Sundance Film Festival"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="992"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/1/d4/1d4bda65-4845-5c53-988e-b371f5111bf9/5a6647f6676b2.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1651200 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://heraldextra.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.heraldextra.com%2Fentertainment%2Fmovies%2Fsundance%2Fsundance-notebook-a-bearded-cumberbatch-sends-his-regrets-for-missing%2Farticle_e2771451-e600-55a1-bf44-fb0745621e05.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fheraldextra.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F1%2Fd4%2F1d4bda65-4845-5c53-988e-b371f5111bf9%2F5a6647f6676b2.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fheraldextra.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F1%2Fd4%2F1d4bda65-4845-5c53-988e-b371f5111bf9%2F5a6647f6676b2.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/1/d4/1d4bda65-4845-5c53-988e-b371f5111bf9/5a6647f6bc41a.~townnews~.jpg&pricingsheetid=2770" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/movies/sundance/photos-to-get-you-excited-for-this-year-s-sundance/collection_f83f9e7c-1dd1-11e9-a5fa-1307d1c8ea7f.html" class="tnt-asset-link">
        

        
            25 photos to get you excited for this year's Sundance Film Festival</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
    </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1429925" class="tncms-block"><div id="PRO_Middle2_300x250" style="text-align:center;margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('PRO_Middle2_300x250'); });
</script>
</div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1429926" class="tncms-block"><div id="PRO_Middle3_300x250" style="text-align:center;margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('PRO_Middle3_300x250'); });
</script>
</div></div><div id="tncms-block-1379618" class="tncms-block"><section id="block-1379618" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/places" class="">Business Directory</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1379618 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Local Offers
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-14166d52-ae3f-11e5-9264-63ad6bafec98" class="clearfix card summary has-image" data-track-object='{"title":"Dave’s Bernina provide service and repairs for any sewing machine you can think of.","url":"/ads/service/dave-s-bernina-provide-service-and-repairs-for-any-sewing/ad_14166d52-ae3f-11e5-9264-63ad6bafec98.html","uuid":"14166d52-ae3f-11e5-9264-63ad6bafec98","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/14166d52-ae3f-11e5-9264-63ad6bafec98">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-e13ab67c-2686-5126-afac-345c0ddf2cab media-preview business-asset" data-aspect="original">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dave's Bernina"
                            class="img-responsive lazyload logo"
                            width=""
                            height=""
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/business/e/13/e13ab67c-2686-5126-afac-345c0ddf2cab/4eb9815775f7b.image.jpg" /></figure>
    
</div></div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>Dave's Bernina</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/ads/service/dave-s-bernina-provide-service-and-repairs-for-any-sewing/ad_14166d52-ae3f-11e5-9264-63ad6bafec98.html" class="tnt-asset-link">
        

        
            Dave’s Bernina provide service and repairs for any sewing machine you can think of.</a></h4>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2020-01-20T00:00:00-07:00" class="tnt-date asset-date text-muted">Jan 20, 2020</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-a7fc93ca-ae35-11e5-b702-1b090c9444ca" class="clearfix card summary has-image" data-track-object='{"title":"Utah Valley Hospital provides patient-focused, specialized care to patients requiring telemetry monitoring for various cardiovascular disorders, including cardiac arrhythmias and heart failure","url":"/ads/service/utah-valley-hospital-provides-patient-focused-specialized-care-to-patients/ad_a7fc93ca-ae35-11e5-b702-1b090c9444ca.html","uuid":"a7fc93ca-ae35-11e5-b702-1b090c9444ca","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/a7fc93ca-ae35-11e5-b702-1b090c9444ca">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-28f77b94-5cc4-5a58-b7b1-d4afee003410 media-preview business-asset" data-aspect="original">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Utah Valley Hospital"
                            class="img-responsive lazyload logo"
                            width=""
                            height=""
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/business/2/8f/28f77b94-5cc4-5a58-b7b1-d4afee003410/4eba96ffb30c2.image.jpg" /></figure>
    
</div></div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>Utah Valley Hospital</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/ads/service/utah-valley-hospital-provides-patient-focused-specialized-care-to-patients/ad_a7fc93ca-ae35-11e5-b702-1b090c9444ca.html" class="tnt-asset-link">
        

        
            Utah Valley Hospital provides patient-focused, specialized care to patients requiring telemetry monitoring for various cardiovascular disorders, including cardiac arrhythmias and heart failure</a></h4>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2020-01-23T00:00:00-07:00" class="tnt-date asset-date text-muted">Jan 23, 2020</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
                </div>
            </div>
        
    
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1429923" class="tncms-block"><div id="PRO_Bottom_728x90" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('PRO_Bottom_728x90'); });
</script>
</div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1378799" class="tncms-block"><section id="block-1378799" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/8474f28c-1967-11e7-a0b7-7fde6a27600b.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/8474f28c-1967-11e7-a0b7-7fde6a27600b.png?resize=300%2C62 300w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/8474f28c-1967-11e7-a0b7-7fde6a27600b.png?resize=400%2C83 400w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/8474f28c-1967-11e7-a0b7-7fde6a27600b.png?resize=540%2C112 540w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/8474f28c-1967-11e7-a0b7-7fde6a27600b.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1368911" class="tncms-block padding-bottom"><div class="follow-links-1368911 default">
    
    <section id="block-1368911" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/UtahValleyDailyHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/heraldextra" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/dailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.pinterest.com/dailyherald" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/dailyheraldutah/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.heraldextra.com",
  "sameAs" : ["https://www.facebook.com/UtahValleyDailyHerald/","https://twitter.com/heraldextra","https://www.youtube.com/dailyherald","http://www.pinterest.com/dailyherald","https://www.instagram.com/dailyheraldutah/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-customer-service"  href="https://webport05.voiceport.net/provodh/IFrameGUI/index.html?tenant=provodh"  target="_blank" rel="noopener">
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-to-the-daily-herald"  href="/subscribenow/" >
                    <span class="nav-label">Subscribe to the Daily Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-the-daily-herald"  href="/contact/" >
                    <span class="nav-label">Contact the Daily Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/terms/" >
                    <span class="nav-label">Terms of Service</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1368901" class="tncms-block"><section id="block-1368901" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1368901 ">
        <div class="block-title-inner">
            <h3>
                
                Sites &amp; Partners
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-the-pyramid"  href="/sanpete-county/" >
                    <span class="nav-label">The Pyramid</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cougarblue"  href="/sports/college/byu/" >
                    <span class="nav-label">Cougarblue</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prep-rally"  href="/sports/high-school/" >
                    <span class="nav-label">Prep Rally</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-ticket"  href="/entertainment" >
                    <span class="nav-label">The Ticket</span>
                </a></li><li>
                <a class="nav-link  tnt-section-utah-adventure"  href="/utahadventure/" >
                    <span class="nav-label">Utah Adventure</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1368852" class="tncms-block"><section id="block-1368852" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1368852 ">
        <div class="block-title-inner">
            <h3>
                
                Tools &amp; Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-mobile-apps"  href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-activate-your-digital-access"  href="https://www.heraldextra.com/users/login/?source=activate&amp;referer_url="  target="_blank" rel="noopener">
                    <span class="nav-label">Activate Your Digital Access</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition-newspaper"  href="/e-edition/" >
                    <span class="nav-label">E-Edition Newspaper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="https://www.heraldextra.com/forms/online_services/submit_news/submit_news_imported-1364312062_imported-1364336463/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/company/advertising/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-to-email-updates"  href="/newsletters/" >
                    <span class="nav-label">Subscribe to Email Updates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-marketplace"  href="/places/" >
                    <span class="nav-label">Business Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apply-to-work-at-the-daily-herald"  href="/workhere/" >
                    <span class="nav-label">Apply to work at the Daily Herald</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1368856" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1368856"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Herald Communications</a>, 86 N. University Ave. #300 Provo, UT</small><small>&nbsp;| <a href="/terms/">Terms of Use</a></small><small>&nbsp;| <a href="/privacy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="BYU_Sports">
                                <h4>BYU Sports</h4>
                                <label class="switch-label">
                                    <input id="topic-BYU_Sports" class="switch-input" title="topic-BYU_Sports" name="topic-BYU_Sports" data-topic="BYU_Sports" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="Breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-Breaking" class="switch-input" title="topic-Breaking" name="topic-Breaking" data-topic="Breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="Entertainment">
                                <h4>Local Entertainment</h4>
                                <label class="switch-label">
                                    <input id="topic-Entertainment" class="switch-input" title="topic-Entertainment" name="topic-Entertainment" data-topic="Entertainment" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script></body>
</html>