
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.heraldextra.com/content/tncms/live/" />
<meta name="keywords" content="community, columnists" />
<meta name="news_keywords" content="community, columnists" />
<meta name="description" content="When thinking about technology and the kids in his own life, LCSW Jay Snyder says he wants to be their learning partner." />
<meta name="author" content="Savannah Taylor Everyday Strong" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=373043482" />
<meta name="google-play-app" content="app-id=com.heraldextra.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="WoEafqqsKsMGeYxoXXPetRK4ZAkZDz56fXtPuSJTiBg" />
<meta name="p:domain_verify" content="cea7e8c847d5dbadf65a6ffa6156b1b4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.heraldextra.com/news/community/everyday-strong-partner-with-kids-when-it-comes-to-technology/article_87c7ae5f-6611-5e92-9477-7d6014721f68.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/a/ea/aea88bcc-ff99-5fbf-a39c-265a01e6657c/60c2f42738984.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Everyday Strong: Partner with kids when it comes to technology" />
<meta property="og:description" content="When thinking about technology and the kids in his own life, LCSW Jay Snyder says he wants to be their learning partner." />
<meta property="og:site_name" content="Daily Herald" />
<meta property="og:section" content="Community News" />
<meta property="fb:app_id" content="223859437624341" />
<meta property="article:publisher" content="http://www.heraldextra.com/utahvalleydailyherald" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@heraldextra" />
<meta name="twitter:image:alt" content="Choose smart kids video games this holiday season" />
<meta property="tncms:subs" content="2.0" />
<meta name="twt-site-id" content="000001587956b995_2a5f1c1" />
<meta name="twt-article-id" content="87c7ae5f-6611-5e92-9477-7d6014721f68" />
<meta name="twt-author-name" content="Savannah Taylor Everyday Strong" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Hind:400,700,500|Open+Sans:400,400italic,700,700italic"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/community","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Savannah Taylor\nEveryday Strong","id":"87c7ae5f-6611-5e92-9477-7d6014721f68","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"80407"},"system":{"render_time":203},"client":{"is_bot":"no","is_gdpr":"no"}},"chartbeat":"80407","taxonomy_1":"news","taxonomy_2":"community","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"heraldextra.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,community","weather_temp":87,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":"news\/community","asset_id":"87c7ae5f-6611-5e92-9477-7d6014721f68","asset_headline":"Everyday Strong: Partner with kids when it comes to technology","asset_byline":"By Savannah Taylor\nEveryday Strong","asset_pub_date":"06\/13\/2021","asset_pub_time":"10:00 am","asset_canonical":"https:\/\/www.heraldextra.com\/news\/community\/everyday-strong-partner-with-kids-when-it-comes-to-technology\/article_87c7ae5f-6611-5e92-9477-7d6014721f68.html","asset_flag_1":"editors_pick","asset_flag_2":"featured"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5252,5250", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://app.worldtable.co/the-world-table.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '231882495886'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Everyday Strong: Partner with kids when it comes to technology | Community News | heraldextra.com</title>
            
    <style>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</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.heraldextra.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/9bdcbc24-0b44-11e7-b908-4f6f8ebddf23.png?crop=23%2C23%2C26%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.heraldextra.com/news/community/everyday-strong-partner-with-kids-when-it-comes-to-technology/article_87c7ae5f-6611-5e92-9477-7d6014721f68.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//app.worldtable.co">
    <link rel="alternate" type="application/rss+xml" title="Everyday Strong: Partner with kids when it comes to technology | Community News | heraldextra.com" href="http://www.heraldextra.com/search/?f=rss&amp;t=article&amp;c=news/community&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.heraldextra.com/news/community/everyday-strong-partner-with-kids-when-it-comes-to-technology/article_87c7ae5f-6611-5e92-9477-7d6014721f68.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              

	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>


        <script type='text/javascript'>

                /* get the main category to use for the MSection variable */
                var root_path = unescape(document.location.pathname);
                root_path.indexOf(1);			
                root_path.toLowerCase();				
                root_path = root_path.split("/")[1];
                var root_path = '/' + root_path;
                var root_path = root_path.replace(/[^a-z0-9\/]|\s+|\r?\n|\r/gmi, "_");
                if ( root_path == '/' ) {
                    root_path = '/homepage';
                }

                /* full_path comes from a TownNews provided variable */
                var full_path = '/news/community';
                if ( full_path == '/' ) {
                    full_path = '/homepage';
                }


                console.log("MSection = " + root_path);
                console.log("SubSection = " + full_path);



                googletag.cmd.push(function() {
			googletag.pubads().setTargeting('SiteID','DHPU'); 		/* Define in Functions */
			googletag.pubads().setTargeting('MSection',root_path); 	/* top lvl parent */
			googletag.pubads().setTargeting('SubSection',full_path); 	/* current lvl parent */
		});
	</script>

	<script type='text/javascript'>
		googletag.cmd.push(function() {

			var Leaderboard = googletag.sizeMapping().
			addSize([1130, 200], [[970, 250], [728, 90]]).
                        addSize([320, 0], [[320, 100], [1, 1]]). //mobile
			addSize([0, 0], [320, 100]).
			build();


			var BottomLeaderboard = googletag.sizeMapping().
			addSize([740, 200], [728, 90]).
			addSize([0, 0], [320, 100]).
			build();

			var SkyScraper = googletag.sizeMapping().
			addSize([1406, 200], [160, 600]).
			addSize([1335, 200], [120, 600]).
			addSize([0, 0], []).
			build();

			var HalfPage = googletag.sizeMapping().
			addSize([740, 200], [300, 600]).
			addSize([0, 0], [300, 250]).
			build();
			
			var Pencil = googletag.sizeMapping().
			addSize([960, 200], [960, 250]).
                        addSize([320, 0], [[320, 50], [320, 100], [320, 200], [300, 250], [1, 1]]). //mobile
			addSize([0, 0], []).
			build();
			

			googletag.pubads().addEventListener('slotRenderEnded', function(event) {
				/*console.log(event.slot.getAdUnitPath() + ' - position is blank?: ' + event.isEmpty + ' - lineItemID: ' + event.lineItemId + ' - creativeId: ' + event.creativeId + ' - campaignId: ' + event.campaignId);*/
                                var ad_position = event.slot.getAdUnitPath().split("/");
                                var ad_position = ad_position[ad_position.length-1];
 				if (event.isEmpty) {
                                    document.getElementById(ad_position).style.display = 'none';
				}
			});


			googletag.defineSlot('/1032081/Pro_Top_728x90', [728, 90], 'Pro_Top_728x90').
			defineSizeMapping(Leaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/PRO_Bottom_728x90', [728, 90], 'PRO_Bottom_728x90').addService(googletag.pubads()).
			defineSizeMapping(BottomLeaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/PRO_1x1', [1, 1], 'PRO_1x1').addService(googletag.pubads());
			googletag.defineSlot('/1032081/PRO_Bottom_1x1', [1, 1], 'PRO_Bottom_1x1').addService(googletag.pubads());
			googletag.defineSlot('/1032081/PRO_Top_1x1', [1, 1], 'PRO_Top_1x1').addService(googletag.pubads());
			googletag.defineSlot('/1032081/PRO_Middle1_300x250', [300, 250], 'PRO_Middle1_300x250').addService(googletag.pubads());
			googletag.defineSlot('/1032081/PRO_Middle2_300x250', [300, 250], 'PRO_Middle2_300x250').addService(googletag.pubads());
			googletag.defineSlot('/1032081/PRO_Middle3_300x250', [300, 250], 'PRO_Middle3_300x250').addService(googletag.pubads());                        
			googletag.pubads().enableSingleRequest();
                        googletag.pubads().disableInitialLoad();
			googletag.enableServices();
		});
	</script>


        <script>
            /*AMAZON PUBLISHER SERVICES*/
            //load the apstag.js library
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
            //initialize the apstag.js library on the page to allow bidding
            apstag.init({
                pubID:  '729ce0ef-27ae-4112-a6f1-52cb2c548a08', //enter your pub ID here as shown above, it must within quotes
                adServer: 'googletag',
                simplerGPT: true
            });
        </script>
    
        <script>
            /*AMAZON PUBLISHER SERVICES*/
            googletag.cmd.push(function(){
                apstag.fetchBids({
                        timeout: 3000 },
                    function(bids) {
                        apstag.setDisplayBids();
                        googletag.pubads().refresh();
                    });
            });
        </script>


        <script type="text/javascript">
          /* dataLayer.push({
              'event':'VirtualPageview',
              'virtualPageURL': tncms.event_virtual_pageview.url,
              'virtualPageTitle': "Everyday Strong: Partner with kids when it comes to technology | Community News | heraldextra.com"
            }); */
        </script>
        


    <div id="PRO_Top_1x1" style="text-align:center">
        <script>
            googletag.cmd.push(function() { googletag.display('PRO_Top_1x1'); });
        </script>
    </div><script language="javascript" type="text/javascript">
        $(document).ready(function() {     
              $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='https://www.heraldextra.com/users/login/?referer_url=/'>Log in here</a></p>");  
             
         }); 
    </script>
  


  

        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-87c7ae5f-6611-5e92-9477-7d6014721f68  section-news section-community type-article infinity-disabled" data-path="/news/community">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.heraldextra.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fcommunity&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Savannah+Taylor%0AEveryday+Strong&amp;tncms.asset.id=87c7ae5f-6611-5e92-9477-7d6014721f68&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=80407&amp;tncms.system.render_time=203&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;chartbeat=80407&amp;taxonomy_1=news&amp;taxonomy_2=community&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=heraldextra.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news%2Ccommunity&amp;weather_temp=87&amp;weather_conditions=Sunny&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news%2Fcommunity&amp;asset_id=87c7ae5f-6611-5e92-9477-7d6014721f68&amp;asset_headline=Everyday+Strong%3A+Partner+with+kids+when+it+comes+to+technology&amp;asset_byline=By+Savannah+Taylor%0AEveryday+Strong&amp;asset_pub_date=06%2F13%2F2021&amp;asset_pub_time=10%3A00+am&amp;asset_canonical=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Feveryday-strong-partner-with-kids-when-it-comes-to-technology%2Farticle_87c7ae5f-6611-5e92-9477-7d6014721f68.html&amp;asset_flag_1=editors_pick&amp;asset_flag_2=featured&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WC4KGXJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WC4KGXJ');
        </script>
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.heraldextra.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Feveryday-strong-partner-with-kids-when-it-comes-to-technology%2Farticle_87c7ae5f-6611-5e92-9477-7d6014721f68.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.heraldextra.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Feveryday-strong-partner-with-kids-when-it-comes-to-technology%2Farticle_87c7ae5f-6611-5e92-9477-7d6014721f68.html">Log In</a>
                        </div>
                    </div>
                
                    <div class="row logged-in">
                        <div class="pull-right">
                            <div class="no-services" style="display:none">  
                            <a class="btn btn-primary" href="https://www.heraldextra.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.heraldextra.com%252Fnews%252Fcommunity%252Feveryday-strong-partner-with-kids-when-it-comes-to-technology%252Farticle_87c7ae5f-6611-5e92-9477-7d6014721f68.html">Verify account</a>
                            </div>
                        
                            <div class="has-services" style="display:none">
                            <a class="btn btn-primary" href="https://www.heraldextra.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.heraldextra.com%252Fnews%252Fcommunity%252Feveryday-strong-partner-with-kids-when-it-comes-to-technology%252Farticle_87c7ae5f-6611-5e92-9477-7d6014721f68.html">Manage/Add service</a>
                            </div>
                        </div>
                    </div>
                    </div>
            </div>
        </div>    
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.heraldextra.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Feveryday-strong-partner-with-kids-when-it-comes-to-technology%2Farticle_87c7ae5f-6611-5e92-9477-7d6014721f68.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.heraldextra.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Feveryday-strong-partner-with-kids-when-it-comes-to-technology%2Farticle_87c7ae5f-6611-5e92-9477-7d6014721f68.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.heraldextra.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.heraldextra.com%252Fnews%252Fcommunity%252Feveryday-strong-partner-with-kids-when-it-comes-to-technology%252Farticle_87c7ae5f-6611-5e92-9477-7d6014721f68.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.heraldextra.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Feveryday-strong-partner-with-kids-when-it-comes-to-technology%2Farticle_87c7ae5f-6611-5e92-9477-7d6014721f68.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.heraldextra.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Feveryday-strong-partner-with-kids-when-it-comes-to-technology%2Farticle_87c7ae5f-6611-5e92-9477-7d6014721f68.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.heraldextra.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.heraldextra.com%252Fnews%252Fcommunity%252Feveryday-strong-partner-with-kids-when-it-comes-to-technology%252Farticle_87c7ae5f-6611-5e92-9477-7d6014721f68.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.heraldextra.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Feveryday-strong-partner-with-kids-when-it-comes-to-technology%2Farticle_87c7ae5f-6611-5e92-9477-7d6014721f68.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.heraldextra.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Feveryday-strong-partner-with-kids-when-it-comes-to-technology%2Farticle_87c7ae5f-6611-5e92-9477-7d6014721f68.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.heraldextra.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.heraldextra.com%252Fnews%252Fcommunity%252Feveryday-strong-partner-with-kids-when-it-comes-to-technology%252Farticle_87c7ae5f-6611-5e92-9477-7d6014721f68.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="2">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.heraldextra.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Feveryday-strong-partner-with-kids-when-it-comes-to-technology%2Farticle_87c7ae5f-6611-5e92-9477-7d6014721f68.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.heraldextra.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Feveryday-strong-partner-with-kids-when-it-comes-to-technology%2Farticle_87c7ae5f-6611-5e92-9477-7d6014721f68.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.heraldextra.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.heraldextra.com%252Fnews%252Fcommunity%252Feveryday-strong-partner-with-kids-when-it-comes-to-technology%252Farticle_87c7ae5f-6611-5e92-9477-7d6014721f68.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.heraldextra.com/content/tncms/live/" data-endpoint="https://www.heraldextra.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/community/everyday-strong-partner-with-kids-when-it-comes-to-technology/article_87c7ae5f-6611-5e92-9477-7d6014721f68.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5252);
                
                bloxServiceIDs.push(5250);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.heraldextra.com/tncms/admin/editorial-asset/?edit=87c7ae5f-6611-5e92-9477-7d6014721f68"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1367852" class="tncms-block site-brand-mark"><div id="site-logo-1367852" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/954024a2-0813-11e7-93c9-33966db84f65.png?resize=200%2C200" 
            srcset="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/954024a2-0813-11e7-93c9-33966db84f65.png?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/954024a2-0813-11e7-93c9-33966db84f65.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/954024a2-0813-11e7-93c9-33966db84f65.png?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/954024a2-0813-11e7-93c9-33966db84f65.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="257"
            height="257"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1367848" class="tncms-block site-follow-us"><div class="follow-links-1367848 default">
    
    <section id="block-1367848" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/UtahValleyDailyHerald" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/heraldextra" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/dailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.pinterest.com/dailyherald" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/dailyheraldutah/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.heraldextra.com",
  "sameAs" : ["https://www.facebook.com/UtahValleyDailyHerald","http://www.twitter.com/heraldextra","http://www.youtube.com/dailyherald","http://www.pinterest.com/dailyherald","https://www.instagram.com/dailyheraldutah/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1368913" class="tncms-block"><div id="user-controls-1368913" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.heraldextra.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Feveryday-strong-partner-with-kids-when-it-comes-to-technology%2Farticle_87c7ae5f-6611-5e92-9477-7d6014721f68.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.heraldextra.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Feveryday-strong-partner-with-kids-when-it-comes-to-technology%2Farticle_87c7ae5f-6611-5e92-9477-7d6014721f68.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.heraldextra.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1368913').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.heraldextra.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.heraldextra.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.heraldextra.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1368913').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldextra.com/users/logout/" id="user-logout-form-1368913"><input type="hidden" name="referer_url" value="https://www.heraldextra.com/news/community/everyday-strong-partner-with-kids-when-it-comes-to-technology/article_87c7ae5f-6611-5e92-9477-7d6014721f68.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1382936" class="tncms-block"><br><center>
<a href="http://www.heraldextra.com/subscribenow/"><h4>Subscribe</h4></a>
</center>
<div class="media-body">
<center>
<a href="http://www.heraldextra.com/subscribenow/"><button type="button" class="btn btn-primary btn-xs">Subscriber Services</button></a>

<a href="http://www.heraldextra.com/e-edition"><button type="button" class="btn btn-primary btn-xs">E-edition</button></a>
</center>
</div>
<br></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/local/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/crime-and-courts/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/"  class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/byu/"  class="nav-link tnt-section-cougarblue">Cougarblue</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/uvu/"  class="nav-link tnt-section-uvu">UVU </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/basketball/professional/jazz/"  class="nav-link tnt-section-utah-jazz">Utah Jazz</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/entertainment/"  class="nav-link tnt-section-entertainment-life">Entertainment & Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/"  class="nav-link tnt-section-the-ticket">The Ticket</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-home-and-family">Home and Family</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/announcements/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/opinion/mailbag/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/opinion/herald-editorials/"  class="nav-link tnt-section-herald-editorials">Herald Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forms/online_services/submit_letter/"  class="nav-link tnt-section-submit_letter">Submit_letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lifestyles/announcements/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special-section/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/bestofutahvalley/"  class="nav-link tnt-section-best-of-utah-valley">Best of Utah Valley</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/ads/"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/homes/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://jobs.heraldextra.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.heraldextra.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-deals">Deals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/places/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ads/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-the-community-table">The Community Table</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://circulars.heraldextra.com/?locale=en&amp;p=dailyherald&amp;utm_campaign=lee_circ&amp;utm_content=circ&amp;utm_medium=ham_menu&amp;utm_source=heraldextra#!/flyers/bedbathbeyond-circular?flyer_run_id=540105"  target="_blank" rel="noopener" class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/e-edition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.heraldextra.com/forms/online_services/submit_news/submit_news_imported-1364312062_imported-1364336463/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-advertise-with-us">Advertise with us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/workhere/"  class="nav-link tnt-section-work-for-us">Work for Us</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribenow/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/newsletters"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/contact/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1371453" class="tncms-block"><div id="weather-1371453" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=84601" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">87&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="84601"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1371453 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Provo, UT
                                
                                 <small>(84601)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. Hot. High 98F. Winds W at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 61F. Winds SE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 13, 2021 @ 12:29 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=84601"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1450346" class="tncms-block"><section id="block-1450346" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/30e5a732-5a9a-11e7-bb21-770156bad80b.png?resize=150%2C34 150w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/30e5a732-5a9a-11e7-bb21-770156bad80b.png?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/30e5a732-5a9a-11e7-bb21-770156bad80b.png?resize=225%2C51 225w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/30e5a732-5a9a-11e7-bb21-770156bad80b.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="286"
                height="65"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1450349" class="tncms-block"><div class="follow-links-1450349 pull-right">
    
    <section id="block-1450349" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/UtahValleyDailyHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/heraldextra" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://www.pinterest.com/dailyherald" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.instagram.com/dailyheraldutah" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.heraldextra.com",
  "sameAs" : ["https://www.facebook.com/UtahValleyDailyHerald/","http://www.twitter.com/heraldextra","http://www.pinterest.com/dailyherald","http://www.instagram.com/dailyheraldutah"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1368905" class="tncms-block"><section id="block-1368905" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/d0bde5ba-5a97-11e7-b920-c7b33b4a2499.png?resize=150%2C34 150w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/d0bde5ba-5a97-11e7-b920-c7b33b4a2499.png?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/d0bde5ba-5a97-11e7-b920-c7b33b4a2499.png?resize=225%2C51 225w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/d0bde5ba-5a97-11e7-b920-c7b33b4a2499.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="286"
                height="65"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1371451" class="tncms-block"><ul id="site-search-1371451-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1371451" aria-labelledby="site-search-button-1371451" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1371451-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1371451-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1371451" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1371451-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1371451').submit();
        return false;
    });

    $('#site-search-1371451').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1371451 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1371451 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1371451-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1371452" class="tncms-block"><div id="user-controls-1371452" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.heraldextra.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Feveryday-strong-partner-with-kids-when-it-comes-to-technology%2Farticle_87c7ae5f-6611-5e92-9477-7d6014721f68.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.heraldextra.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Feveryday-strong-partner-with-kids-when-it-comes-to-technology%2Farticle_87c7ae5f-6611-5e92-9477-7d6014721f68.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.heraldextra.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.heraldextra.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.heraldextra.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1371452').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldextra.com/users/logout/" id="user-logout-form-1371452"><input type="hidden" name="referer_url" value="https://www.heraldextra.com/news/community/everyday-strong-partner-with-kids-when-it-comes-to-technology/article_87c7ae5f-6611-5e92-9477-7d6014721f68.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1682915" class="tncms-block"><div id="notification-button-1682915" class="notification-button stuck" data-control="notification" data-id="1682915" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-utah-news-from-the-daily-herald"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Utah News from the Daily Herald</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-utah-news"  href="/news/state-and-regional"  tabindex="0">
                    <span class="nav-label">Utah News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-news"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-columnists"  href="/news/community/"  tabindex="0">
                    <span class="nav-label">Community Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/news/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/gallery"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special-section"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">E-Edition</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-cougarblue"  href="/sports/college/byu/"  tabindex="0">
                    <span class="nav-label">Cougarblue</span>
                </a></li><li>
                <a class="nav-link   tnt-section-high-school-sports"  href="/sports/high-school"  tabindex="0">
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-uvu-sports"  href="/sports/college/uvu/"  tabindex="0">
                    <span class="nav-label">UVU Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-utah-jazz"  href="/sports/basketball/professional/jazz/"  tabindex="0">
                    <span class="nav-label">Utah Jazz</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-dining"  href="/entertainment/dining"  tabindex="0">
                    <span class="nav-label">Dining</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="/entertainment/music"  tabindex="0">
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-and-theater"  href="/entertainment/arts-and-theater/"  tabindex="0">
                    <span class="nav-label">Arts and Theater</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events-calendar"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-celebrations"  href="/lifestyles/announcements"  tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-faith"  href="/news/local/faith/"  tabindex="0">
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/lifestyles/announcements/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ads/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/homes"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="https://jobs.heraldextra.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/places/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://jobs.heraldextra.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-career-opportunities-at-the-daily-herald"  href="/workhere/"  tabindex="0">
                    <span class="nav-label">Career Opportunities at the Daily Herald</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-deals"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://deals.heraldextra.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Deals</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-weekly-ads"  href="http://circulars.heraldextra.com/?locale=en&amp;p=dailyherald&amp;utm_campaign=lee_circ&amp;utm_content=circ&amp;utm_medium=ham_menu&amp;utm_source=heraldextra#!/flyers/jcpenney-distribution?flyer_run_id=449186"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Weekly Ads</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #206EC6">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Feveryday-strong-partner-with-kids-when-it-comes-to-technology%2Farticle_87c7ae5f-6611-5e92-9477-7d6014721f68.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/community/everyday-strong-partner-with-kids-when-it-comes-to-technology/article_87c7ae5f-6611-5e92-9477-7d6014721f68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87c7ae5f-6611-5e92-9477-7d6014721f68"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Everyday%20Strong%3A%20Partner%20with%20kids%20when%20it%20comes%20to%20technology&via=heraldextra&url=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Feveryday-strong-partner-with-kids-when-it-comes-to-technology%2Farticle_87c7ae5f-6611-5e92-9477-7d6014721f68.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/community/everyday-strong-partner-with-kids-when-it-comes-to-technology/article_87c7ae5f-6611-5e92-9477-7d6014721f68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87c7ae5f-6611-5e92-9477-7d6014721f68"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldextra.com/news/community/everyday-strong-partner-with-kids-when-it-comes-to-technology/article_87c7ae5f-6611-5e92-9477-7d6014721f68.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/community/everyday-strong-partner-with-kids-when-it-comes-to-technology/article_87c7ae5f-6611-5e92-9477-7d6014721f68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87c7ae5f-6611-5e92-9477-7d6014721f68"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldextra.com/tncms/asset/editorial/87c7ae5f-6611-5e92-9477-7d6014721f68" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"87c7ae5f-6611-5e92-9477-7d6014721f68"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20Communications%5D%20Everyday%20Strong%3A%20Partner%20with%20kids%20when%20it%20comes%20to%20technology&body=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Feveryday-strong-partner-with-kids-when-it-comes-to-technology%2Farticle_87c7ae5f-6611-5e92-9477-7d6014721f68.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"87c7ae5f-6611-5e92-9477-7d6014721f68"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1368899" class="tncms-block"></div><div id="tncms-block-1429920" class="tncms-block"><div id="PRO_1x1" style="text-align:center">
<script>
googletag.cmd.push(function() { googletag.display('PRO_1x1'); });
</script>
</div></div><div id="tncms-block-1429922" class="tncms-block"><div id="PRO_Bottom_1x1" style="text-align:center">
<script>
googletag.cmd.push(function() { googletag.display('PRO_Bottom_1x1'); });
</script>
</div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1429928" class="tncms-block"><div id="Pro_Top_728x90" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('Pro_Top_728x90'); });
</script>
</div></div></div></div>
        </div><div id="modal-image-aea88bcc-ff99-5fbf-a39c-265a01e6657c" class="modal fullscreen in modal-image image-default modal-aea88bcc-ff99-5fbf-a39c-265a01e6657c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/a/ea/aea88bcc-ff99-5fbf-a39c-265a01e6657c/60c2f42738984.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/a/ea/aea88bcc-ff99-5fbf-a39c-265a01e6657c/60c2f42738984.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/a/ea/aea88bcc-ff99-5fbf-a39c-265a01e6657c/60c2f42738984.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/a/ea/aea88bcc-ff99-5fbf-a39c-265a01e6657c/60c2f42738984.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/a/ea/aea88bcc-ff99-5fbf-a39c-265a01e6657c/60c2f42738984.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/a/ea/aea88bcc-ff99-5fbf-a39c-265a01e6657c/60c2f42738984.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/a/ea/aea88bcc-ff99-5fbf-a39c-265a01e6657c/60c2f42738984.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/a/ea/aea88bcc-ff99-5fbf-a39c-265a01e6657c/60c2f42738984.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/a/ea/aea88bcc-ff99-5fbf-a39c-265a01e6657c/60c2f42738984.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/a/ea/aea88bcc-ff99-5fbf-a39c-265a01e6657c/60c2f42738984.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/a/ea/aea88bcc-ff99-5fbf-a39c-265a01e6657c/60c2f42738984.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/a/ea/aea88bcc-ff99-5fbf-a39c-265a01e6657c/60c2f42738984.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/a/ea/aea88bcc-ff99-5fbf-a39c-265a01e6657c/60c2f42738984.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/a/ea/aea88bcc-ff99-5fbf-a39c-265a01e6657c/60c2f42738984.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/a/ea/aea88bcc-ff99-5fbf-a39c-265a01e6657c/60c2f42738984.image.jpg?resize=1763%2C1175 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="Choose smart kids video games this holiday season"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-aea88bcc-ff99-5fbf-a39c-265a01e6657c" data-target=".caption-inner-modal-image-aea88bcc-ff99-5fbf-a39c-265a01e6657c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-aea88bcc-ff99-5fbf-a39c-265a01e6657c collapse in"><div class="caption-text"><div class="subscriber-preview"><p>After your child feels safe to discuss technology with you, try to connect with them through technology.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldextra.com%2Fsanpete-county%2Fchoose-smart-kids-video-games-this-holiday-season%2Fimage_aea88bcc-ff99-5fbf-a39c-265a01e6657c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sanpete-county/choose-smart-kids-video-games-this-holiday-season/image_aea88bcc-ff99-5fbf-a39c-265a01e6657c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aea88bcc-ff99-5fbf-a39c-265a01e6657c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Choose%20smart%20kids%20video%20games%20this%20holiday%20season&via=heraldextra&url=https%3A%2F%2Fwww.heraldextra.com%2Fsanpete-county%2Fchoose-smart-kids-video-games-this-holiday-season%2Fimage_aea88bcc-ff99-5fbf-a39c-265a01e6657c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sanpete-county/choose-smart-kids-video-games-this-holiday-season/image_aea88bcc-ff99-5fbf-a39c-265a01e6657c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aea88bcc-ff99-5fbf-a39c-265a01e6657c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldextra.com/sanpete-county/choose-smart-kids-video-games-this-holiday-season/image_aea88bcc-ff99-5fbf-a39c-265a01e6657c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sanpete-county/choose-smart-kids-video-games-this-holiday-season/image_aea88bcc-ff99-5fbf-a39c-265a01e6657c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aea88bcc-ff99-5fbf-a39c-265a01e6657c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldextra.com/tncms/asset/editorial/aea88bcc-ff99-5fbf-a39c-265a01e6657c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aea88bcc-ff99-5fbf-a39c-265a01e6657c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20Communications%5D%20Choose%20smart%20kids%20video%20games%20this%20holiday%20season&body=https%3A%2F%2Fwww.heraldextra.com%2Fsanpete-county%2Fchoose-smart-kids-video-games-this-holiday-season%2Fimage_aea88bcc-ff99-5fbf-a39c-265a01e6657c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aea88bcc-ff99-5fbf-a39c-265a01e6657c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sanpete-county/choose-smart-kids-video-games-this-holiday-season/image_aea88bcc-ff99-5fbf-a39c-265a01e6657c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aea88bcc-ff99-5fbf-a39c-265a01e6657c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-aea88bcc-ff99-5fbf-a39c-265a01e6657c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aea88bcc-ff99-5fbf-a39c-265a01e6657c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="aea88bcc-ff99-5fbf-a39c-265a01e6657c" class="save-list-aea88bcc-ff99-5fbf-a39c-265a01e6657c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aea88bcc-ff99-5fbf-a39c-265a01e6657c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-aea88bcc-ff99-5fbf-a39c-265a01e6657c img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-87c7ae5f-6611-5e92-9477-7d6014721f68" class="asset article-default"  data-url="https://www.heraldextra.com/news/community/everyday-strong-partner-with-kids-when-it-comes-to-technology/article_87c7ae5f-6611-5e92-9477-7d6014721f68.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="When thinking about technology and the kids in his own life, LCSW Jay Snyder says he wants to be their learning partner. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/a/ea/aea88bcc-ff99-5fbf-a39c-265a01e6657c/60c2f42738984.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="heraldextra.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.heraldextra.com/news/community/everyday-strong-partner-with-kids-when-it-comes-to-technology/article_87c7ae5f-6611-5e92-9477-7d6014721f68.html" />
    <style>
                .asset-paging .direction {
                    color: #206ec6;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.heraldextra.com\/tncms\/search\/mlt\/?origin=87c7ae5f-6611-5e92-9477-7d6014721f68&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"87c7ae5f-6611-5e92-9477-7d6014721f68","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-87c7ae5f-6611-5e92-9477-7d6014721f68" class="asset-paging">
                <div id="paging-prev-87c7ae5f-6611-5e92-9477-7d6014721f68" class="paging-link prev offset"></div>
                <div id="paging-next-87c7ae5f-6611-5e92-9477-7d6014721f68" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Everyday Strong: Partner with kids when it comes to technology
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Savannah Taylor
Everyday Strong</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-06-13T10:00:00-06:00" class="tnt-date asset-date text-muted">
            Jun 13, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-06-13T10:00:00-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.heraldextra.com/news/community/everyday-strong-partner-with-kids-when-it-comes-to-technology/article_87c7ae5f-6611-5e92-9477-7d6014721f68.html#comments" class="cm"><span class="fas tnt-comments"></span> <span twt-comment-count="https://www.heraldextra.com/news/community/everyday-strong-partner-with-kids-when-it-comes-to-technology/article_87c7ae5f-6611-5e92-9477-7d6014721f68.html" twt-article-id="87c7ae5f-6611-5e92-9477-7d6014721f68">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-13T10:00:00-06:00">
    <meta itemprop="datePublished" content="2021-06-13T10:00:00-06:00">
    <meta itemprop="dateModified" content="2021-06-13T10:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Feveryday-strong-partner-with-kids-when-it-comes-to-technology%2Farticle_87c7ae5f-6611-5e92-9477-7d6014721f68.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/community/everyday-strong-partner-with-kids-when-it-comes-to-technology/article_87c7ae5f-6611-5e92-9477-7d6014721f68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87c7ae5f-6611-5e92-9477-7d6014721f68"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Everyday%20Strong%3A%20Partner%20with%20kids%20when%20it%20comes%20to%20technology&via=heraldextra&url=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Feveryday-strong-partner-with-kids-when-it-comes-to-technology%2Farticle_87c7ae5f-6611-5e92-9477-7d6014721f68.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/community/everyday-strong-partner-with-kids-when-it-comes-to-technology/article_87c7ae5f-6611-5e92-9477-7d6014721f68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87c7ae5f-6611-5e92-9477-7d6014721f68"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldextra.com/news/community/everyday-strong-partner-with-kids-when-it-comes-to-technology/article_87c7ae5f-6611-5e92-9477-7d6014721f68.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/community/everyday-strong-partner-with-kids-when-it-comes-to-technology/article_87c7ae5f-6611-5e92-9477-7d6014721f68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87c7ae5f-6611-5e92-9477-7d6014721f68"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldextra.com/tncms/asset/editorial/87c7ae5f-6611-5e92-9477-7d6014721f68" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"87c7ae5f-6611-5e92-9477-7d6014721f68"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20Communications%5D%20Everyday%20Strong%3A%20Partner%20with%20kids%20when%20it%20comes%20to%20technology&body=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Feveryday-strong-partner-with-kids-when-it-comes-to-technology%2Farticle_87c7ae5f-6611-5e92-9477-7d6014721f68.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"87c7ae5f-6611-5e92-9477-7d6014721f68"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-aea88bcc-ff99-5fbf-a39c-265a01e6657c" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-aea88bcc-ff99-5fbf-a39c-265a01e6657c" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/a/ea/aea88bcc-ff99-5fbf-a39c-265a01e6657c/60c2f42738984.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/a/ea/aea88bcc-ff99-5fbf-a39c-265a01e6657c/60c2f42738984.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/a/ea/aea88bcc-ff99-5fbf-a39c-265a01e6657c/60c2f42738984.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/a/ea/aea88bcc-ff99-5fbf-a39c-265a01e6657c/60c2f42738984.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/a/ea/aea88bcc-ff99-5fbf-a39c-265a01e6657c/60c2f42738984.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/a/ea/aea88bcc-ff99-5fbf-a39c-265a01e6657c/60c2f42738984.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/a/ea/aea88bcc-ff99-5fbf-a39c-265a01e6657c/60c2f42738984.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/a/ea/aea88bcc-ff99-5fbf-a39c-265a01e6657c/60c2f42738984.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/a/ea/aea88bcc-ff99-5fbf-a39c-265a01e6657c/60c2f42738984.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/a/ea/aea88bcc-ff99-5fbf-a39c-265a01e6657c/60c2f42738984.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/a/ea/aea88bcc-ff99-5fbf-a39c-265a01e6657c/60c2f42738984.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/a/ea/aea88bcc-ff99-5fbf-a39c-265a01e6657c/60c2f42738984.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/a/ea/aea88bcc-ff99-5fbf-a39c-265a01e6657c/60c2f42738984.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/a/ea/aea88bcc-ff99-5fbf-a39c-265a01e6657c/60c2f42738984.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/a/ea/aea88bcc-ff99-5fbf-a39c-265a01e6657c/60c2f42738984.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/a/ea/aea88bcc-ff99-5fbf-a39c-265a01e6657c/60c2f42738984.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/a/ea/aea88bcc-ff99-5fbf-a39c-265a01e6657c/60c2f42738984.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="Choose smart kids video games this holiday season"
                    class="img-responsive full tnt-restrict-img-aea88bcc-ff99-5fbf-a39c-265a01e6657c default" />
            </div><style>
                .tnt-restrict-img-aea88bcc-ff99-5fbf-a39c-265a01e6657c {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>After your child feels safe to discuss technology with you, try to connect with them through technology.</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="87c7ae5f-6611-5e92-9477-7d6014721f68">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Feveryday-strong-partner-with-kids-when-it-comes-to-technology%2Farticle_87c7ae5f-6611-5e92-9477-7d6014721f68.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/community/everyday-strong-partner-with-kids-when-it-comes-to-technology/article_87c7ae5f-6611-5e92-9477-7d6014721f68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87c7ae5f-6611-5e92-9477-7d6014721f68"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Everyday%20Strong%3A%20Partner%20with%20kids%20when%20it%20comes%20to%20technology&via=heraldextra&url=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Feveryday-strong-partner-with-kids-when-it-comes-to-technology%2Farticle_87c7ae5f-6611-5e92-9477-7d6014721f68.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/community/everyday-strong-partner-with-kids-when-it-comes-to-technology/article_87c7ae5f-6611-5e92-9477-7d6014721f68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87c7ae5f-6611-5e92-9477-7d6014721f68"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldextra.com/news/community/everyday-strong-partner-with-kids-when-it-comes-to-technology/article_87c7ae5f-6611-5e92-9477-7d6014721f68.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/community/everyday-strong-partner-with-kids-when-it-comes-to-technology/article_87c7ae5f-6611-5e92-9477-7d6014721f68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87c7ae5f-6611-5e92-9477-7d6014721f68"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldextra.com/tncms/asset/editorial/87c7ae5f-6611-5e92-9477-7d6014721f68" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"87c7ae5f-6611-5e92-9477-7d6014721f68"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20Communications%5D%20Everyday%20Strong%3A%20Partner%20with%20kids%20when%20it%20comes%20to%20technology&body=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Feveryday-strong-partner-with-kids-when-it-comes-to-technology%2Farticle_87c7ae5f-6611-5e92-9477-7d6014721f68.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"87c7ae5f-6611-5e92-9477-7d6014721f68"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/community/everyday-strong-partner-with-kids-when-it-comes-to-technology/article_87c7ae5f-6611-5e92-9477-7d6014721f68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87c7ae5f-6611-5e92-9477-7d6014721f68"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-87c7ae5f-6611-5e92-9477-7d6014721f68-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="87c7ae5f-6611-5e92-9477-7d6014721f68" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="87c7ae5f-6611-5e92-9477-7d6014721f68" class="save-list-87c7ae5f-6611-5e92-9477-7d6014721f68-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="87c7ae5f-6611-5e92-9477-7d6014721f68" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Feveryday-strong-partner-with-kids-when-it-comes-to-technology%2Farticle_87c7ae5f-6611-5e92-9477-7d6014721f68.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/community/everyday-strong-partner-with-kids-when-it-comes-to-technology/article_87c7ae5f-6611-5e92-9477-7d6014721f68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87c7ae5f-6611-5e92-9477-7d6014721f68"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Everyday%20Strong%3A%20Partner%20with%20kids%20when%20it%20comes%20to%20technology&via=heraldextra&url=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Feveryday-strong-partner-with-kids-when-it-comes-to-technology%2Farticle_87c7ae5f-6611-5e92-9477-7d6014721f68.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/community/everyday-strong-partner-with-kids-when-it-comes-to-technology/article_87c7ae5f-6611-5e92-9477-7d6014721f68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87c7ae5f-6611-5e92-9477-7d6014721f68"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldextra.com/news/community/everyday-strong-partner-with-kids-when-it-comes-to-technology/article_87c7ae5f-6611-5e92-9477-7d6014721f68.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/community/everyday-strong-partner-with-kids-when-it-comes-to-technology/article_87c7ae5f-6611-5e92-9477-7d6014721f68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87c7ae5f-6611-5e92-9477-7d6014721f68"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldextra.com/tncms/asset/editorial/87c7ae5f-6611-5e92-9477-7d6014721f68" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"87c7ae5f-6611-5e92-9477-7d6014721f68"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20Communications%5D%20Everyday%20Strong%3A%20Partner%20with%20kids%20when%20it%20comes%20to%20technology&body=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Feveryday-strong-partner-with-kids-when-it-comes-to-technology%2Farticle_87c7ae5f-6611-5e92-9477-7d6014721f68.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"87c7ae5f-6611-5e92-9477-7d6014721f68"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/community/everyday-strong-partner-with-kids-when-it-comes-to-technology/article_87c7ae5f-6611-5e92-9477-7d6014721f68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87c7ae5f-6611-5e92-9477-7d6014721f68"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-87c7ae5f-6611-5e92-9477-7d6014721f68-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="87c7ae5f-6611-5e92-9477-7d6014721f68" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="87c7ae5f-6611-5e92-9477-7d6014721f68" class="save-list-87c7ae5f-6611-5e92-9477-7d6014721f68-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="87c7ae5f-6611-5e92-9477-7d6014721f68" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>When thinking about technology and the kids in his own life, LCSW Jay Snyder says he wants to be their learning partner.</p></div><div class="subscriber-preview"><p>By partnering with kids, we create safe spaces for them to learn and grow on their own. This lets kids know we trust them to make their own decisions, and we will be there to support them whether they fail or succeed. Once we can no longer provide these safe learning spaces, kids will have developed confidence in their ability to control their technology usage on their own!</p></div><div class="subscriber-only"><p>Right now technology use can be overwhelming. During the pandemic, all social activities, education, work and entertainment had to be online. The amount of “screen time” suddenly required in our everyday lives was unprecedented.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1715602" class="tncms-block"><div id="PRO_Middle1_300x250" style="text-align:center;margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('PRO_Middle1_300x250'); });
</script></div></div></div><div class="subscriber-only"><p>One thing that can help us become learning partners with the kids in our lives is opening up a conversation about how the current amount of screen time is affecting you. Talk to your kids about how technology scares you. Tell them about the things you enjoy or don’t enjoy about technology. If you are struggling with the amount of technology in your life, they might be too.</p></div><div class="subscriber-only"><p>After the conversation has been opened, it is important to listen to their experiences. Maybe they have loved getting to be home all day. Maybe they feel more connected to others now that they are constantly online. Starting these conversations allows our kids to feel safe to come talk to us if they are struggling. By opening up first, they won’t feel so isolated and alone. Maybe they can even teach you about all the benefits of our digitally saturated world!</p></div><div class="subscriber-only"><p>After your child feels safe to discuss technology with you, try to connect with them through technology. Having a running game of mini golf on messenger, sending them funny social media posts, or learning a new XBOX or Wii game together are all great ways to integrate yourself into the technology side of the kids in your life. They will love demonstrating their skills to you and will feel your bond growing as they win every race in Mario Kart.</p></div><div class="subscriber-only"><p>One specific struggle a lot of parents have with technology is controlling how much time is spent on it each day and how to get kids to come offline. In the EveryDay Strong podcast this week, Jay Snyder discusses how to start these tricky conversations.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1715603" class="tncms-block"><div id="PRO_Middle2_300x250" style="text-align:center;margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('PRO_Middle2_300x250'); });
</script></div></div></div><div class="subscriber-only"><p>Parents should think about what their initial reactions are when their kids have been on technology for a few hours. What is your instinct when you approach a frustrating situation? Snyder then suggests that we pay careful attention to that instinctual reaction. Most likely, you won’t like how you want to react and neither will your teen.</p></div><div class="subscriber-only"><p>Instead, try to take a step back, take a breath, and think about how you would react to the situation. Imagine you are at work and you’ve been working on a big important project for almost six hours. All of a sudden your boss comes in, yells at you for being late to an important meeting, unplugs your computer, loses all your hard work, and then threatens your job if you don’t come to the meeting right away.</p></div><div class="subscriber-only"><p>That sounds like a terrible situation right? You might just quit on the spot if you are treated that way. Can we expect any less from the teenagers in our lives when we react poorly to them being late for dinner? Unplugging their video game, taking away privileges, and grounding them, won’t help them feel safe, connected or confident, but instead, resentful of family time.</p></div><div class="subscriber-only"><p>Snyder suggests starting with reminders before letting things escalate. If you need your child to stop using technology soon, give them a five-minute heads-up. Letting them know ahead of time will give them a chance to prepare for the end of their technology time. They can save their game or finish their project, and then calmly proceed to what needs to happen next.</p></div><div class="subscriber-only"><p>Switching activities quickly can stress kids out and make transitioning more difficult than it needs to be, but if we can clear our heads and take a few extra minutes to approach the situation more calmly, then we can help foster an environment of safety, connection and confidence around technology.</p></div><div class="subscriber-only"><p>Tune in to this week&rsquo;s EveryDay Strong podcast wherever you listen to podcasts at <a href="https://anchor.fm/everydaystrong">https://anchor.fm/everydaystrong</a>.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1715604" class="tncms-block"><div id="PRO_Middle3_300x250" style="text-align:center;margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('PRO_Middle3_300x250'); });
</script></div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Feveryday-strong-partner-with-kids-when-it-comes-to-technology%2Farticle_87c7ae5f-6611-5e92-9477-7d6014721f68.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/community/everyday-strong-partner-with-kids-when-it-comes-to-technology/article_87c7ae5f-6611-5e92-9477-7d6014721f68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87c7ae5f-6611-5e92-9477-7d6014721f68"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Everyday%20Strong%3A%20Partner%20with%20kids%20when%20it%20comes%20to%20technology&via=heraldextra&url=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Feveryday-strong-partner-with-kids-when-it-comes-to-technology%2Farticle_87c7ae5f-6611-5e92-9477-7d6014721f68.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/community/everyday-strong-partner-with-kids-when-it-comes-to-technology/article_87c7ae5f-6611-5e92-9477-7d6014721f68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87c7ae5f-6611-5e92-9477-7d6014721f68"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldextra.com/news/community/everyday-strong-partner-with-kids-when-it-comes-to-technology/article_87c7ae5f-6611-5e92-9477-7d6014721f68.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/community/everyday-strong-partner-with-kids-when-it-comes-to-technology/article_87c7ae5f-6611-5e92-9477-7d6014721f68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87c7ae5f-6611-5e92-9477-7d6014721f68"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldextra.com/tncms/asset/editorial/87c7ae5f-6611-5e92-9477-7d6014721f68" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"87c7ae5f-6611-5e92-9477-7d6014721f68"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20Communications%5D%20Everyday%20Strong%3A%20Partner%20with%20kids%20when%20it%20comes%20to%20technology&body=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Feveryday-strong-partner-with-kids-when-it-comes-to-technology%2Farticle_87c7ae5f-6611-5e92-9477-7d6014721f68.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"87c7ae5f-6611-5e92-9477-7d6014721f68"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/community/everyday-strong-partner-with-kids-when-it-comes-to-technology/article_87c7ae5f-6611-5e92-9477-7d6014721f68.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"87c7ae5f-6611-5e92-9477-7d6014721f68"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-87c7ae5f-6611-5e92-9477-7d6014721f68-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="87c7ae5f-6611-5e92-9477-7d6014721f68" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="87c7ae5f-6611-5e92-9477-7d6014721f68" class="save-list-87c7ae5f-6611-5e92-9477-7d6014721f68-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="87c7ae5f-6611-5e92-9477-7d6014721f68" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <!-- jsandy #667059
    <script id="twt-embed" type="text/javascript"> window.twtConfig = {
    publisherId: '000001587955d1af_f298641',
    siteId: '000001587956b995_2a5f1c1',
    authorId: 'Staff',
    pageTitle: document.title.split('|').shift().trim(),
    permalink: 'https://www.heraldextra.com/news/community/everyday-strong-partner-with-kids-when-it-comes-to-technology/article_87c7ae5f-6611-5e92-9477-7d6014721f68.html',
    publishedAt: null /* Can be null or milliseconds since 1970/01/01 */
    }; (function () { var twt = document.createElement('script'); twt.type = 'text/javascript'; twt.async = true; twt.src = '//app.worldtable.co/embed.js'; (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(twt); }()); </script>
    -->

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                <div id="comments-container" class="comments-container">
                    
                    <div id="comments">
                        <div id="twt-comments"></div>
                        
                            <div class="alert alert-info text-center">
                               See what people are talking about at <a class="btn btn-primary btn-sm" href="https://www.heraldextra.com/community/" style="margin-left:8px;" >The Community Table!</a>
                            </div>
                        
                    </div>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1429924" class="tncms-block"><div id="PRO_Middle1_300x250" style="text-align:center;margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('PRO_Middle1_300x250'); });
</script>
</div></div><div id="tncms-block-1385814" class="tncms-block"><section id="block-1385814" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1385814 ">
        <div class="block-title-inner">
            <h3>
                
                Community News
                
            </h3>
        </div>
    </div></div><div class="blox-autolist blox-autolist-1385814 list-group"><a class="list-group-item" href="/news/community/animals/" title="Animal Watch">Animal Watch</a><a class="list-group-item" href="/news/community/beehive-buzz/" title="Beehive Buzz">Beehive Buzz</a><a class="list-group-item" href="/news/community/boy-scouts/" title="Scouting News">Scouting News</a><a class="list-group-item" href="/news/community/charities/" title="Charities">Charities</a><a class="list-group-item" href="/news/community/education/" title="Education">Education</a><a class="list-group-item" href="/news/community/higher-education/" title="Higher Education">Higher Education</a><a class="list-group-item" href="/news/community/mayors/" title="Mayors of Utah Valley">Mayors of Utah Valley</a><a class="list-group-item" href="/news/community/steve-densley/" title="Steve Densley">Steve Densley</a></div></section></div><div id="tncms-block-1619189" class="tncms-block"><section id="block-1619189" class="block emphasis-h3   " ><div class="promo-design"><div class="sticker rounded">
            <span class="far tnt-newspaper"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline small dark ">
                            Submit a News Tip
                        </div>
                    
                    
                        <p class="text dark ">
                            If you see news happening, or if you have an idea for a story, send it to one of our editors.
                        </p>
                    <div class="promo-design-button">
                            <a href="/submit/">
                                <button type="button" class="btn btn-primary btn-sm">Submit</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1429925" class="tncms-block"><div id="PRO_Middle2_300x250" style="text-align:center;margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('PRO_Middle2_300x250'); });
</script>
</div></div><div id="tncms-block-1564260" class="tncms-block"><section id="block-1564260" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1564260 ">
        <div class="block-title-inner">
            <h3>
                
                Top Comments
                
            </h3>
        </div>
    </div></div><div id="twt-top-comments-list"></div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1429926" class="tncms-block"><div id="PRO_Middle3_300x250" style="text-align:center;margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('PRO_Middle3_300x250'); });
</script>
</div></div><div id="tncms-block-1379618" class="tncms-block"><section id="block-1379618" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/places" class="">Business Directory</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1379618 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Local Offers
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-30d00cc8-ada4-11e5-9f39-7b6a0facc4b5" class="clearfix card summary has-image" data-track-object='{"title":"Utah Valley Hospital&#39;s dedicated caregiving teams are here to take the best care of you and your loved ones","url":"/ads/service/utah-valley-hospitals-dedicated-caregiving-teams-are-here-to-take-the-best-care-of-you/ad_30d00cc8-ada4-11e5-9f39-7b6a0facc4b5.html","uuid":"30d00cc8-ada4-11e5-9f39-7b6a0facc4b5","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/30d00cc8-ada4-11e5-9f39-7b6a0facc4b5">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-28f77b94-5cc4-5a58-b7b1-d4afee003410 media-preview business-asset" data-aspect="original">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Utah Valley Hospital"
                            class="img-responsive lazyload logo default"
                            width=""
                            height=""
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/business/2/8f/28f77b94-5cc4-5a58-b7b1-d4afee003410/4eba96ffb30c2.image.jpg" /></figure>
    
</div></div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>Utah Valley Hospital</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/ads/service/utah-valley-hospitals-dedicated-caregiving-teams-are-here-to-take-the-best-care-of-you/ad_30d00cc8-ada4-11e5-9f39-7b6a0facc4b5.html" class="tnt-asset-link">
        

        
            Utah Valley Hospital's dedicated caregiving teams are here to take the best care of you and your loved ones</a></h4>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-06-11T00:00:00-06:00" class="tnt-date asset-date text-muted">Jun 11, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-00eec872-ae40-11e5-9052-27d9477427b7" class="clearfix card summary has-image" data-track-object='{"title":"Dave’s Bernina want you to make sure to consult your instruction manual before you oil any part of your machine. Some modern options do not need it. Should you need to oil your machine, a single drop on the moving parts will do-- so do not overdo it.","url":"/ads/service/dave-s-bernina-want-you-to-make-sure-to-consult-your-instruction-manual-before-you/ad_00eec872-ae40-11e5-9052-27d9477427b7.html","uuid":"00eec872-ae40-11e5-9052-27d9477427b7","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/00eec872-ae40-11e5-9052-27d9477427b7">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-e13ab67c-2686-5126-afac-345c0ddf2cab media-preview business-asset" data-aspect="original">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dave's Bernina"
                            class="img-responsive lazyload logo default"
                            width=""
                            height=""
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/business/e/13/e13ab67c-2686-5126-afac-345c0ddf2cab/4eb9815775f7b.image.jpg" /></figure>
    
</div></div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>Dave's Bernina</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/ads/service/dave-s-bernina-want-you-to-make-sure-to-consult-your-instruction-manual-before-you/ad_00eec872-ae40-11e5-9052-27d9477427b7.html" class="tnt-asset-link">
        

        
            Dave’s Bernina want you to make sure to consult your instruction manual before you oil any part of your machine. Some modern options do not need it. Should you need to oil your machine, a single drop on the moving parts will do-- so do not overdo it.</a></h4>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li>
        <time datetime="2021-06-09T00:00:00-06:00" class="tnt-date asset-date text-muted">Jun 9, 2021</time></li>
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
                </div>
            </div>
        
    
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1429923" class="tncms-block"><div id="PRO_Bottom_728x90" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('PRO_Bottom_728x90'); });
</script>
</div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1378799" class="tncms-block"><section id="block-1378799" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/8474f28c-1967-11e7-a0b7-7fde6a27600b.png?resize=150%2C31 150w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/8474f28c-1967-11e7-a0b7-7fde6a27600b.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/8474f28c-1967-11e7-a0b7-7fde6a27600b.png?resize=225%2C47 225w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/8474f28c-1967-11e7-a0b7-7fde6a27600b.png?resize=300%2C62 300w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/8474f28c-1967-11e7-a0b7-7fde6a27600b.png?resize=400%2C83 400w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/8474f28c-1967-11e7-a0b7-7fde6a27600b.png?resize=540%2C112 540w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/8474f28c-1967-11e7-a0b7-7fde6a27600b.png?resize=640%2C133 640w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/8474f28c-1967-11e7-a0b7-7fde6a27600b.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="688"
                height="143"
                alt=""></a></div></section></div><div id="tncms-block-1368911" class="tncms-block padding-bottom"><div class="follow-links-1368911 default">
    
    <section id="block-1368911" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/UtahValleyDailyHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/heraldextra" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/dailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.pinterest.com/dailyherald" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/dailyheraldutah/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.heraldextra.com",
  "sameAs" : ["https://www.facebook.com/UtahValleyDailyHerald/","https://twitter.com/heraldextra","https://www.youtube.com/dailyherald","http://www.pinterest.com/dailyherald","https://www.instagram.com/dailyheraldutah/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-manage-your-subscription"  href="https://isd-cb-north.com/dailyherald/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Manage Your Subscription</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe-to-the-daily-herald"  href="/subscribenow/"  tabindex="0">
                    <span class="nav-label">Subscribe to the Daily Herald</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-the-daily-herald"  href="/contact/"  tabindex="0">
                    <span class="nav-label">Contact the Daily Herald</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-service"  href="/terms/"  tabindex="0">
                    <span class="nav-label">Terms of Service</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1368901" class="tncms-block"><section id="block-1368901" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1368901 ">
        <div class="block-title-inner">
            <h3>
                
                Sites &amp; Partners
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-spanish-fork-press"  href="/spanish-fork-press/"  tabindex="0">
                    <span class="nav-label">Spanish Fork Press</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-pyramid"  href="/sanpete-county/"  tabindex="0">
                    <span class="nav-label">The Pyramid</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cougarblue"  href="/sports/college/byu/"  tabindex="0">
                    <span class="nav-label">Cougarblue</span>
                </a></li><li>
                <a class="nav-link   tnt-section-prep-rally"  href="/sports/high-school/"  tabindex="0">
                    <span class="nav-label">Prep Rally</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-ticket"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">The Ticket</span>
                </a></li><li>
                <a class="nav-link   tnt-section-utah-adventure"  href="/utahadventure/"  tabindex="0">
                    <span class="nav-label">Utah Adventure</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1368852" class="tncms-block"><section id="block-1368852" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1368852 ">
        <div class="block-title-inner">
            <h3>
                
                Tools &amp; Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-mobile-apps"  href="/apps/"  tabindex="0">
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-link   tnt-section-activate-your-digital-access"  href="https://www.heraldextra.com/users/login/?source=activate&amp;referer_url="  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Activate Your Digital Access</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition-newspaper"  href="/e-edition/"  tabindex="0">
                    <span class="nav-label">E-Edition Newspaper</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-news-tip"  href="https://www.heraldextra.com/forms/online_services/submit_news/submit_news_imported-1364312062_imported-1364336463/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/company/advertising/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe-to-email-updates"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Subscribe to Email Updates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-marketplace"  href="/places/"  tabindex="0">
                    <span class="nav-label">Business Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-apply-to-work-at-the-daily-herald"  href="/workhere/"  tabindex="0">
                    <span class="nav-label">Apply to work at the Daily Herald</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1368856" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1368856"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Herald Communications</a>, 86 N. University Ave. #300 Provo, UT</small><small>&nbsp;| <a href="/terms/">Terms of Use</a></small><small>&nbsp;| <a href="/privacy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="BYU_Sports">
                                <h4>BYU Sports</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-BYU_Sports" class="switch-input" title="topic-BYU_Sports" name="topic-BYU_Sports" data-topic="BYU_Sports" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="Breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Breaking" class="switch-input" title="topic-Breaking" name="topic-Breaking" data-topic="Breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="Entertainment">
                                <h4>Local Entertainment</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Entertainment" class="switch-input" title="topic-Entertainment" name="topic-Entertainment" data-topic="Entertainment" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("87c7ae5f-6611-5e92-9477-7d6014721f68")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script></body>
</html>