  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.heraldextra.com/content/tncms/live/" />
<meta name="keywords" content="baseball, men, women, football, soccer, volleyball" />
<meta name="news_keywords" content="baseball, men, women, football, soccer, volleyball" />
<meta name="description" content="With live sporting events postponed due to the COVID-19 virus pandemic, newspapers are turning to profiles and lists to fill the sports page." />
<meta name="author" content="Darnell Dickson Daily Herald" />
<meta property="article:author" content="https://www.facebook.com/Darnell-Dickson-768466646546122/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=899795400" />
<meta name="google-play-app" content="app-id=com.heraldextra.SportsStatsMobile.College" />
<meta name="google-site-verification" content="WoEafqqsKsMGeYxoXXPetRK4ZAkZDz56fXtPuSJTiBg" />
<meta name="p:domain_verify" content="cea7e8c847d5dbadf65a6ffa6156b1b4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.heraldextra.com/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/c/8f/c8ff22e0-1c73-5c83-a688-804442d7510c/5dddc29ba92c5.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="A look at BYU's top 10 coaches of 2019-20" />
<meta property="og:description" content="With live sporting events postponed due to the COVID-19 virus pandemic, newspapers are turning to profiles and lists to fill the sports page." />
<meta property="og:site_name" content="Daily Herald" />
<meta property="og:section" content="BYU Baseball" />
<meta property="fb:app_id" content="223859437624341" />
<meta property="article:publisher" content="http://www.heraldextra.com/utahvalleydailyherald" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@heraldextra" />
<meta name="twitter:creator" content="@http://www.twitter.com/darnellwrites" />
<meta name="twitter:image:alt" content="BYU mxc Ed Eyestone" />
<meta name="twt-site-id" content="000001587956b995_2a5f1c1" />
<meta name="twt-article-id" content="b9b83797-364f-53ee-9f52-eefbb13cb803" />
<meta name="twt-author-name" content="ddickson@heraldextra.com" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.283a56fedff7efcb2c4ed8cc77ad27a7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Hind:400,700,500|Open+Sans:400,400italic,700,700italic"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.164.0"},"page":{"grid":"pattern","style":"default","path":"\/sports\/college\/byu\/baseball","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Darnell Dickson\nDaily Herald","id":"b9b83797-364f-53ee-9f52-eefbb13cb803","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"80407"},"system":{"render_time":244},"client":{"is_bot":"no","is_gdpr":"no"}},"chartbeat":"80407","taxonomy_1":"sports","taxonomy_2":"college","taxonomy_3":"byu","taxonomy_4":"baseball","taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"heraldextra.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,college,byu,baseball","weather_temp":43,"weather_conditions":"Mostly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"sports\/college\/byu\/baseball","asset_id":"b9b83797-364f-53ee-9f52-eefbb13cb803","asset_headline":"A look at BYU's top 10 coaches of 2019-20","asset_byline":"By Darnell Dickson\nDaily Herald\n","asset_pub_date":"04\/11\/2020","asset_pub_time":"6:30 am","asset_canonical":"https:\/\/www.heraldextra.com\/sports\/college\/byu\/baseball\/a-look-at-byus-top-10-coaches-of-2019-20\/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://app.worldtable.co/the-world-table.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '231882495886'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>A look at BYU's top 10 coaches of 2019-20 | BYU Baseball | heraldextra.com</title>
            
    <style>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</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.heraldextra.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/9bdcbc24-0b44-11e7-b908-4f6f8ebddf23.png?crop=23%2C23%2C26%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.heraldextra.com/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//app.worldtable.co">
    <link rel="alternate" type="application/rss+xml" title="A look at BYU's top 10 coaches of 2019-20 | BYU Baseball | heraldextra.com" href="http://www.heraldextra.com/search/?f=rss&amp;t=article&amp;c=sports/college/byu/baseball&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.heraldextra.com/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              

	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>


        <script type='text/javascript'>

                /* get the main category to use for the MSection variable */
                var root_path = unescape(document.location.pathname);
                root_path.indexOf(1);			
                root_path.toLowerCase();				
                root_path = root_path.split("/")[1];
                var root_path = '/' + root_path;
                var root_path = root_path.replace(/[^a-z0-9\/]|\s+|\r?\n|\r/gmi, "_");
                if ( root_path == '/' ) {
                    root_path = '/homepage';
                }

                /* full_path comes from a TownNews provided variable */
                var full_path = '/sports/college/byu/baseball';
                if ( full_path == '/' ) {
                    full_path = '/homepage';
                }


                console.log("MSection = " + root_path);
                console.log("SubSection = " + full_path);



                googletag.cmd.push(function() {
			googletag.pubads().setTargeting('SiteID','DHPU'); 		/* Define in Functions */
			googletag.pubads().setTargeting('MSection',root_path); 	/* top lvl parent */
			googletag.pubads().setTargeting('SubSection',full_path); 	/* current lvl parent */
		});
	</script>

	<script type='text/javascript'>
		googletag.cmd.push(function() {

			var Leaderboard = googletag.sizeMapping().
			addSize([1130, 200], [[970, 250], [728, 90]]).
                        addSize([320, 0], [[320, 100], [1, 1]]). //mobile
			addSize([0, 0], [320, 100]).
			build();


			var BottomLeaderboard = googletag.sizeMapping().
			addSize([740, 200], [728, 90]).
			addSize([0, 0], [320, 100]).
			build();

			var SkyScraper = googletag.sizeMapping().
			addSize([1406, 200], [160, 600]).
			addSize([1335, 200], [120, 600]).
			addSize([0, 0], []).
			build();

			var HalfPage = googletag.sizeMapping().
			addSize([740, 200], [300, 600]).
			addSize([0, 0], [300, 250]).
			build();
			
			var Pencil = googletag.sizeMapping().
			addSize([960, 200], [960, 250]).
                        addSize([320, 0], [[320, 50], [320, 100], [320, 200], [300, 250], [1, 1]]). //mobile
			addSize([0, 0], []).
			build();
			

			googletag.pubads().addEventListener('slotRenderEnded', function(event) {
				/*console.log(event.slot.getAdUnitPath() + ' - position is blank?: ' + event.isEmpty + ' - lineItemID: ' + event.lineItemId + ' - creativeId: ' + event.creativeId + ' - campaignId: ' + event.campaignId);*/
                                var ad_position = event.slot.getAdUnitPath().split("/");
                                var ad_position = ad_position[ad_position.length-1];
 				if (event.isEmpty) {
                                    document.getElementById(ad_position).style.display = 'none';
				}
			});


			googletag.defineSlot('/1032081/Pro_Top_728x90', [728, 90], 'Pro_Top_728x90').
			defineSizeMapping(Leaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/PRO_Bottom_728x90', [728, 90], 'PRO_Bottom_728x90').addService(googletag.pubads()).
			defineSizeMapping(BottomLeaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/PRO_1x1', [1, 1], 'PRO_1x1').addService(googletag.pubads());
			googletag.defineSlot('/1032081/PRO_Bottom_1x1', [1, 1], 'PRO_Bottom_1x1').addService(googletag.pubads());
			googletag.defineSlot('/1032081/PRO_Top_1x1', [1, 1], 'PRO_Top_1x1').addService(googletag.pubads());
			googletag.defineSlot('/1032081/PRO_Middle1_300x250', [300, 250], 'PRO_Middle1_300x250').addService(googletag.pubads());
			googletag.defineSlot('/1032081/PRO_Middle2_300x250', [300, 250], 'PRO_Middle2_300x250').addService(googletag.pubads());
			googletag.defineSlot('/1032081/PRO_Middle3_300x250', [300, 250], 'PRO_Middle3_300x250').addService(googletag.pubads());                        
			googletag.pubads().enableSingleRequest();
                        googletag.pubads().disableInitialLoad();
			googletag.enableServices();
		});
	</script>


        <script>
            /*AMAZON PUBLISHER SERVICES*/
            //load the apstag.js library
            !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
            //initialize the apstag.js library on the page to allow bidding
            apstag.init({
                pubID:  '729ce0ef-27ae-4112-a6f1-52cb2c548a08', //enter your pub ID here as shown above, it must within quotes
                adServer: 'googletag',
                simplerGPT: true
            });
        </script>
    
        <script>
            /*AMAZON PUBLISHER SERVICES*/
            googletag.cmd.push(function(){
                apstag.fetchBids({
                        timeout: 3000 },
                    function(bids) {
                        apstag.setDisplayBids();
                        googletag.pubads().refresh();
                    });
            });
        </script>


        <script type="text/javascript">
          /* dataLayer.push({
              'event':'VirtualPageview',
              'virtualPageURL': tncms.event_virtual_pageview.url,
              'virtualPageTitle': "A look at BYU's top 10 coaches of 2019-20 | BYU Baseball | heraldextra.com"
            }); */
        </script>
        


    <div id="PRO_Top_1x1" style="text-align:center">
        <script>
            googletag.cmd.push(function() { googletag.display('PRO_Top_1x1'); });
        </script>
    </div><script language="javascript" type="text/javascript">
        $(document).ready(function() {     
              $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='https://www.heraldextra.com/users/login/?referer_url=/'>Log in here</a></p>");  
             
         }); 
    </script>
  



  

        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-b9b83797-364f-53ee-9f52-eefbb13cb803 section-sportssection-collegesection-byusection-baseball type-article infinity-disabled" data-authors='[]' data-path="/sports/college/byu/baseball">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.heraldextra.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.164.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fsports%2Fcollege%2Fbyu%2Fbaseball&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Darnell+Dickson%0ADaily+Herald&tncms.asset.id=b9b83797-364f-53ee-9f52-eefbb13cb803&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=80407&tncms.system.render_time=244&tncms.client.is_bot=no&tncms.client.is_gdpr=no&chartbeat=80407&taxonomy_1=sports&taxonomy_2=college&taxonomy_3=byu&taxonomy_4=baseball&blox_platform=desktop&blox_page_type=asset&blox_domain=heraldextra.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=sports&blox_sections=sports%2Ccollege%2Cbyu%2Cbaseball&weather_temp=43&weather_conditions=Mostly+Cloudy&asset_source=local&blox_asset_type=article&asset_section=sports%2Fcollege%2Fbyu%2Fbaseball&asset_id=b9b83797-364f-53ee-9f52-eefbb13cb803&asset_headline=A+look+at+BYU%27s+top+10+coaches+of+2019-20&asset_byline=By+Darnell+Dickson%0ADaily+Herald%0A&asset_pub_date=04%2F11%2F2020&asset_pub_time=6%3A30+am&asset_canonical=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Fbaseball%2Fa-look-at-byus-top-10-coaches-of-2019-20%2Farticle_b9b83797-364f-53ee-9f52-eefbb13cb803.html&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WC4KGXJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WC4KGXJ');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-b9b83797-364f-53ee-9f52-eefbb13cb803" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.heraldextra.com/users/admin/contribute/article/?assetid=b9b83797-364f-53ee-9f52-eefbb13cb803&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.heraldextra.com/users/admin/contribute/article/?from_section=/sports/college/byu/baseball"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1367852" class="tncms-block site-brand-mark"><div id="site-logo-1367852" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/954024a2-0813-11e7-93c9-33966db84f65.png?resize=200%2C200" 
            srcset="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/954024a2-0813-11e7-93c9-33966db84f65.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/954024a2-0813-11e7-93c9-33966db84f65.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1367848" class="tncms-block site-follow-us"><div class="follow-links-1367848 default">
    
    <section id="block-1367848" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/UtahValleyDailyHerald" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/heraldextra" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/dailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.pinterest.com/dailyherald" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/dailyheraldutah/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.heraldextra.com",
  "sameAs" : ["https://www.facebook.com/UtahValleyDailyHerald","http://www.twitter.com/heraldextra","http://www.youtube.com/dailyherald","http://www.pinterest.com/dailyherald","https://www.instagram.com/dailyheraldutah/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1368913" class="tncms-block"><div id="user-controls-1368913" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.heraldextra.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Fbaseball%2Fa-look-at-byus-top-10-coaches-of-2019-20%2Farticle_b9b83797-364f-53ee-9f52-eefbb13cb803.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.heraldextra.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Fbaseball%2Fa-look-at-byus-top-10-coaches-of-2019-20%2Farticle_b9b83797-364f-53ee-9f52-eefbb13cb803.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.heraldextra.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1368913').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.heraldextra.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.heraldextra.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.heraldextra.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1368913').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldextra.com/users/logout/" id="user-logout-form-1368913"><input type="hidden" name="referer_url" value="https://www.heraldextra.com/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1382936" class="tncms-block"><br><center>
<a href="http://www.heraldextra.com/subscribenow/"><h4>Subscribe</h4></a>
</center>
<div class="media-body">
<center>
<a href="http://www.heraldextra.com/subscribenow/"><button type="button" class="btn btn-primary btn-xs">Subscriber Services</button></a>

<a href="http://www.heraldextra.com/e-edition"><button type="button" class="btn btn-primary btn-xs">E-edition</button></a>
</center>
</div>
<br></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/college/byu/"  class="nav-link tnt-section-cougarblue">Cougarblue</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/college/byu/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/college/byu/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/sports/college/byu/highlights/"  class="nav-link tnt-section-highlights">Highlights</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/business/local/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/local/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/news/local/crime-and-courts/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/gallery"  class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/college/byu/"  class="nav-link tnt-section-cougarblue">Cougarblue</a>
                                </li><li>
                                    <a href="/sports/college/uvu/"  class="nav-link tnt-section-uvu-sports">UVU Sports</a>
                                </li><li>
                                    <a href="/sports/basketball/professional/jazz/"  class="nav-link tnt-section-utah-jazz">Utah Jazz</a>
                                </li><li>
                                    <a href="/sports/running/"  class="nav-link tnt-section-utah-running">Utah Running</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/opinion/herald-editorials/"  class="nav-link tnt-section-herald-editorials">Herald Editorials</a>
                                </li><li>
                                    <a href="/news/opinion/mailbag/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="https://heraldextra-dot-com.bloxcms.com/forms/online_services/submit_letter/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-life-entertainment">Life & Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment"  class="nav-link tnt-section-the-ticket">The Ticket</a>
                                </li><li>
                                    <a href="/momclick"  class="nav-link tnt-section-mom-click">Mom Click</a>
                                </li><li>
                                    <a href="/bestbridal"  class="nav-link tnt-section-utahs-best-bridal">Utah's Best Bridal</a>
                                </li><li>
                                    <a href="/lifestyles/announcements/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/utahadventure/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyles/announcements/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special-section/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/bestofutahvalley/"  class="nav-link tnt-section-best-of-utah-valley">Best of Utah Valley</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads/"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/places/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/ads/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/"  class="nav-link tnt-section-community-table">Community Table</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://circulars.heraldextra.com/?locale=en&amp;p=dailyherald&amp;utm_campaign=lee_circ&amp;utm_content=circ&amp;utm_medium=ham_menu&amp;utm_source=heraldextra"  target="_blank" rel="noopener" class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/submit/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="/company/advertising/"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a href="/workhere/"  class="nav-link tnt-section-work-for-us">Work for Us</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe-error/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1371453" class="tncms-block"><div id="weather-1371453" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=84601" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">43&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="84601"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1371453 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Provo, UT
                                
                                 <small>(84601)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun this morning followed by increasing clouds with showers developing this afternoon. High 62F. SSW winds shifting to WNW at 10 to 20 mph. Chance of rain 40%..</p>
                            <h5>Tonight</h5>
                            <p>Rain showers this evening with mostly clear conditions overnight. Low 38F. Winds NW at 15 to 25 mph. Chance of rain 60%.  Winds could occasionally gust over 40 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 11, 2020 @ 7:37 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=84601"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1446430" class="tncms-block"><section id="block-1446430" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/be04466e-c0dd-11e8-ab85-1f4ae1c5f8be.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/be04466e-c0dd-11e8-ab85-1f4ae1c5f8be.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/be04466e-c0dd-11e8-ab85-1f4ae1c5f8be.png?resize=400%2C84 400w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/be04466e-c0dd-11e8-ab85-1f4ae1c5f8be.png?resize=540%2C113 540w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/be04466e-c0dd-11e8-ab85-1f4ae1c5f8be.png?resize=750%2C157 750w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/be04466e-c0dd-11e8-ab85-1f4ae1c5f8be.png?resize=1200%2C251 1200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/be04466e-c0dd-11e8-ab85-1f4ae1c5f8be.png?resize=1700%2C356 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1446427" class="tncms-block"><div class="follow-links-1446427 pull-right">
    
    <section id="block-1446427" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/search/top/?q=cougarblue" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/byucougarblue" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.heraldextra.com",
  "sameAs" : ["https://www.facebook.com/search/top/?q=cougarblue","https://twitter.com/byucougarblue"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1377093" class="tncms-block"><section id="block-1377093" class="block emphasis-h3   " ><div class="block"><a href="/sports/college/byu/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/89ca7046-1961-11e7-b6d4-032f20560ceb.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/89ca7046-1961-11e7-b6d4-032f20560ceb.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/89ca7046-1961-11e7-b6d4-032f20560ceb.png?resize=400%2C84 400w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/89ca7046-1961-11e7-b6d4-032f20560ceb.png?resize=540%2C113 540w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/89ca7046-1961-11e7-b6d4-032f20560ceb.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1371451" class="tncms-block"><ul id="site-search-1371451-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1371451" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1371451-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1371451-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1371451-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1371451').submit();
        return false;
    });

    $('#site-search-1371451').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1371451 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1371451 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1371451-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1371452" class="tncms-block"><div id="user-controls-1371452" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.heraldextra.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Fbaseball%2Fa-look-at-byus-top-10-coaches-of-2019-20%2Farticle_b9b83797-364f-53ee-9f52-eefbb13cb803.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.heraldextra.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Fbaseball%2Fa-look-at-byus-top-10-coaches-of-2019-20%2Farticle_b9b83797-364f-53ee-9f52-eefbb13cb803.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.heraldextra.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.heraldextra.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.heraldextra.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1371452').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldextra.com/users/logout/" id="user-logout-form-1371452"><input type="hidden" name="referer_url" value="https://www.heraldextra.com/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1682915" class="tncms-block"><div id="notification-button-1682915" class="notification-button stuck" data-control="notification" data-id="1682915" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-utah-news-from-the-daily-herald-newspaper"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Utah News from the Daily Herald Newspaper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/sports/college/byu/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basketball"  href="/sports/college/byu/basketball/" >
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more"  href="/sports/college/byu/sports/" >
                    <span class="nav-label">More</span>
                </a></li><li>
                <a class="nav-link  tnt-section-highlights"  href="/sports/college/byu/highlights/" >
                    <span class="nav-label">Highlights</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #002d64">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Fbaseball%2Fa-look-at-byus-top-10-coaches-of-2019-20%2Farticle_b9b83797-364f-53ee-9f52-eefbb13cb803.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9b83797-364f-53ee-9f52-eefbb13cb803"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20look%20at%20BYU%27s%20top%2010%20coaches%20of%202019-20&via=heraldextra&url=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Fbaseball%2Fa-look-at-byus-top-10-coaches-of-2019-20%2Farticle_b9b83797-364f-53ee-9f52-eefbb13cb803.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9b83797-364f-53ee-9f52-eefbb13cb803"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldextra.com/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9b83797-364f-53ee-9f52-eefbb13cb803"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldextra.com/tncms/asset/editorial/b9b83797-364f-53ee-9f52-eefbb13cb803" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b9b83797-364f-53ee-9f52-eefbb13cb803"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20Communications%5D%20A%20look%20at%20BYU%27s%20top%2010%20coaches%20of%202019-20&body=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Fbaseball%2Fa-look-at-byus-top-10-coaches-of-2019-20%2Farticle_b9b83797-364f-53ee-9f52-eefbb13cb803.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b9b83797-364f-53ee-9f52-eefbb13cb803"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1368899" class="tncms-block"></div><div id="tncms-block-1429920" class="tncms-block"><div id="PRO_1x1" style="text-align:center">
<script>
googletag.cmd.push(function() { googletag.display('PRO_1x1'); });
</script>
</div></div><div id="tncms-block-1429922" class="tncms-block"><div id="PRO_Bottom_1x1" style="text-align:center">
<script>
googletag.cmd.push(function() { googletag.display('PRO_Bottom_1x1'); });
</script>
</div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1429928" class="tncms-block"><div id="Pro_Top_728x90" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('Pro_Top_728x90'); });
</script>
</div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-b9b83797-364f-53ee-9f52-eefbb13cb803" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-b9b83797-364f-53ee-9f52-eefbb13cb803" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-b9b83797-364f-53ee-9f52-eefbb13cb803-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-b9b83797-364f-53ee-9f52-eefbb13cb803-photo-modal" class="carousel-inner">
                        <div class="item photo-c8ff22e0-1c73-5c83-a688-804442d7510c">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"A look at BYU&#39;s top 10 coaches of 2019-20","url":"/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html","uuid":"b9b83797-364f-53ee-9f52-eefbb13cb803","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/c/8f/c8ff22e0-1c73-5c83-a688-804442d7510c/5dddc29ba92c5.image.jpg?resize=1200%2C800"
                    
                    alt="BYU mxc Ed Eyestone"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/c/8f/c8ff22e0-1c73-5c83-a688-804442d7510c/5dddc29ba92c5.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b9b83797-364f-53ee-9f52-eefbb13cb803-photo-modal" data-target=".caption-inner-b9b83797-364f-53ee-9f52-eefbb13cb803-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b9b83797-364f-53ee-9f52-eefbb13cb803-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://heraldextra.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Fbaseball%2Fa-look-at-byus-top-10-coaches-of-2019-20%2Farticle_b9b83797-364f-53ee-9f52-eefbb13cb803.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fheraldextra.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fc%2F8f%2Fc8ff22e0-1c73-5c83-a688-804442d7510c%2F5dddc29ba92c5.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fheraldextra.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fc%2F8f%2Fc8ff22e0-1c73-5c83-a688-804442d7510c%2F5dddc29ba92c5.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/c/8f/c8ff22e0-1c73-5c83-a688-804442d7510c/5dddc29bb8e29.~townnews~.jpg&pricingsheetid=2770" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>BYU men's cross country coach Ed Eyestone congratulates members of his team after winning the 2019 NCAA title in Terre Haute, Ind., on Saturday, Nov. 23, 2019.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-53416ad6-5013-11de-bf55-001cc4c0325c-asset-c8ff22e0-1c73-5c83-a688-804442d7510c" class="tnt-byline asset-byline"  ><a href="https://www.heraldextra.com/users/profile/Darnell%20Dickson">BYU Courtesy Photo</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldextra.com%2Fbyu-mxc-ed-eyestone%2Fimage_c8ff22e0-1c73-5c83-a688-804442d7510c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/byu-mxc-ed-eyestone/image_c8ff22e0-1c73-5c83-a688-804442d7510c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8ff22e0-1c73-5c83-a688-804442d7510c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BYU%20mxc%20Ed%20Eyestone&via=heraldextra&url=https%3A%2F%2Fwww.heraldextra.com%2Fbyu-mxc-ed-eyestone%2Fimage_c8ff22e0-1c73-5c83-a688-804442d7510c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/byu-mxc-ed-eyestone/image_c8ff22e0-1c73-5c83-a688-804442d7510c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8ff22e0-1c73-5c83-a688-804442d7510c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldextra.com/byu-mxc-ed-eyestone/image_c8ff22e0-1c73-5c83-a688-804442d7510c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/byu-mxc-ed-eyestone/image_c8ff22e0-1c73-5c83-a688-804442d7510c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8ff22e0-1c73-5c83-a688-804442d7510c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldextra.com/tncms/asset/editorial/c8ff22e0-1c73-5c83-a688-804442d7510c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c8ff22e0-1c73-5c83-a688-804442d7510c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20Communications%5D%20BYU%20mxc%20Ed%20Eyestone&body=https%3A%2F%2Fwww.heraldextra.com%2Fbyu-mxc-ed-eyestone%2Fimage_c8ff22e0-1c73-5c83-a688-804442d7510c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c8ff22e0-1c73-5c83-a688-804442d7510c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/byu-mxc-ed-eyestone/image_c8ff22e0-1c73-5c83-a688-804442d7510c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8ff22e0-1c73-5c83-a688-804442d7510c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c8ff22e0-1c73-5c83-a688-804442d7510c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c8ff22e0-1c73-5c83-a688-804442d7510c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c8ff22e0-1c73-5c83-a688-804442d7510c" class="save-list-c8ff22e0-1c73-5c83-a688-804442d7510c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c8ff22e0-1c73-5c83-a688-804442d7510c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-dd04c42f-bf68-5d74-a3cd-61159d8be510 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"A look at BYU&#39;s top 10 coaches of 2019-20","url":"/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html","uuid":"b9b83797-364f-53ee-9f52-eefbb13cb803","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BYU takes on UCSB at home 18"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/d/d0/dd04c42f-bf68-5d74-a3cd-61159d8be510/5e90f72b9bf94.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b9b83797-364f-53ee-9f52-eefbb13cb803-photo-modal" data-target=".caption-inner-b9b83797-364f-53ee-9f52-eefbb13cb803-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b9b83797-364f-53ee-9f52-eefbb13cb803-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://heraldextra.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Fbaseball%2Fa-look-at-byus-top-10-coaches-of-2019-20%2Farticle_b9b83797-364f-53ee-9f52-eefbb13cb803.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fheraldextra.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2Fd0%2Fdd04c42f-bf68-5d74-a3cd-61159d8be510%2F5e90f72b9bf94.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fheraldextra.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2Fd0%2Fdd04c42f-bf68-5d74-a3cd-61159d8be510%2F5e90f72b9bf94.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/d/d0/dd04c42f-bf68-5d74-a3cd-61159d8be510/57267a0eae68f.~townnews~.jpg&pricingsheetid=2770" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p><strong>Brigham Young Cougars volleyball head coach Shawn Olmstead and statistical analyst Chelsea Nitta watch</strong> on during a home playoff game against the University of California Santa Barbara on Thursday, April 21, 2016 in Provo. DOMINIC VALENTE, Daily Herald</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">DOMINIC VALENTE, Daily Herald</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldextra.com%2Fuploaded_photos%2Fbyu-takes-on-ucsb-at-home-18%2Fimage_dd04c42f-bf68-5d74-a3cd-61159d8be510.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/byu-takes-on-ucsb-at-home-18/image_dd04c42f-bf68-5d74-a3cd-61159d8be510.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd04c42f-bf68-5d74-a3cd-61159d8be510"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BYU%20takes%20on%20UCSB%20at%20home%2018&via=heraldextra&url=https%3A%2F%2Fwww.heraldextra.com%2Fuploaded_photos%2Fbyu-takes-on-ucsb-at-home-18%2Fimage_dd04c42f-bf68-5d74-a3cd-61159d8be510.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/byu-takes-on-ucsb-at-home-18/image_dd04c42f-bf68-5d74-a3cd-61159d8be510.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd04c42f-bf68-5d74-a3cd-61159d8be510"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldextra.com/uploaded_photos/byu-takes-on-ucsb-at-home-18/image_dd04c42f-bf68-5d74-a3cd-61159d8be510.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/byu-takes-on-ucsb-at-home-18/image_dd04c42f-bf68-5d74-a3cd-61159d8be510.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd04c42f-bf68-5d74-a3cd-61159d8be510"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldextra.com/tncms/asset/editorial/dd04c42f-bf68-5d74-a3cd-61159d8be510" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dd04c42f-bf68-5d74-a3cd-61159d8be510"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20Communications%5D%20BYU%20takes%20on%20UCSB%20at%20home%2018&body=https%3A%2F%2Fwww.heraldextra.com%2Fuploaded_photos%2Fbyu-takes-on-ucsb-at-home-18%2Fimage_dd04c42f-bf68-5d74-a3cd-61159d8be510.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dd04c42f-bf68-5d74-a3cd-61159d8be510"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/byu-takes-on-ucsb-at-home-18/image_dd04c42f-bf68-5d74-a3cd-61159d8be510.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd04c42f-bf68-5d74-a3cd-61159d8be510"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dd04c42f-bf68-5d74-a3cd-61159d8be510-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dd04c42f-bf68-5d74-a3cd-61159d8be510" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dd04c42f-bf68-5d74-a3cd-61159d8be510" class="save-list-dd04c42f-bf68-5d74-a3cd-61159d8be510-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dd04c42f-bf68-5d74-a3cd-61159d8be510" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-d05b8386-e8b8-56c3-856d-b05dd2f6b77d hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"A look at BYU&#39;s top 10 coaches of 2019-20","url":"/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html","uuid":"b9b83797-364f-53ee-9f52-eefbb13cb803","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BYU football at San Diego State 3"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/d/05/d05b8386-e8b8-56c3-856d-b05dd2f6b77d/5de361356dbb1.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b9b83797-364f-53ee-9f52-eefbb13cb803-photo-modal" data-target=".caption-inner-b9b83797-364f-53ee-9f52-eefbb13cb803-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b9b83797-364f-53ee-9f52-eefbb13cb803-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://heraldextra.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Fbaseball%2Fa-look-at-byus-top-10-coaches-of-2019-20%2Farticle_b9b83797-364f-53ee-9f52-eefbb13cb803.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fheraldextra.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2F05%2Fd05b8386-e8b8-56c3-856d-b05dd2f6b77d%2F5de361356dbb1.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fheraldextra.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2F05%2Fd05b8386-e8b8-56c3-856d-b05dd2f6b77d%2F5de361356dbb1.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/d/05/d05b8386-e8b8-56c3-856d-b05dd2f6b77d/5de361357cf0c.~townnews~.jpg&pricingsheetid=2770" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>BYU head coach Kalani Sitake watches the action during the 13-3 Cougar loss at San Diego State on Nov. 30, 2019.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">BYU Photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldextra.com%2Fbyu-football-at-san-diego-state-3%2Fimage_d05b8386-e8b8-56c3-856d-b05dd2f6b77d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/byu-football-at-san-diego-state-3/image_d05b8386-e8b8-56c3-856d-b05dd2f6b77d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d05b8386-e8b8-56c3-856d-b05dd2f6b77d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BYU%20football%20at%20San%20Diego%20State%203&via=heraldextra&url=https%3A%2F%2Fwww.heraldextra.com%2Fbyu-football-at-san-diego-state-3%2Fimage_d05b8386-e8b8-56c3-856d-b05dd2f6b77d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/byu-football-at-san-diego-state-3/image_d05b8386-e8b8-56c3-856d-b05dd2f6b77d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d05b8386-e8b8-56c3-856d-b05dd2f6b77d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldextra.com/byu-football-at-san-diego-state-3/image_d05b8386-e8b8-56c3-856d-b05dd2f6b77d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/byu-football-at-san-diego-state-3/image_d05b8386-e8b8-56c3-856d-b05dd2f6b77d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d05b8386-e8b8-56c3-856d-b05dd2f6b77d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldextra.com/tncms/asset/editorial/d05b8386-e8b8-56c3-856d-b05dd2f6b77d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d05b8386-e8b8-56c3-856d-b05dd2f6b77d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20Communications%5D%20BYU%20football%20at%20San%20Diego%20State%203&body=https%3A%2F%2Fwww.heraldextra.com%2Fbyu-football-at-san-diego-state-3%2Fimage_d05b8386-e8b8-56c3-856d-b05dd2f6b77d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d05b8386-e8b8-56c3-856d-b05dd2f6b77d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/byu-football-at-san-diego-state-3/image_d05b8386-e8b8-56c3-856d-b05dd2f6b77d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d05b8386-e8b8-56c3-856d-b05dd2f6b77d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d05b8386-e8b8-56c3-856d-b05dd2f6b77d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d05b8386-e8b8-56c3-856d-b05dd2f6b77d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d05b8386-e8b8-56c3-856d-b05dd2f6b77d" class="save-list-d05b8386-e8b8-56c3-856d-b05dd2f6b77d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d05b8386-e8b8-56c3-856d-b05dd2f6b77d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-767044f5-84ae-5d77-8e92-d0c147dc8b25 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"A look at BYU&#39;s top 10 coaches of 2019-20","url":"/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html","uuid":"b9b83797-364f-53ee-9f52-eefbb13cb803","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BYU womenÕs soccer vs. Stanford 19"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/7/67/767044f5-84ae-5d77-8e92-d0c147dc8b25/5e90d74c00dea.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b9b83797-364f-53ee-9f52-eefbb13cb803-photo-modal" data-target=".caption-inner-b9b83797-364f-53ee-9f52-eefbb13cb803-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b9b83797-364f-53ee-9f52-eefbb13cb803-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://heraldextra.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Fbaseball%2Fa-look-at-byus-top-10-coaches-of-2019-20%2Farticle_b9b83797-364f-53ee-9f52-eefbb13cb803.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fheraldextra.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2F67%2F767044f5-84ae-5d77-8e92-d0c147dc8b25%2F5e90d74c00dea.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fheraldextra.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2F67%2F767044f5-84ae-5d77-8e92-d0c147dc8b25%2F5e90d74c00dea.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/7/67/767044f5-84ae-5d77-8e92-d0c147dc8b25/5e90d74c13f52.~townnews~.jpg&pricingsheetid=2770" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Brigham Young Cougars head coach Jennifer Rockwood talks with her team after Brigham Young University fell to Stanford University in the home opener for BYU women's soccer Thursday, Aug. 30, 2018, at Smith Fieldhouse's South Field in Provo. Isaac Hale, Daily Herald</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Isaac Hale, Daily Herald</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldextra.com%2Fuploaded_photos%2Fbyu-women-s-soccer-vs-stanford-19%2Fimage_767044f5-84ae-5d77-8e92-d0c147dc8b25.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/byu-women-s-soccer-vs-stanford-19/image_767044f5-84ae-5d77-8e92-d0c147dc8b25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"767044f5-84ae-5d77-8e92-d0c147dc8b25"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BYU%20women%C3%95s%20soccer%20vs.%20Stanford%2019&via=heraldextra&url=https%3A%2F%2Fwww.heraldextra.com%2Fuploaded_photos%2Fbyu-women-s-soccer-vs-stanford-19%2Fimage_767044f5-84ae-5d77-8e92-d0c147dc8b25.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/byu-women-s-soccer-vs-stanford-19/image_767044f5-84ae-5d77-8e92-d0c147dc8b25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"767044f5-84ae-5d77-8e92-d0c147dc8b25"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldextra.com/uploaded_photos/byu-women-s-soccer-vs-stanford-19/image_767044f5-84ae-5d77-8e92-d0c147dc8b25.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/byu-women-s-soccer-vs-stanford-19/image_767044f5-84ae-5d77-8e92-d0c147dc8b25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"767044f5-84ae-5d77-8e92-d0c147dc8b25"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldextra.com/tncms/asset/editorial/767044f5-84ae-5d77-8e92-d0c147dc8b25" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"767044f5-84ae-5d77-8e92-d0c147dc8b25"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20Communications%5D%20BYU%20women%C3%95s%20soccer%20vs.%20Stanford%2019&body=https%3A%2F%2Fwww.heraldextra.com%2Fuploaded_photos%2Fbyu-women-s-soccer-vs-stanford-19%2Fimage_767044f5-84ae-5d77-8e92-d0c147dc8b25.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"767044f5-84ae-5d77-8e92-d0c147dc8b25"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/byu-women-s-soccer-vs-stanford-19/image_767044f5-84ae-5d77-8e92-d0c147dc8b25.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"767044f5-84ae-5d77-8e92-d0c147dc8b25"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-767044f5-84ae-5d77-8e92-d0c147dc8b25-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="767044f5-84ae-5d77-8e92-d0c147dc8b25" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="767044f5-84ae-5d77-8e92-d0c147dc8b25" class="save-list-767044f5-84ae-5d77-8e92-d0c147dc8b25-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="767044f5-84ae-5d77-8e92-d0c147dc8b25" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-b9b83797-364f-53ee-9f52-eefbb13cb803').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-b9b83797-364f-53ee-9f52-eefbb13cb803').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-b9b83797-364f-53ee-9f52-eefbb13cb803" class="asset article-default"  data-url="https://www.heraldextra.com/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/c/8f/c8ff22e0-1c73-5c83-a688-804442d7510c/5dddc29ba92c5.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="heraldextra.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.heraldextra.com/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html" />
    <style>
                .asset-paging .direction {
                    color: #206ec6;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.heraldextra.com\/tncms\/search\/mlt\/?origin=b9b83797-364f-53ee-9f52-eefbb13cb803&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b9b83797-364f-53ee-9f52-eefbb13cb803","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b9b83797-364f-53ee-9f52-eefbb13cb803" class="asset-paging">
                <div id="paging-prev-b9b83797-364f-53ee-9f52-eefbb13cb803" class="paging-link prev offset"></div>
                <div id="paging-next-b9b83797-364f-53ee-9f52-eefbb13cb803" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            A look at BYU's top 10 coaches of 2019-20
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-53416ad6-5013-11de-bf55-001cc4c0325c-asset-b9b83797-364f-53ee-9f52-eefbb13cb803" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.heraldextra.com/users/profile/Darnell%20Dickson">By Darnell Dickson
Daily Herald
</a></span>
                
                    <div id="author-popup-53416ad6-5013-11de-bf55-001cc4c0325c-asset-b9b83797-364f-53ee-9f52-eefbb13cb803-content" class="hide">
                        <article class="clearfix card author popup-content card-author-53416ad6-5013-11de-bf55-001cc4c0325c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.heraldextra.com/users/profile/Darnell%20Dickson" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Darnell Dickson"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/avatars/5/34/16a/53416ad6-5013-11de-bf55-001cc4c0325c.662d97f035a8513cd59eae9f53da0590.png?_dc=1456254903"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.heraldextra.com/users/profile/Darnell%20Dickson" rel="author" class="tnt-user-profile-link tnt-user-name">Darnell Dickson</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/Darnell-Dickson-768466646546122/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="http://www.twitter.com/darnellwrites" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:ddickson@heraldextra.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-53416ad6-5013-11de-bf55-001cc4c0325c-asset-b9b83797-364f-53ee-9f52-eefbb13cb803').popover({
                            content: $('#author-popup-53416ad6-5013-11de-bf55-001cc4c0325c-asset-b9b83797-364f-53ee-9f52-eefbb13cb803-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-11T06:30:00-06:00" class="tnt-date asset-date text-muted">
            Apr 11, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-04-11T06:30:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.heraldextra.com/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html#comments" class="cm"><span class="fas tnt-comments"></span> <span twt-comment-count="https://www.heraldextra.com/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html" twt-article-id="b9b83797-364f-53ee-9f52-eefbb13cb803">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-11T06:30:00-06:00">
    <meta itemprop="datePublished" content="2020-04-11T06:30:00-06:00">
    <meta itemprop="dateModified" content="2020-04-11T06:30:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Fbaseball%2Fa-look-at-byus-top-10-coaches-of-2019-20%2Farticle_b9b83797-364f-53ee-9f52-eefbb13cb803.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9b83797-364f-53ee-9f52-eefbb13cb803"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20look%20at%20BYU%27s%20top%2010%20coaches%20of%202019-20&via=heraldextra&url=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Fbaseball%2Fa-look-at-byus-top-10-coaches-of-2019-20%2Farticle_b9b83797-364f-53ee-9f52-eefbb13cb803.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9b83797-364f-53ee-9f52-eefbb13cb803"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldextra.com/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9b83797-364f-53ee-9f52-eefbb13cb803"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldextra.com/tncms/asset/editorial/b9b83797-364f-53ee-9f52-eefbb13cb803" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b9b83797-364f-53ee-9f52-eefbb13cb803"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20Communications%5D%20A%20look%20at%20BYU%27s%20top%2010%20coaches%20of%202019-20&body=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Fbaseball%2Fa-look-at-byus-top-10-coaches-of-2019-20%2Farticle_b9b83797-364f-53ee-9f52-eefbb13cb803.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b9b83797-364f-53ee-9f52-eefbb13cb803"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel"><div id="carousel-b9b83797-364f-53ee-9f52-eefbb13cb803" class="card photo-carousel    subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-b9b83797-364f-53ee-9f52-eefbb13cb803" class="carousel-inner">
                        <div class="item photo-c8ff22e0-1c73-5c83-a688-804442d7510c">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"A look at BYU&#39;s top 10 coaches of 2019-20","url":"/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html","uuid":"b9b83797-364f-53ee-9f52-eefbb13cb803","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-c8ff22e0-1c73-5c83-a688-804442d7510c" data-instance="#gallery-items-b9b83797-364f-53ee-9f52-eefbb13cb803-photo-modal" data-target="#photo-carousel-b9b83797-364f-53ee-9f52-eefbb13cb803" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fa fa-expand"></span>
                                                </span>
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/c/8f/c8ff22e0-1c73-5c83-a688-804442d7510c/5dddc29ba92c5.image.jpg?resize=1200%2C800"
                    
                    alt="BYU mxc Ed Eyestone"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/c/8f/c8ff22e0-1c73-5c83-a688-804442d7510c/5dddc29ba92c5.image.jpg?resize=1200%2C800" />
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b9b83797-364f-53ee-9f52-eefbb13cb803 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://heraldextra.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Fbaseball%2Fa-look-at-byus-top-10-coaches-of-2019-20%2Farticle_b9b83797-364f-53ee-9f52-eefbb13cb803.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fheraldextra.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fc%2F8f%2Fc8ff22e0-1c73-5c83-a688-804442d7510c%2F5dddc29ba92c5.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fheraldextra.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fc%2F8f%2Fc8ff22e0-1c73-5c83-a688-804442d7510c%2F5dddc29ba92c5.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/c/8f/c8ff22e0-1c73-5c83-a688-804442d7510c/5dddc29bb8e29.~townnews~.jpg&pricingsheetid=2770" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>BYU men's cross country coach Ed Eyestone congratulates members of his team after winning the 2019 NCAA title in Terre Haute, Ind., on Saturday, Nov. 23, 2019.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-53416ad6-5013-11de-bf55-001cc4c0325c-asset-c8ff22e0-1c73-5c83-a688-804442d7510c" class="tnt-byline asset-byline"  ><a href="https://www.heraldextra.com/users/profile/Darnell%20Dickson">BYU Courtesy Photo</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-dd04c42f-bf68-5d74-a3cd-61159d8be510 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"A look at BYU&#39;s top 10 coaches of 2019-20","url":"/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html","uuid":"b9b83797-364f-53ee-9f52-eefbb13cb803","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-dd04c42f-bf68-5d74-a3cd-61159d8be510" data-instance="#gallery-items-b9b83797-364f-53ee-9f52-eefbb13cb803-photo-modal" data-target="#photo-carousel-b9b83797-364f-53ee-9f52-eefbb13cb803" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fa fa-expand"></span>
                                                </span>
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BYU takes on UCSB at home 18"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/d/d0/dd04c42f-bf68-5d74-a3cd-61159d8be510/5e90f72b9bf94.image.jpg?resize=1200%2C800" />
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b9b83797-364f-53ee-9f52-eefbb13cb803 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://heraldextra.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Fbaseball%2Fa-look-at-byus-top-10-coaches-of-2019-20%2Farticle_b9b83797-364f-53ee-9f52-eefbb13cb803.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fheraldextra.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2Fd0%2Fdd04c42f-bf68-5d74-a3cd-61159d8be510%2F5e90f72b9bf94.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fheraldextra.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2Fd0%2Fdd04c42f-bf68-5d74-a3cd-61159d8be510%2F5e90f72b9bf94.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/d/d0/dd04c42f-bf68-5d74-a3cd-61159d8be510/57267a0eae68f.~townnews~.jpg&pricingsheetid=2770" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p><strong>Brigham Young Cougars volleyball head coach Shawn Olmstead and statistical analyst Chelsea Nitta watch</strong> on during a home playoff game against the University of California Santa Barbara on Thursday, April 21, 2016 in Provo. DOMINIC VALENTE, Daily Herald</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">DOMINIC VALENTE, Daily Herald</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-d05b8386-e8b8-56c3-856d-b05dd2f6b77d hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"A look at BYU&#39;s top 10 coaches of 2019-20","url":"/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html","uuid":"b9b83797-364f-53ee-9f52-eefbb13cb803","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-d05b8386-e8b8-56c3-856d-b05dd2f6b77d" data-instance="#gallery-items-b9b83797-364f-53ee-9f52-eefbb13cb803-photo-modal" data-target="#photo-carousel-b9b83797-364f-53ee-9f52-eefbb13cb803" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fa fa-expand"></span>
                                                </span>
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BYU football at San Diego State 3"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/d/05/d05b8386-e8b8-56c3-856d-b05dd2f6b77d/5de361356dbb1.image.jpg?resize=1200%2C800" />
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b9b83797-364f-53ee-9f52-eefbb13cb803 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://heraldextra.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Fbaseball%2Fa-look-at-byus-top-10-coaches-of-2019-20%2Farticle_b9b83797-364f-53ee-9f52-eefbb13cb803.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fheraldextra.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2F05%2Fd05b8386-e8b8-56c3-856d-b05dd2f6b77d%2F5de361356dbb1.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fheraldextra.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fd%2F05%2Fd05b8386-e8b8-56c3-856d-b05dd2f6b77d%2F5de361356dbb1.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/d/05/d05b8386-e8b8-56c3-856d-b05dd2f6b77d/5de361357cf0c.~townnews~.jpg&pricingsheetid=2770" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>BYU head coach Kalani Sitake watches the action during the 13-3 Cougar loss at San Diego State on Nov. 30, 2019.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">BYU Photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-767044f5-84ae-5d77-8e92-d0c147dc8b25 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"A look at BYU&#39;s top 10 coaches of 2019-20","url":"/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html","uuid":"b9b83797-364f-53ee-9f52-eefbb13cb803","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-767044f5-84ae-5d77-8e92-d0c147dc8b25" data-instance="#gallery-items-b9b83797-364f-53ee-9f52-eefbb13cb803-photo-modal" data-target="#photo-carousel-b9b83797-364f-53ee-9f52-eefbb13cb803" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fa fa-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/7/67/767044f5-84ae-5d77-8e92-d0c147dc8b25/5e90d74c00dea.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/7/67/767044f5-84ae-5d77-8e92-d0c147dc8b25/5e90d74c00dea.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BYU womenÕs soccer vs. Stanford 19"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/7/67/767044f5-84ae-5d77-8e92-d0c147dc8b25/5e90d74c00dea.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b9b83797-364f-53ee-9f52-eefbb13cb803 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://heraldextra.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Fbaseball%2Fa-look-at-byus-top-10-coaches-of-2019-20%2Farticle_b9b83797-364f-53ee-9f52-eefbb13cb803.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fheraldextra.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2F67%2F767044f5-84ae-5d77-8e92-d0c147dc8b25%2F5e90d74c00dea.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fheraldextra.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2F67%2F767044f5-84ae-5d77-8e92-d0c147dc8b25%2F5e90d74c00dea.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/7/67/767044f5-84ae-5d77-8e92-d0c147dc8b25/5e90d74c13f52.~townnews~.jpg&pricingsheetid=2770" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Brigham Young Cougars head coach Jennifer Rockwood talks with her team after Brigham Young University fell to Stanford University in the home opener for BYU women's soccer Thursday, Aug. 30, 2018, at Smith Fieldhouse's South Field in Provo. Isaac Hale, Daily Herald</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Isaac Hale, Daily Herald</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b9b83797-364f-53ee-9f52-eefbb13cb803">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Fbaseball%2Fa-look-at-byus-top-10-coaches-of-2019-20%2Farticle_b9b83797-364f-53ee-9f52-eefbb13cb803.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9b83797-364f-53ee-9f52-eefbb13cb803"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20look%20at%20BYU%27s%20top%2010%20coaches%20of%202019-20&via=heraldextra&url=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Fbaseball%2Fa-look-at-byus-top-10-coaches-of-2019-20%2Farticle_b9b83797-364f-53ee-9f52-eefbb13cb803.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9b83797-364f-53ee-9f52-eefbb13cb803"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldextra.com/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9b83797-364f-53ee-9f52-eefbb13cb803"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldextra.com/tncms/asset/editorial/b9b83797-364f-53ee-9f52-eefbb13cb803" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b9b83797-364f-53ee-9f52-eefbb13cb803"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20Communications%5D%20A%20look%20at%20BYU%27s%20top%2010%20coaches%20of%202019-20&body=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Fbaseball%2Fa-look-at-byus-top-10-coaches-of-2019-20%2Farticle_b9b83797-364f-53ee-9f52-eefbb13cb803.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b9b83797-364f-53ee-9f52-eefbb13cb803"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9b83797-364f-53ee-9f52-eefbb13cb803"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b9b83797-364f-53ee-9f52-eefbb13cb803-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b9b83797-364f-53ee-9f52-eefbb13cb803" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b9b83797-364f-53ee-9f52-eefbb13cb803" class="save-list-b9b83797-364f-53ee-9f52-eefbb13cb803-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b9b83797-364f-53ee-9f52-eefbb13cb803" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Fbaseball%2Fa-look-at-byus-top-10-coaches-of-2019-20%2Farticle_b9b83797-364f-53ee-9f52-eefbb13cb803.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9b83797-364f-53ee-9f52-eefbb13cb803"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20look%20at%20BYU%27s%20top%2010%20coaches%20of%202019-20&via=heraldextra&url=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Fbaseball%2Fa-look-at-byus-top-10-coaches-of-2019-20%2Farticle_b9b83797-364f-53ee-9f52-eefbb13cb803.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9b83797-364f-53ee-9f52-eefbb13cb803"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldextra.com/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9b83797-364f-53ee-9f52-eefbb13cb803"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldextra.com/tncms/asset/editorial/b9b83797-364f-53ee-9f52-eefbb13cb803" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b9b83797-364f-53ee-9f52-eefbb13cb803"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20Communications%5D%20A%20look%20at%20BYU%27s%20top%2010%20coaches%20of%202019-20&body=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Fbaseball%2Fa-look-at-byus-top-10-coaches-of-2019-20%2Farticle_b9b83797-364f-53ee-9f52-eefbb13cb803.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b9b83797-364f-53ee-9f52-eefbb13cb803"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9b83797-364f-53ee-9f52-eefbb13cb803"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b9b83797-364f-53ee-9f52-eefbb13cb803-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b9b83797-364f-53ee-9f52-eefbb13cb803" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b9b83797-364f-53ee-9f52-eefbb13cb803" class="save-list-b9b83797-364f-53ee-9f52-eefbb13cb803-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b9b83797-364f-53ee-9f52-eefbb13cb803" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>With live sporting events postponed due to the COVID-19 virus pandemic, newspapers are turning to profiles and lists to fill the sports page.</p><p>There have been plenty of lists naming the top 10 athletes, or picking a Mount Rushmore of sports (good one, BYU athletic department).</p><p>But what about coaches? There are 19 Division I sports at BYU, with a few coaches doubling in track and cross country. Here’s a look at a list of the Top 10 Cougar coaches in 2019-20.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1715602" class="tncms-block"><div class="visible-xs" id="PRO_Middle1_300x250" style="text-align:center;margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('PRO_Middle1_300x250'); });
</script>
</div></div></div><p>The list is based on three criteria: 1) How the team performed during this season, 2) How well the program has performed annually and 3) personal bias.</p><p>Hey, at least I’m honest.</p><p>So without further ado, here are BYU’s Top 10 coaches.</p><p><strong>1. Ed Eyestone, men’s cross country/track and field</strong></p><p>Any coach who wins the natty has to be No. 1, right? Eyestone led the Cougars to the men’s cross country championship this fall, rolling past favorite Northern Arizona 109 to 163. Eyestone was named the national coach of the year and became the first person in NCAA history to win an individual national title (1984) and coach a team to a championship. Last spring, he coached Clayton Young to the NCAA 10,000 meter title. If you build it, his team will run. (I’ll show myself out.)</p><p><strong>2. Mark Pope, men’s basketball</strong></p><p>We’ll never know how far Pope could have taken the Cougars in the NCAA Tournament but his first year as the head man in Provo will never be forgotten. A roster with seven seniors battled through every adversity possible to earn what would have likely been a No. 6 seed in the tournament. The pinnacle of the season was a win in the Marriott Center against No. 2 Gonzaga on Feb. 22. A sellout crowd was amped the entire game and stormed the court when the victory was final.</p><p><strong>3. Shawn Olmstead, men’s volleyball</strong></p><p>Olmstead took the Cougars to three straight Final Fours (2016-2018) and a pair of national championship matches but this year’s BYU team might have been his best. The Cougars marched into Honolulu and swept No. 1 Hawaii, then pushed the Rainbow Warriors to five sets the next night before falling. In what would be the final AVCA poll of the season, BYU was ranked No. 1. The Cougars had gone undefeated through the first half of MPSF play (6-0) and were on pace to earn the right to host the league tournament as well as the No. 1 seed in the NCAA’s.</p><p><strong>4. Jennifer Rockwood, women’s soccer</strong></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1715603" class="tncms-block"><div class="visible-xs" id="PRO_Middle2_300x250" style="text-align:center;margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('PRO_Middle2_300x250'); });
</script>
</div></div></div><p>Rockwood has been doing her thing for more than 20 years but her 2019 team was one of her best. The Cougars rose as high as No. 4 in the national polls, their only blemish a 2-2 tie with Santa Clara on their way to an 18-0-1 record. BYU defeated Boise State (5-1), Louisville (4-0) and North Carolina State (3-0) to advance to the NCAA quarterfinals before falling to No. 1 Stanford. This team was so much fun to watch and averaged 2,945 fans per home match at South Field.</p><p><strong>5. Heather Olmstead, women’s volleyball</strong></p><p>The Olmsteads have one heck of a family coaching record, don’t they? In fact, the Olmsteads have won 82% (369-82) of their matches while coaching the men’s and women’s volleyball teams. Heather took the Cougars to the No. 1 ranking and the Final Four two years ago and was named national coach of the year. Last season, BYU earned a stunning road win in the preseason against eventual NCAA champion Stanford and posted a 26-5 record, reaching as high as No. 9 in the polls.</p><p><strong>6. Bruce Brockbank, men’s golf</strong></p><p>It’s no stretch to imagine the Cougars making a run at the national title in 2020, but the coronavirus ended those dreams. BYU had some terrific golfers in Peter Kuest – who during the fall season was the No. 1 collegiate golfer in the country and is turning pro – along with Rhett Rasmussen, Spencer Dunaway, Kelton Hirsch, Chad Hardy, Cole Ponich and Carson Lundell. The Cougars combined for the lowest-single season 54-hole stroke average in school history (849).</p><p><strong>7. Gordon Eakin, softball</strong></p><p>Talk about consistency: Under Eakin, the Cougars have won six straight WCC titles, 11 consecutive conference titles overall and 15 straight appearances in the NCAA Regionals. Like clockwork BYU plays a difficult preseason schedule, rolls through league play and puts itself in a position to take on the top teams in the NCAA Tournament.</p><p><strong>8. Kalani Sitake, football</strong></p><p>Bet you were wondering when Sitake would show up. The Cougars posted a 9-4 record in his first season but have gone 4-9, 7-6 and 7-6 thereafter. What must be taken into consideration is that Sitake’s job is probably the most difficult on campus. He’s competing against programs with obscene amounts of money who can recruit anyone in the country. In addition, Tom Holmoe’s scheduling in independence has been super aggressive. If the 2020 season actually is played, it’s full of big potholes as well. Sitake received an extension this year, so the only way to move up is to win enough games to satisfy Cougar fans.</p><p><strong>9. Jeff Judkins, women’s basketball</strong></p><p>Judkins probably never saw himself in the women’s game when he started his career with Rick Majerus at the University of Utah, but he’s proven to be a successful coach during his 19-year career in Provo. He’s won 411 games and taken his team to the Sweet 16 twice (2002, 2014). He might have made it three times if freshman sensation Shaylee Gonzales hadn’t torn her ACL last summer. Next year’s team, with Gonzales back, could be pretty special.</p><p><strong>10. Diljeet Taylor, women’s cross country/track and field</strong></p><p>Taylor is maybe the best coach at BYU that no one really knows about. She joined the program in 2016 and has produced seven individual All-Americans. Taylor has a great touch in coaching athletes to reach their peak and that’s what cross country and track are all about.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1715604" class="tncms-block"><div class="visible-xs" id="PRO_Middle3_300x250" style="text-align:center;margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('PRO_Middle3_300x250'); });
</script>
</div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Follow Darnell Dickson on Twitter @darnellwrites or e-mail him at <a href="mailto:ddickson@heraldextra.com">ddickson@heraldextra.com</a>.<!--p:BC TAG Body Copy Tagline--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Fbaseball%2Fa-look-at-byus-top-10-coaches-of-2019-20%2Farticle_b9b83797-364f-53ee-9f52-eefbb13cb803.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9b83797-364f-53ee-9f52-eefbb13cb803"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20look%20at%20BYU%27s%20top%2010%20coaches%20of%202019-20&via=heraldextra&url=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Fbaseball%2Fa-look-at-byus-top-10-coaches-of-2019-20%2Farticle_b9b83797-364f-53ee-9f52-eefbb13cb803.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9b83797-364f-53ee-9f52-eefbb13cb803"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.heraldextra.com/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9b83797-364f-53ee-9f52-eefbb13cb803"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldextra.com/tncms/asset/editorial/b9b83797-364f-53ee-9f52-eefbb13cb803" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b9b83797-364f-53ee-9f52-eefbb13cb803"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20Communications%5D%20A%20look%20at%20BYU%27s%20top%2010%20coaches%20of%202019-20&body=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Fbaseball%2Fa-look-at-byus-top-10-coaches-of-2019-20%2Farticle_b9b83797-364f-53ee-9f52-eefbb13cb803.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b9b83797-364f-53ee-9f52-eefbb13cb803"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9b83797-364f-53ee-9f52-eefbb13cb803"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b9b83797-364f-53ee-9f52-eefbb13cb803-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b9b83797-364f-53ee-9f52-eefbb13cb803" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b9b83797-364f-53ee-9f52-eefbb13cb803" class="save-list-b9b83797-364f-53ee-9f52-eefbb13cb803-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b9b83797-364f-53ee-9f52-eefbb13cb803" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-53416ad6-5013-11de-bf55-001cc4c0325c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.heraldextra.com/users/profile/Darnell%20Dickson" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Darnell Dickson"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/avatars/5/34/16a/53416ad6-5013-11de-bf55-001cc4c0325c.662d97f035a8513cd59eae9f53da0590.png?_dc=1456254903"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.heraldextra.com/users/profile/Darnell%20Dickson" rel="author" class="tnt-user-profile-link tnt-user-name">Darnell Dickson</a>
                                </h4>
                                    <p class="card-about">Darnell Dickson, who has been covering sports in Utah since 1989 (with a detour to Nebraska for three years somewhere in there), is currently the BYU football columnist and BYU men’s basketball beat writer.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/Darnell-Dickson-768466646546122/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="http://www.twitter.com/darnellwrites" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:ddickson@heraldextra.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-53416ad6-5013-11de-bf55-001cc4c0325c" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=53416ad6-5013-11de-bf55-001cc4c0325c&amp;s=start_time&amp;sd=desc" data-subject="Darnell Dickson" data-description="Whenever Darnell Dickson posts new content, you'll get an email delivered to your inbox with a link." data-name="Darnell Dickson notification" data-author-id="53416ad6-5013-11de-bf55-001cc4c0325c" data-user-url="https://www.heraldextra.com/users/">
        <i class="fas tnt-star"></i> Follow Darnell Dickson
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.heraldextra.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.heraldextra.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Fbaseball%2Fa-look-at-byus-top-10-coaches-of-2019-20%2Farticle_b9b83797-364f-53ee-9f52-eefbb13cb803.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.heraldextra.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Fbaseball%2Fa-look-at-byus-top-10-coaches-of-2019-20%2Farticle_b9b83797-364f-53ee-9f52-eefbb13cb803.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <!-- jsandy #667059
    <script id="twt-embed" type="text/javascript"> window.twtConfig = {
    publisherId: '000001587955d1af_f298641',
    siteId: '000001587956b995_2a5f1c1',
    authorId: 'Darnell Dickson',
    pageTitle: document.title.split('|').shift().trim(),
    permalink: 'https://www.heraldextra.com/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html',
    publishedAt: null /* Can be null or milliseconds since 1970/01/01 */
    }; (function () { var twt = document.createElement('script'); twt.type = 'text/javascript'; twt.async = true; twt.src = '//app.worldtable.co/embed.js'; (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(twt); }()); </script>
    -->

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                <div id="comments-container" class="comments-container">
                    
                    <div id="comments">
                        <div id="twt-comments"></div>
                        
                            <div class="alert alert-info text-center">
                               See what people are talking about at <a class="btn btn-primary btn-sm" href="https://www.heraldextra.com/community/" style="margin-left:8px;" >The Community Table!</a>
                            </div>
                        
                    </div>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1429924" class="tncms-block"><div id="PRO_Middle1_300x250" style="text-align:center;margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('PRO_Middle1_300x250'); });
</script>
</div></div><div id="tncms-block-1371204" class="tncms-block"><section id="block-1371204" class="block emphasis-h3   " ><div class="clearfix"></div><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-1371204 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/sports/college/byu/baseball">
                
                Top Comments
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1429925" class="tncms-block"><div id="PRO_Middle2_300x250" style="text-align:center;margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('PRO_Middle2_300x250'); });
</script>
</div></div><div id="tncms-block-1378961" class="tncms-block block-light"><section id="block-1378961" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1378961 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html" class="tnt-asset-link">
        

        
            A look at BYU's top 10 coaches of 2019-20</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/college/byu/baseball/west-coast-conference-cancels-all-spring-sports-competitions/article_782181cc-404b-51d1-bb15-03913df047af.html" class="tnt-asset-link">
        

        
            West Coast Conference cancels all spring sports competitions</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/college/byu/baseball/young-byu-baseball-team-looking-to-grow-up-over-the-summer/article_3782d60d-89e4-59e6-b63e-94c7d7cfa4bb.html" class="tnt-asset-link">
        

        
            Young BYU baseball team looking to grow up over the summer</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1378960" class="tncms-block block-light"><section id="block-1378960" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1378960 ">
        <div class="block-title-inner">
            <h3>
                
                Latest in section
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1378960-b9b83797-364f-53ee-9f52-eefbb13cb803" class="clearfix card summary has-image image-left inherit  tnt-section-sports tnt-sub-section-college tnt-sub-section-byu tnt-sub-section-baseball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b9b83797-364f-53ee-9f52-eefbb13cb803 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="A look at BYU's top 10 coaches of 2019-20"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/c/8f/c8ff22e0-1c73-5c83-a688-804442d7510c/5dddc29ba92c5.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/c/8f/c8ff22e0-1c73-5c83-a688-804442d7510c/5dddc29ba92c5.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/c/8f/c8ff22e0-1c73-5c83-a688-804442d7510c/5dddc29ba92c5.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/c/8f/c8ff22e0-1c73-5c83-a688-804442d7510c/5dddc29ba92c5.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/c/8f/c8ff22e0-1c73-5c83-a688-804442d7510c/5dddc29ba92c5.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/c/8f/c8ff22e0-1c73-5c83-a688-804442d7510c/5dddc29ba92c5.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/c/8f/c8ff22e0-1c73-5c83-a688-804442d7510c/5dddc29ba92c5.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/byu/baseball/a-look-at-byus-top-10-coaches-of-2019-20/article_b9b83797-364f-53ee-9f52-eefbb13cb803.html" class="tnt-asset-link">
        

        
            A look at BYU's top 10 coaches of 2019-20</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1378960-3782d60d-89e4-59e6-b63e-94c7d7cfa4bb" class="clearfix card summary has-image image-left inherit  tnt-section-sports tnt-sub-section-college tnt-sub-section-byu tnt-sub-section-baseball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3782d60d-89e4-59e6-b63e-94c7d7cfa4bb media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sports/college/byu/baseball/young-byu-baseball-team-looking-to-grow-up-over-the-summer/article_3782d60d-89e4-59e6-b63e-94c7d7cfa4bb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Young BYU baseball team looking to grow up over the summer"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/8/9d/89d950f6-779a-5a0f-81a3-a29e2dcd7956/5e73f48846c54.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/8/9d/89d950f6-779a-5a0f-81a3-a29e2dcd7956/5e73f48846c54.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/8/9d/89d950f6-779a-5a0f-81a3-a29e2dcd7956/5e73f48846c54.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/8/9d/89d950f6-779a-5a0f-81a3-a29e2dcd7956/5e73f48846c54.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/8/9d/89d950f6-779a-5a0f-81a3-a29e2dcd7956/5e73f48846c54.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/8/9d/89d950f6-779a-5a0f-81a3-a29e2dcd7956/5e73f48846c54.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/8/9d/89d950f6-779a-5a0f-81a3-a29e2dcd7956/5e73f48846c54.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/byu/baseball/young-byu-baseball-team-looking-to-grow-up-over-the-summer/article_3782d60d-89e4-59e6-b63e-94c7d7cfa4bb.html" class="tnt-asset-link">
        

        
            Young BYU baseball team looking to grow up over the summer</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1378960-782181cc-404b-51d1-bb15-03913df047af" class="clearfix card summary has-image image-left inherit  tnt-section-sports tnt-sub-section-college tnt-sub-section-byu tnt-sub-section-baseball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-782181cc-404b-51d1-bb15-03913df047af media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sports/college/byu/baseball/west-coast-conference-cancels-all-spring-sports-competitions/article_782181cc-404b-51d1-bb15-03913df047af.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="West Coast Conference cancels all spring sports competitions"
                            class="img-responsive lazyload full"
                            width="1791"
                            height="1007"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/1/d2/1d2df02b-55d1-5eb2-8b98-7652cad7b1b7/5e5f253664f80.image.jpg?crop=1791%2C1007%2C0%2C74&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/1/d2/1d2df02b-55d1-5eb2-8b98-7652cad7b1b7/5e5f253664f80.image.jpg?crop=1791%2C1007%2C0%2C74&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/1/d2/1d2df02b-55d1-5eb2-8b98-7652cad7b1b7/5e5f253664f80.image.jpg?crop=1791%2C1007%2C0%2C74&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/1/d2/1d2df02b-55d1-5eb2-8b98-7652cad7b1b7/5e5f253664f80.image.jpg?crop=1791%2C1007%2C0%2C74&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/1/d2/1d2df02b-55d1-5eb2-8b98-7652cad7b1b7/5e5f253664f80.image.jpg?crop=1791%2C1007%2C0%2C74&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/1/d2/1d2df02b-55d1-5eb2-8b98-7652cad7b1b7/5e5f253664f80.image.jpg?crop=1791%2C1007%2C0%2C74&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/1/d2/1d2df02b-55d1-5eb2-8b98-7652cad7b1b7/5e5f253664f80.image.jpg?crop=1791%2C1007%2C0%2C74&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/byu/baseball/west-coast-conference-cancels-all-spring-sports-competitions/article_782181cc-404b-51d1-bb15-03913df047af.html" class="tnt-asset-link">
        

        
            West Coast Conference cancels all spring sports competitions</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1378960-b61711b0-4393-5d01-88bb-c02221daa166" class="clearfix card summary has-image image-left inherit  tnt-section-sports tnt-sub-section-college tnt-sub-section-byu tnt-sub-section-baseball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b61711b0-4393-5d01-88bb-c02221daa166 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sports/college/byu/baseball/sterner-takes-on-challenge-of-no-1-spot-in-byu-pitching-rotation/article_b61711b0-4393-5d01-88bb-c02221daa166.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Sterner takes on challenge of No. 1 spot in BYU pitching rotation"
                            class="img-responsive lazyload full"
                            width="1761"
                            height="991"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/9/a4/9a47a854-109b-5ddd-8e9e-34a84ed2791b/5c8d854b97def.image.jpg?crop=1761%2C991%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/9/a4/9a47a854-109b-5ddd-8e9e-34a84ed2791b/5c8d854b97def.image.jpg?crop=1761%2C991%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/9/a4/9a47a854-109b-5ddd-8e9e-34a84ed2791b/5c8d854b97def.image.jpg?crop=1761%2C991%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/9/a4/9a47a854-109b-5ddd-8e9e-34a84ed2791b/5c8d854b97def.image.jpg?crop=1761%2C991%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/9/a4/9a47a854-109b-5ddd-8e9e-34a84ed2791b/5c8d854b97def.image.jpg?crop=1761%2C991%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/9/a4/9a47a854-109b-5ddd-8e9e-34a84ed2791b/5c8d854b97def.image.jpg?crop=1761%2C991%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/9/a4/9a47a854-109b-5ddd-8e9e-34a84ed2791b/5c8d854b97def.image.jpg?crop=1761%2C991%2C0%2C92&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/byu/baseball/sterner-takes-on-challenge-of-no-1-spot-in-byu-pitching-rotation/article_b61711b0-4393-5d01-88bb-c02221daa166.html" class="tnt-asset-link">
        

        
            Sterner takes on challenge of No. 1 spot in BYU pitching rotation</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1378960-60fcedba-3f37-5aaa-af40-8677206ae315" class="clearfix card summary has-image image-left inherit  tnt-section-sports tnt-sub-section-college tnt-sub-section-byu tnt-sub-section-baseball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-60fcedba-3f37-5aaa-af40-8677206ae315 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sports/college/byu/baseball/inside-darnells-head-cougars-gaels-part-iii-will-be-legend--wait-for-it-/article_60fcedba-3f37-5aaa-af40-8677206ae315.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Inside Darnell's Head: Cougars-Gaels Part III will be legend-(wait for it)-dary"
                            class="img-responsive lazyload full"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/2/67/26799eb6-0dde-51c4-aa0d-5cc69c0c3523/5e65967b22913.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/2/67/26799eb6-0dde-51c4-aa0d-5cc69c0c3523/5e65967b22913.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/2/67/26799eb6-0dde-51c4-aa0d-5cc69c0c3523/5e65967b22913.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/2/67/26799eb6-0dde-51c4-aa0d-5cc69c0c3523/5e65967b22913.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/2/67/26799eb6-0dde-51c4-aa0d-5cc69c0c3523/5e65967b22913.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/2/67/26799eb6-0dde-51c4-aa0d-5cc69c0c3523/5e65967b22913.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/2/67/26799eb6-0dde-51c4-aa0d-5cc69c0c3523/5e65967b22913.image.jpg?resize=1700%2C956 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/byu/baseball/inside-darnells-head-cougars-gaels-part-iii-will-be-legend--wait-for-it-/article_60fcedba-3f37-5aaa-af40-8677206ae315.html" class="tnt-asset-link">
        

        
            Inside Darnell's Head: Cougars-Gaels Part III will be legend-(wait for it)-dary</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1429926" class="tncms-block"><div id="PRO_Middle3_300x250" style="text-align:center;margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('PRO_Middle3_300x250'); });
</script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1429923" class="tncms-block"><div id="PRO_Bottom_728x90" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('PRO_Bottom_728x90'); });
</script>
</div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1378799" class="tncms-block"><section id="block-1378799" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/8474f28c-1967-11e7-a0b7-7fde6a27600b.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/8474f28c-1967-11e7-a0b7-7fde6a27600b.png?resize=300%2C62 300w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/8474f28c-1967-11e7-a0b7-7fde6a27600b.png?resize=400%2C83 400w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/8474f28c-1967-11e7-a0b7-7fde6a27600b.png?resize=540%2C112 540w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/8474f28c-1967-11e7-a0b7-7fde6a27600b.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1368911" class="tncms-block padding-bottom"><div class="follow-links-1368911 default">
    
    <section id="block-1368911" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/UtahValleyDailyHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/heraldextra" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/dailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.pinterest.com/dailyherald" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/dailyheraldutah/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.heraldextra.com",
  "sameAs" : ["https://www.facebook.com/UtahValleyDailyHerald/","https://twitter.com/heraldextra","https://www.youtube.com/dailyherald","http://www.pinterest.com/dailyherald","https://www.instagram.com/dailyheraldutah/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-customer-service"  href="https://webport05.voiceport.net/provodh/IFrameGUI/index.html?tenant=provodh"  target="_blank" rel="noopener">
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-to-the-daily-herald"  href="/subscribenow/" >
                    <span class="nav-label">Subscribe to the Daily Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-the-daily-herald"  href="/contact/" >
                    <span class="nav-label">Contact the Daily Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/terms/" >
                    <span class="nav-label">Terms of Service</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1368901" class="tncms-block"><section id="block-1368901" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1368901 ">
        <div class="block-title-inner">
            <h3>
                
                Sites &amp; Partners
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-spanish-fork-press"  href="/spanish-fork-press/" >
                    <span class="nav-label">Spanish Fork Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-pyramid"  href="/sanpete-county/" >
                    <span class="nav-label">The Pyramid</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cougarblue"  href="/sports/college/byu/" >
                    <span class="nav-label">Cougarblue</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prep-rally"  href="/sports/high-school/" >
                    <span class="nav-label">Prep Rally</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-ticket"  href="/entertainment" >
                    <span class="nav-label">The Ticket</span>
                </a></li><li>
                <a class="nav-link  tnt-section-utah-adventure"  href="/utahadventure/" >
                    <span class="nav-label">Utah Adventure</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1368852" class="tncms-block"><section id="block-1368852" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1368852 ">
        <div class="block-title-inner">
            <h3>
                
                Tools &amp; Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-mobile-apps"  href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-activate-your-digital-access"  href="https://www.heraldextra.com/users/login/?source=activate&amp;referer_url="  target="_blank" rel="noopener">
                    <span class="nav-label">Activate Your Digital Access</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition-newspaper"  href="/e-edition/" >
                    <span class="nav-label">E-Edition Newspaper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="https://www.heraldextra.com/forms/online_services/submit_news/submit_news_imported-1364312062_imported-1364336463/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/company/advertising/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-to-email-updates"  href="/newsletters/" >
                    <span class="nav-label">Subscribe to Email Updates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-marketplace"  href="/places/" >
                    <span class="nav-label">Business Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apply-to-work-at-the-daily-herald"  href="/workhere/" >
                    <span class="nav-label">Apply to work at the Daily Herald</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1368856" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1368856"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Herald Communications</a>, 86 N. University Ave. #300 Provo, UT</small><small>&nbsp;| <a href="/terms/">Terms of Use</a></small><small>&nbsp;| <a href="/privacy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="BYU_Sports">
                                <h4>BYU Sports</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-BYU_Sports" class="switch-input" title="topic-BYU_Sports" name="topic-BYU_Sports" data-topic="BYU_Sports" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="Breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Breaking" class="switch-input" title="topic-Breaking" name="topic-Breaking" data-topic="Breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="Entertainment">
                                <h4>Local Entertainment</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Entertainment" class="switch-input" title="topic-Entertainment" name="topic-Entertainment" data-topic="Entertainment" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b9b83797-364f-53ee-9f52-eefbb13cb803")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_b9b83797_364f_53ee_9f52_eefbb13cb803_photo_modal = false;
                var gallery_changed_b9b83797_364f_53ee_9f52_eefbb13cb803_photo_modal = false;
                $('#gallery-items-b9b83797-364f-53ee-9f52-eefbb13cb803-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-b9b83797-364f-53ee-9f52-eefbb13cb803-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-b9b83797-364f-53ee-9f52-eefbb13cb803-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-b9b83797-364f-53ee-9f52-eefbb13cb803-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-b9b83797-364f-53ee-9f52-eefbb13cb803-photo-modal .owl-stage-outer").height( $('#carousel-b9b83797-364f-53ee-9f52-eefbb13cb803-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-b9b83797-364f-53ee-9f52-eefbb13cb803-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-b9b83797-364f-53ee-9f52-eefbb13cb803-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-b9b83797-364f-53ee-9f52-eefbb13cb803-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_b9b83797_364f_53ee_9f52_eefbb13cb803_photo_modal = $('#gallery-items-b9b83797-364f-53ee-9f52-eefbb13cb803-photo-modal').data('owlCarousel');
                $('#carousel-b9b83797-364f-53ee-9f52-eefbb13cb803-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b9b83797_364f_53ee_9f52_eefbb13cb803_photo_modal.prev();
                });
                $('#carousel-b9b83797-364f-53ee-9f52-eefbb13cb803-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b9b83797_364f_53ee_9f52_eefbb13cb803_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').toggleClass('tnt-minus-circle').toggleClass('tnt-plus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_b9b83797_364f_53ee_9f52_eefbb13cb803 = false;
                var gallery_changed_b9b83797_364f_53ee_9f52_eefbb13cb803 = false;
                $('#gallery-items-b9b83797-364f-53ee-9f52-eefbb13cb803').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-b9b83797-364f-53ee-9f52-eefbb13cb803 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-b9b83797-364f-53ee-9f52-eefbb13cb803');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-b9b83797-364f-53ee-9f52-eefbb13cb803 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-b9b83797-364f-53ee-9f52-eefbb13cb803 .owl-stage-outer").height( $('#carousel-b9b83797-364f-53ee-9f52-eefbb13cb803 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-b9b83797-364f-53ee-9f52-eefbb13cb803 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-b9b83797-364f-53ee-9f52-eefbb13cb803 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-b9b83797-364f-53ee-9f52-eefbb13cb803 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_b9b83797_364f_53ee_9f52_eefbb13cb803 = $('#gallery-items-b9b83797-364f-53ee-9f52-eefbb13cb803').data('owlCarousel');
                $('#carousel-b9b83797-364f-53ee-9f52-eefbb13cb803 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b9b83797_364f_53ee_9f52_eefbb13cb803.prev();
                });
                $('#carousel-b9b83797-364f-53ee-9f52-eefbb13cb803 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b9b83797_364f_53ee_9f52_eefbb13cb803.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script></body>
</html>