  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.heraldextra.com/content/tncms/live/" />
<meta name="keywords" content="wide receiver, dax milne, american football, sport, byu, gunner romney, fesi sitake, micah simon, touchdown" />
<meta name="news_keywords" content="wide receiver, dax milne, american football, sport, byu, gunner romney, fesi sitake, micah simon, touchdown" />
<meta name="description" content="A quick glance at the BYU football stats after the first three games of the 2019 season and it would be easy to dismiss the Cougar receiving corps as nothing" />
<meta name="author" content="Jared Lloyd Daily Herald" />
<meta property="article:author" content="https://www.facebook.com/jaredlloydsports" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=899795400" />
<meta name="google-play-app" content="app-id=com.heraldextra.SportsStatsMobile.College" />
<meta name="google-site-verification" content="WoEafqqsKsMGeYxoXXPetRK4ZAkZDz56fXtPuSJTiBg" />
<meta name="p:domain_verify" content="cea7e8c847d5dbadf65a6ffa6156b1b4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.heraldextra.com/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/8/6e/86ee1795-df14-5e2d-a96b-2396aec8d1d0/5d7dadf6e5f2c.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Superstars? Maybe not, but BYU football's wide receivers are excelling as a unit" />
<meta property="og:description" content="A quick glance at the BYU football stats after the first three games of the 2019 season and it would be easy to dismiss the Cougar receiving corps as nothing" />
<meta property="og:site_name" content="Daily Herald" />
<meta property="og:section" content="BYU Football" />
<meta property="fb:app_id" content="223859437624341" />
<meta property="article:publisher" content="http://www.heraldextra.com/utahvalleydailyherald" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@heraldextra" />
<meta name="twitter:creator" content="@https://www.twitter.com/@JaredrLloyd" />
<meta name="twitter:image:alt" content="BYU Football vs. USC 14" />
<meta name="twt-site-id" content="000001587956b995_2a5f1c1" />
<meta name="twt-article-id" content="2fe739fd-eca9-5c2b-a91e-8315b773690f" />
<meta name="twt-author-name" content="jlloyd@heraldextra.com" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Hind:400,700,500|Open+Sans:400,400italic,700,700italic"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.d4b07255a8b915c35921796ec148b6d4.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"pattern","style":"default","path":"\/sports\/college\/byu\/football","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Jared Lloyd\nDaily Herald"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"80407"},"system":{"render_time":277},"client":{"is_bot":"no","is_gdpr":"no"}},"chartbeat":"80407","taxonomy_1":"sports","taxonomy_2":"college","taxonomy_3":"byu","taxonomy_4":"football","taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"heraldextra.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,college,byu,football","weather_temp":54,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":"sports\/college\/byu\/football","asset_id":"2fe739fd-eca9-5c2b-a91e-8315b773690f","asset_headline":"Superstars? Maybe not, but BYU football's wide receivers are excelling as a unit","asset_byline":"By Jared Lloyd\nDaily Herald\n","asset_pub_date":"09\/19\/2019","asset_pub_time":"6:30 am","asset_canonical":"https:\/\/www.heraldextra.com\/sports\/college\/byu\/football\/superstars-maybe-not-but-byu-football-s-wide-receivers-are\/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html","asset_tag_1":"wide receiver","asset_tag_2":"dax milne","asset_tag_3":"american football","asset_tag_4":"sport","asset_tag_5":"byu","asset_tag_6":"gunner romney","asset_tag_7":"fesi sitake","asset_tag_8":"micah simon","asset_tag_9":"touchdown","asset_flag_1":"editors_pick","asset_flag_2":"featured"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://app.worldtable.co/the-world-table.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.e3b353f66a3658eb59b9fa6d5c1271e0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-app.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '231882495886'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script><!--<![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>

            
            <title>Superstars? Maybe not, but BYU football's wide receivers are excelling as a unit | BYU Football | heraldextra.com</title>
            
    <style>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</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.heraldextra.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/9bdcbc24-0b44-11e7-b908-4f6f8ebddf23.png?crop=23%2C23%2C26%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.heraldextra.com/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//app.worldtable.co">
    <link rel="alternate" type="application/rss+xml" title="Superstars? Maybe not, but BYU football's wide receivers are excelling as a unit | BYU Football | heraldextra.com" href="http://www.heraldextra.com/search/?f=rss&amp;t=article&amp;c=sports/college/byu/football&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.heraldextra.com/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
              

	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>


        <script type='text/javascript'>

                /* get the main category to use for the MSection variable */
                var root_path = unescape(document.location.pathname);
                root_path.indexOf(1);			
                root_path.toLowerCase();				
                root_path = root_path.split("/")[1];
                var root_path = '/' + root_path;
                var root_path = root_path.replace(/[^a-z0-9\/]|\s+|\r?\n|\r/gmi, "_");
                if ( root_path == '/' ) {
                    root_path = '/homepage';
                }

                /* full_path comes from a TownNews provided variable */
                var full_path = '/sports/college/byu/football';
                if ( full_path == '/' ) {
                    full_path = '/homepage';
                }


                console.log("MSection = " + root_path);
                console.log("SubSection = " + full_path);



                googletag.cmd.push(function() {
			googletag.pubads().setTargeting('SiteID','DHPU'); 		/* Define in Functions */
			googletag.pubads().setTargeting('MSection',root_path); 	/* top lvl parent */
			googletag.pubads().setTargeting('SubSection',full_path); 	/* current lvl parent */
		});
	</script>

	<script type='text/javascript'>
		googletag.cmd.push(function() {

			var Leaderboard = googletag.sizeMapping().
			addSize([1130, 200], [[970, 250], [728, 90]]).
                        addSize([320, 0], [[320, 100], [1, 1]]). //mobile
			addSize([0, 0], [320, 100]).
			build();


			var BottomLeaderboard = googletag.sizeMapping().
			addSize([740, 200], [728, 90]).
			addSize([0, 0], [320, 100]).
			build();

			var SkyScraper = googletag.sizeMapping().
			addSize([1406, 200], [160, 600]).
			addSize([1335, 200], [120, 600]).
			addSize([0, 0], []).
			build();

			var HalfPage = googletag.sizeMapping().
			addSize([740, 200], [300, 600]).
			addSize([0, 0], [300, 250]).
			build();
			
			var Pencil = googletag.sizeMapping().
			addSize([960, 200], [960, 250]).
                        addSize([320, 0], [[320, 50], [320, 100], [320, 200], [300, 250], [1, 1]]). //mobile
			addSize([0, 0], []).
			build();
			

			googletag.pubads().addEventListener('slotRenderEnded', function(event) {
				/*console.log(event.slot.getAdUnitPath() + ' - position is blank?: ' + event.isEmpty + ' - lineItemID: ' + event.lineItemId + ' - creativeId: ' + event.creativeId + ' - campaignId: ' + event.campaignId);*/
                                var ad_position = event.slot.getAdUnitPath().split("/");
                                var ad_position = ad_position[ad_position.length-1];
 				if (event.isEmpty) {
                                    document.getElementById(ad_position).style.display = 'none';
				}
			});


			googletag.defineSlot('/1032081/Pro_Top_728x90', [728, 90], 'Pro_Top_728x90').
			defineSizeMapping(Leaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/PRO_Bottom_728x90', [728, 90], 'PRO_Bottom_728x90').addService(googletag.pubads()).
			defineSizeMapping(BottomLeaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/PRO_1x1', [1, 1], 'PRO_1x1').addService(googletag.pubads());
			googletag.defineSlot('/1032081/PRO_Bottom_1x1', [1, 1], 'PRO_Bottom_1x1').addService(googletag.pubads());
			googletag.defineSlot('/1032081/PRO_Top_1x1', [1, 1], 'PRO_Top_1x1').addService(googletag.pubads());
			googletag.defineSlot('/1032081/PRO_Middle1_300x250', [300, 250], 'PRO_Middle1_300x250').addService(googletag.pubads());
			googletag.defineSlot('/1032081/PRO_Middle2_300x250', [300, 250], 'PRO_Middle2_300x250').addService(googletag.pubads());
			googletag.defineSlot('/1032081/PRO_Middle3_300x250', [300, 250], 'PRO_Middle3_300x250').addService(googletag.pubads());                        
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>


        <script type="text/javascript">
          /* dataLayer.push({
              'event':'VirtualPageview',
              'virtualPageURL': tncms.event_virtual_pageview.url,
              'virtualPageTitle': "Superstars? Maybe not, but BYU football's wide receivers are excelling as a unit | BYU Football | heraldextra.com"
            }); */
        </script>


    <div id="PRO_Top_1x1" style="text-align:center">
        <script>
            googletag.cmd.push(function() { googletag.display('PRO_Top_1x1'); });
        </script>
    </div><script language="javascript" type="text/javascript">
        $(document).ready(function() {     
              $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='https://www.heraldextra.com/users/login/?referer_url=/'>Log in here</a></p>");  
             
         }); 
    </script>
  



  

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-2fe739fd-eca9-5c2b-a91e-8315b773690f  section-sports section-college section-byu section-football type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.heraldextra.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fsports%2Fcollege%2Fbyu%2Ffootball&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Jared+Lloyd%0ADaily+Herald&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=80407&tncms.system.render_time=277&tncms.client.is_bot=no&tncms.client.is_gdpr=no&chartbeat=80407&taxonomy_1=sports&taxonomy_2=college&taxonomy_3=byu&taxonomy_4=football&blox_platform=desktop&blox_page_type=asset&blox_domain=heraldextra.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=sports&blox_sections=sports%2Ccollege%2Cbyu%2Cfootball&weather_temp=54&weather_conditions=Sunny&asset_source=local&blox_asset_type=article&asset_section=sports%2Fcollege%2Fbyu%2Ffootball&asset_id=2fe739fd-eca9-5c2b-a91e-8315b773690f&asset_headline=Superstars%3F+Maybe+not%2C+but+BYU+football%27s+wide+receivers+are+excelling+as+a+unit&asset_byline=By+Jared+Lloyd%0ADaily+Herald%0A&asset_pub_date=09%2F19%2F2019&asset_pub_time=6%3A30+am&asset_canonical=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Ffootball%2Fsuperstars-maybe-not-but-byu-football-s-wide-receivers-are%2Farticle_2fe739fd-eca9-5c2b-a91e-8315b773690f.html&asset_tag_1=wide+receiver&asset_tag_2=dax+milne&asset_tag_3=american+football&asset_tag_4=sport&asset_tag_5=byu&asset_tag_6=gunner+romney&asset_tag_7=fesi+sitake&asset_tag_8=micah+simon&asset_tag_9=touchdown&asset_flag_1=editors_pick&asset_flag_2=featured&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WC4KGXJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WC4KGXJ');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-2fe739fd-eca9-5c2b-a91e-8315b773690f" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.heraldextra.com/users/admin/contribute/article/?assetid=2fe739fd-eca9-5c2b-a91e-8315b773690f&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.heraldextra.com/users/admin/contribute/article/?from_section=/sports/college/byu/football"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1367852" class="tncms-block site-brand-mark"><div id="site-logo-1367852" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/954024a2-0813-11e7-93c9-33966db84f65.png?resize=200%2C200" 
            srcset="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/954024a2-0813-11e7-93c9-33966db84f65.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/954024a2-0813-11e7-93c9-33966db84f65.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1367848" class="tncms-block site-follow-us"><div class="follow-links-1367848 default">
    
    <section id="block-1367848" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/UtahValleyDailyHerald" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/heraldextra" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/dailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.pinterest.com/dailyherald" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/dailyheraldutah/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.heraldextra.com",
  "sameAs" : ["https://www.facebook.com/UtahValleyDailyHerald","http://www.twitter.com/heraldextra","http://www.youtube.com/dailyherald","http://www.pinterest.com/dailyherald","https://www.instagram.com/dailyheraldutah/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1368913" class="tncms-block"><div id="user-controls-1368913" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.heraldextra.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Ffootball%2Fsuperstars-maybe-not-but-byu-football-s-wide-receivers-are%2Farticle_2fe739fd-eca9-5c2b-a91e-8315b773690f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.heraldextra.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Ffootball%2Fsuperstars-maybe-not-but-byu-football-s-wide-receivers-are%2Farticle_2fe739fd-eca9-5c2b-a91e-8315b773690f.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.heraldextra.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1368913').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.heraldextra.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.heraldextra.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.heraldextra.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1368913').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldextra.com/users/logout/" id="user-logout-form-1368913"><input type="hidden" name="referer_url" value="https://www.heraldextra.com/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1382936" class="tncms-block"><br><center>
<a href="http://www.heraldextra.com/subscribenow/"><h4>Subscribe</h4></a>
</center>
<div class="media-body">
<center>
<a href="http://www.heraldextra.com/subscribenow/"><button type="button" class="btn btn-primary btn-xs">Subscriber Services</button></a>

<a href="http://www.heraldextra.com/e-edition"><button type="button" class="btn btn-primary btn-xs">E-edition</button></a>
</center>
</div>
<br></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/college/byu/"  class="nav-link tnt-section-cougarblue">Cougarblue</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/college/byu/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/college/byu/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/sports/college/byu/highlights/"  class="nav-link tnt-section-highlights">Highlights</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/business/local/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/local/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/news/local/crime-and-courts/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/gallery"  class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/college/byu/"  class="nav-link tnt-section-cougarblue">Cougarblue</a>
                                </li><li>
                                    <a href="/sports/college/uvu/"  class="nav-link tnt-section-uvu-sports">UVU Sports</a>
                                </li><li>
                                    <a href="/sports/basketball/professional/jazz/"  class="nav-link tnt-section-utah-jazz">Utah Jazz</a>
                                </li><li>
                                    <a href="/sports/running/"  class="nav-link tnt-section-utah-running">Utah Running</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/opinion/herald-editorials/"  class="nav-link tnt-section-herald-editorials">Herald Editorials</a>
                                </li><li>
                                    <a href="/news/opinion/mailbag/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="https://heraldextra-dot-com.bloxcms.com/forms/online_services/submit_letter/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-life-entertainment">Life & Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment"  class="nav-link tnt-section-the-ticket">The Ticket</a>
                                </li><li>
                                    <a href="/momclick/"  class="nav-link tnt-section-mom-click">Mom Click</a>
                                </li><li>
                                    <a href="/bestbridal"  class="nav-link tnt-section-utahs-best-bridal">Utah's Best Bridal</a>
                                </li><li>
                                    <a href="/lifestyles/announcements/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/utahadventure/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyles/announcements/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special-section/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/bestofutahvalley/"  class="nav-link tnt-section-best-of-utah-valley">Best of Utah Valley</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads/"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/places/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/ads/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/"  class="nav-link tnt-section-community-table">Community Table</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://circulars.heraldextra.com/?locale=en&amp;p=dailyherald&amp;utm_campaign=lee_circ&amp;utm_content=circ&amp;utm_medium=ham_menu&amp;utm_source=heraldextra"  target="_blank" rel="noopener" class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/submit/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="/company/advertising/"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a href="/workhere/"  class="nav-link tnt-section-work-for-us">Work for Us</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1371453" class="tncms-block"><div id="weather-1371453" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=84601" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">54&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="84601"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1371453 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Provo, UT
                                
                                 <small>(84601)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny to partly cloudy. High 79F. Winds SSW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds. Slight chance of a rain shower. Low 47F. Winds W at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 19, 2019 @ 8:05 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=84601"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1446430" class="tncms-block"><section id="block-1446430" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/be04466e-c0dd-11e8-ab85-1f4ae1c5f8be.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/be04466e-c0dd-11e8-ab85-1f4ae1c5f8be.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/be04466e-c0dd-11e8-ab85-1f4ae1c5f8be.png?resize=400%2C84 400w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/be04466e-c0dd-11e8-ab85-1f4ae1c5f8be.png?resize=540%2C113 540w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/be04466e-c0dd-11e8-ab85-1f4ae1c5f8be.png?resize=750%2C157 750w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/be04466e-c0dd-11e8-ab85-1f4ae1c5f8be.png?resize=1200%2C251 1200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/be04466e-c0dd-11e8-ab85-1f4ae1c5f8be.png?resize=1700%2C356 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1446427" class="tncms-block"><div class="follow-links-1446427 pull-right">
    
    <section id="block-1446427" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/search/top/?q=cougarblue" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/byucougarblue" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.heraldextra.com",
  "sameAs" : ["https://www.facebook.com/search/top/?q=cougarblue","https://twitter.com/byucougarblue"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1377093" class="tncms-block"><section id="block-1377093" class="block emphasis-h3   " ><div class="block"><a href="/sports/college/byu/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/89ca7046-1961-11e7-b6d4-032f20560ceb.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/89ca7046-1961-11e7-b6d4-032f20560ceb.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/89ca7046-1961-11e7-b6d4-032f20560ceb.png?resize=400%2C84 400w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/89ca7046-1961-11e7-b6d4-032f20560ceb.png?resize=540%2C113 540w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/89ca7046-1961-11e7-b6d4-032f20560ceb.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1371451" class="tncms-block"><ul id="site-search-1371451-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1371451" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1371451-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1371451-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1371451-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1371451').submit();
        return false;
    });

    $('#site-search-1371451').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1371451 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1371451 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1371451-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1371452" class="tncms-block"><div id="user-controls-1371452" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.heraldextra.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Ffootball%2Fsuperstars-maybe-not-but-byu-football-s-wide-receivers-are%2Farticle_2fe739fd-eca9-5c2b-a91e-8315b773690f.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.heraldextra.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Ffootball%2Fsuperstars-maybe-not-but-byu-football-s-wide-receivers-are%2Farticle_2fe739fd-eca9-5c2b-a91e-8315b773690f.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.heraldextra.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.heraldextra.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.heraldextra.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1371452').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldextra.com/users/logout/" id="user-logout-form-1371452"><input type="hidden" name="referer_url" value="https://www.heraldextra.com/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1682915" class="tncms-block"><div id="notification-button-1682915" class="notification-button pull-right" data-control="notification" data-id="1682915" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-utah-news-from-the-daily-herald-newspaper"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Utah News from the Daily Herald Newspaper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/sports/college/byu/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basketball"  href="/sports/college/byu/basketball/" >
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more"  href="/sports/college/byu/sports/" >
                    <span class="nav-label">More</span>
                </a></li><li>
                <a class="nav-link  tnt-section-highlights"  href="/sports/college/byu/highlights/" >
                    <span class="nav-label">Highlights</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #002d64">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Ffootball%2Fsuperstars-maybe-not-but-byu-football-s-wide-receivers-are%2Farticle_2fe739fd-eca9-5c2b-a91e-8315b773690f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2fe739fd-eca9-5c2b-a91e-8315b773690f}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Superstars%3F%20Maybe%20not%2C%20but%20BYU%20football%27s%20wide%20receivers%20are%20excelling%20as%20a%20unit&via=heraldextra&url=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Ffootball%2Fsuperstars-maybe-not-but-byu-football-s-wide-receivers-are%2Farticle_2fe739fd-eca9-5c2b-a91e-8315b773690f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2fe739fd-eca9-5c2b-a91e-8315b773690f}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldextra.com/tncms/asset/editorial/2fe739fd-eca9-5c2b-a91e-8315b773690f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":2fe739fd-eca9-5c2b-a91e-8315b773690f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20Communications%5D%20Superstars%3F%20Maybe%20not%2C%20but%20BYU%20football%27s%20wide%20receivers%20are%20excelling%20as%20a%20unit&body=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Ffootball%2Fsuperstars-maybe-not-but-byu-football-s-wide-receivers-are%2Farticle_2fe739fd-eca9-5c2b-a91e-8315b773690f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":2fe739fd-eca9-5c2b-a91e-8315b773690f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1368899" class="tncms-block"></div><div id="tncms-block-1429920" class="tncms-block"><div id="PRO_1x1" style="text-align:center">
<script>
googletag.cmd.push(function() { googletag.display('PRO_1x1'); });
</script>
</div></div><div id="tncms-block-1429922" class="tncms-block"><div id="PRO_Bottom_1x1" style="text-align:center">
<script>
googletag.cmd.push(function() { googletag.display('PRO_Bottom_1x1'); });
</script>
</div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1429928" class="tncms-block"><div id="Pro_Top_728x90" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('Pro_Top_728x90'); });
</script>
</div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-2fe739fd-eca9-5c2b-a91e-8315b773690f" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-2fe739fd-eca9-5c2b-a91e-8315b773690f" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-2fe739fd-eca9-5c2b-a91e-8315b773690f-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-2fe739fd-eca9-5c2b-a91e-8315b773690f-photo-modal" class="carousel-inner">
                        <div class="item photo-86ee1795-df14-5e2d-a96b-2396aec8d1d0">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Superstars? Maybe not, but BYU football&#39;s wide receivers are excelling as a unit","url":"/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html","uuid":"2fe739fd-eca9-5c2b-a91e-8315b773690f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/8/6e/86ee1795-df14-5e2d-a96b-2396aec8d1d0/5d7dadf6e5f2c.image.jpg?resize=1200%2C800"
                    
                    alt="BYU Football vs. USC 14"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/8/6e/86ee1795-df14-5e2d-a96b-2396aec8d1d0/5d7dadf6e5f2c.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2fe739fd-eca9-5c2b-a91e-8315b773690f-photo-modal" data-target=".caption-inner-2fe739fd-eca9-5c2b-a91e-8315b773690f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2fe739fd-eca9-5c2b-a91e-8315b773690f-photo-modal collapse in"><div class="caption-text"><p>BYU wide receiver Dax Milne celebrates after scoring a touchdown Saturday, Sept. 14, 2019, at LaVell Edwards Stadium in Provo (Photo by Johnny Morris, special to the Daily Herald).</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Johnny Morris, special to the Herald</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldextra.com%2Fbyu-football-vs-usc%2Fimage_86ee1795-df14-5e2d-a96b-2396aec8d1d0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/byu-football-vs-usc/image_86ee1795-df14-5e2d-a96b-2396aec8d1d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":86ee1795-df14-5e2d-a96b-2396aec8d1d0}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BYU%20Football%20vs.%20USC%2014&via=heraldextra&url=https%3A%2F%2Fwww.heraldextra.com%2Fbyu-football-vs-usc%2Fimage_86ee1795-df14-5e2d-a96b-2396aec8d1d0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/byu-football-vs-usc/image_86ee1795-df14-5e2d-a96b-2396aec8d1d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":86ee1795-df14-5e2d-a96b-2396aec8d1d0}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldextra.com/tncms/asset/editorial/86ee1795-df14-5e2d-a96b-2396aec8d1d0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":86ee1795-df14-5e2d-a96b-2396aec8d1d0}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20Communications%5D%20BYU%20Football%20vs.%20USC%2014&body=https%3A%2F%2Fwww.heraldextra.com%2Fbyu-football-vs-usc%2Fimage_86ee1795-df14-5e2d-a96b-2396aec8d1d0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":86ee1795-df14-5e2d-a96b-2396aec8d1d0}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/byu-football-vs-usc/image_86ee1795-df14-5e2d-a96b-2396aec8d1d0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":86ee1795-df14-5e2d-a96b-2396aec8d1d0}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-86ee1795-df14-5e2d-a96b-2396aec8d1d0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="86ee1795-df14-5e2d-a96b-2396aec8d1d0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="86ee1795-df14-5e2d-a96b-2396aec8d1d0" class="save-list-86ee1795-df14-5e2d-a96b-2396aec8d1d0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="86ee1795-df14-5e2d-a96b-2396aec8d1d0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-3519731a-1dc5-5431-8516-72eea4a1a9c9 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Superstars? Maybe not, but BYU football&#39;s wide receivers are excelling as a unit","url":"/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html","uuid":"2fe739fd-eca9-5c2b-a91e-8315b773690f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="USC BYU Football 10"
                    class="img-responsive ap-photo owl-lazy"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/3/51/3519731a-1dc5-5431-8516-72eea4a1a9c9/5d7d8fe58c348.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2fe739fd-eca9-5c2b-a91e-8315b773690f-photo-modal" data-target=".caption-inner-2fe739fd-eca9-5c2b-a91e-8315b773690f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2fe739fd-eca9-5c2b-a91e-8315b773690f-photo-modal collapse in"><div class="caption-text"><p>BYU wide receiver Dax Milne (82) catches a touchdown pass over Southern California cornerback Chase Williams (7) in the first half of an NCAA college football game, Saturday, Sept. 14, 2019, in Provo, Utah. (AP Photo/George Frey)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">George Frey, Associated Press</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldextra.com%2Fusc-byu-football%2Fimage_3519731a-1dc5-5431-8516-72eea4a1a9c9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/usc-byu-football/image_3519731a-1dc5-5431-8516-72eea4a1a9c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3519731a-1dc5-5431-8516-72eea4a1a9c9}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=USC%20BYU%20Football%2010&via=heraldextra&url=https%3A%2F%2Fwww.heraldextra.com%2Fusc-byu-football%2Fimage_3519731a-1dc5-5431-8516-72eea4a1a9c9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/usc-byu-football/image_3519731a-1dc5-5431-8516-72eea4a1a9c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3519731a-1dc5-5431-8516-72eea4a1a9c9}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldextra.com/tncms/asset/editorial/3519731a-1dc5-5431-8516-72eea4a1a9c9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3519731a-1dc5-5431-8516-72eea4a1a9c9}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20Communications%5D%20USC%20BYU%20Football%2010&body=https%3A%2F%2Fwww.heraldextra.com%2Fusc-byu-football%2Fimage_3519731a-1dc5-5431-8516-72eea4a1a9c9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3519731a-1dc5-5431-8516-72eea4a1a9c9}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/usc-byu-football/image_3519731a-1dc5-5431-8516-72eea4a1a9c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3519731a-1dc5-5431-8516-72eea4a1a9c9}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3519731a-1dc5-5431-8516-72eea4a1a9c9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3519731a-1dc5-5431-8516-72eea4a1a9c9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3519731a-1dc5-5431-8516-72eea4a1a9c9" class="save-list-3519731a-1dc5-5431-8516-72eea4a1a9c9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3519731a-1dc5-5431-8516-72eea4a1a9c9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-404fb985-90db-5b29-8dcd-7541370f3859 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Superstars? Maybe not, but BYU football&#39;s wide receivers are excelling as a unit","url":"/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html","uuid":"2fe739fd-eca9-5c2b-a91e-8315b773690f","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BYU Football vs. USC 12"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/4/04/404fb985-90db-5b29-8dcd-7541370f3859/5d7dadf83799d.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2fe739fd-eca9-5c2b-a91e-8315b773690f-photo-modal" data-target=".caption-inner-2fe739fd-eca9-5c2b-a91e-8315b773690f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2fe739fd-eca9-5c2b-a91e-8315b773690f-photo-modal collapse in"><div class="caption-text"><p>BYU wide receiver Gunner Romney (18) completes a pass Saturday, Sept. 14, 2019, at the LaVell Edwards Stadium in Provo (Photo by Johnny Morris, special to the Daily Herald).</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Johnny Morris, special to the Herald</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldextra.com%2Fbyu-football-vs-usc%2Fimage_404fb985-90db-5b29-8dcd-7541370f3859.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/byu-football-vs-usc/image_404fb985-90db-5b29-8dcd-7541370f3859.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":404fb985-90db-5b29-8dcd-7541370f3859}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BYU%20Football%20vs.%20USC%2012&via=heraldextra&url=https%3A%2F%2Fwww.heraldextra.com%2Fbyu-football-vs-usc%2Fimage_404fb985-90db-5b29-8dcd-7541370f3859.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/byu-football-vs-usc/image_404fb985-90db-5b29-8dcd-7541370f3859.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":404fb985-90db-5b29-8dcd-7541370f3859}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldextra.com/tncms/asset/editorial/404fb985-90db-5b29-8dcd-7541370f3859" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":404fb985-90db-5b29-8dcd-7541370f3859}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20Communications%5D%20BYU%20Football%20vs.%20USC%2012&body=https%3A%2F%2Fwww.heraldextra.com%2Fbyu-football-vs-usc%2Fimage_404fb985-90db-5b29-8dcd-7541370f3859.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":404fb985-90db-5b29-8dcd-7541370f3859}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/byu-football-vs-usc/image_404fb985-90db-5b29-8dcd-7541370f3859.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":404fb985-90db-5b29-8dcd-7541370f3859}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-404fb985-90db-5b29-8dcd-7541370f3859-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="404fb985-90db-5b29-8dcd-7541370f3859" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="404fb985-90db-5b29-8dcd-7541370f3859" class="save-list-404fb985-90db-5b29-8dcd-7541370f3859-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="404fb985-90db-5b29-8dcd-7541370f3859" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-acbb296a-d203-597a-b147-0a1c42c196e9 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Superstars? Maybe not, but BYU football&#39;s wide receivers are excelling as a unit","url":"/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html","uuid":"2fe739fd-eca9-5c2b-a91e-8315b773690f","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BYU Football vs. USC 05"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/a/cb/acbb296a-d203-597a-b147-0a1c42c196e9/5d7da0cb37066.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2fe739fd-eca9-5c2b-a91e-8315b773690f-photo-modal" data-target=".caption-inner-2fe739fd-eca9-5c2b-a91e-8315b773690f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2fe739fd-eca9-5c2b-a91e-8315b773690f-photo-modal collapse in"><div class="caption-text"><p>BYU wide receiver Micah Simon (13) stumbles after an overthrown pass on Saturday, Sept. 14, 2019, at the LaVell Edwards Stadium in Provo (Pohto by Johnny Morris, special to the Daily Herald).</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Johnny Morris, special to the Herald</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldextra.com%2Fbyu-football-vs-usc%2Fimage_acbb296a-d203-597a-b147-0a1c42c196e9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/byu-football-vs-usc/image_acbb296a-d203-597a-b147-0a1c42c196e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":acbb296a-d203-597a-b147-0a1c42c196e9}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BYU%20Football%20vs.%20USC%2005&via=heraldextra&url=https%3A%2F%2Fwww.heraldextra.com%2Fbyu-football-vs-usc%2Fimage_acbb296a-d203-597a-b147-0a1c42c196e9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/byu-football-vs-usc/image_acbb296a-d203-597a-b147-0a1c42c196e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":acbb296a-d203-597a-b147-0a1c42c196e9}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldextra.com/tncms/asset/editorial/acbb296a-d203-597a-b147-0a1c42c196e9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":acbb296a-d203-597a-b147-0a1c42c196e9}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20Communications%5D%20BYU%20Football%20vs.%20USC%2005&body=https%3A%2F%2Fwww.heraldextra.com%2Fbyu-football-vs-usc%2Fimage_acbb296a-d203-597a-b147-0a1c42c196e9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":acbb296a-d203-597a-b147-0a1c42c196e9}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/byu-football-vs-usc/image_acbb296a-d203-597a-b147-0a1c42c196e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":acbb296a-d203-597a-b147-0a1c42c196e9}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-acbb296a-d203-597a-b147-0a1c42c196e9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="acbb296a-d203-597a-b147-0a1c42c196e9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="acbb296a-d203-597a-b147-0a1c42c196e9" class="save-list-acbb296a-d203-597a-b147-0a1c42c196e9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="acbb296a-d203-597a-b147-0a1c42c196e9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-2fe739fd-eca9-5c2b-a91e-8315b773690f').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-2fe739fd-eca9-5c2b-a91e-8315b773690f').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-2fe739fd-eca9-5c2b-a91e-8315b773690f" class="asset article-default"  data-url="https://www.heraldextra.com/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/8/6e/86ee1795-df14-5e2d-a96b-2396aec8d1d0/5d7dadf6e5f2c.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="heraldextra.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.heraldextra.com/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html" />
    <style>
                .asset-paging .direction {
                    color: #206ec6;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-2fe739fd-eca9-5c2b-a91e-8315b773690f" class="asset-paging">
                <div id="paging-prev-2fe739fd-eca9-5c2b-a91e-8315b773690f" class="paging-link prev offset"></div>
                <div id="paging-next-2fe739fd-eca9-5c2b-a91e-8315b773690f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Superstars? Maybe not, but BYU football's wide receivers are excelling as a unit
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-a41cd2a8-94cb-11df-bd4d-001cc4c03286-asset-2fe739fd-eca9-5c2b-a91e-8315b773690f" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.heraldextra.com/users/profile/Jared%20Lloyd">By Jared Lloyd
Daily Herald
</a></span>
                
                    <div id="author-popup-a41cd2a8-94cb-11df-bd4d-001cc4c03286-asset-2fe739fd-eca9-5c2b-a91e-8315b773690f-content" class="hide">
                        <article class="clearfix card author popup-content card-author-a41cd2a8-94cb-11df-bd4d-001cc4c03286">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.heraldextra.com/users/profile/Jared%20Lloyd" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Jared Lloyd"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/avatars/a/41/cd2/a41cd2a8-94cb-11df-bd4d-001cc4c03286.a8b1cda67624baf57b07194dc0fdad1b.png?_dc=1456254576"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.heraldextra.com/users/profile/Jared%20Lloyd" rel="author" class="tnt-user-profile-link tnt-user-name">Jared Lloyd</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/jaredlloydsports" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/@JaredrLloyd" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jlloyd@heraldextra.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-a41cd2a8-94cb-11df-bd4d-001cc4c03286-asset-2fe739fd-eca9-5c2b-a91e-8315b773690f').popover({
                            content: $('#author-popup-a41cd2a8-94cb-11df-bd4d-001cc4c03286-asset-2fe739fd-eca9-5c2b-a91e-8315b773690f-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-09-19T06:30:00-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.heraldextra.com/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html#comments" class="cm"><span class="fas tnt-comments"></span> <span twt-comment-count="https://www.heraldextra.com/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html" twt-article-id="2fe739fd-eca9-5c2b-a91e-8315b773690f">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-19T06:30:00-06:00">
    <meta itemprop="datePublished" content="2019-09-19T06:30:00-06:00">
    <meta itemprop="dateModified" content="2019-09-19T06:30:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Ffootball%2Fsuperstars-maybe-not-but-byu-football-s-wide-receivers-are%2Farticle_2fe739fd-eca9-5c2b-a91e-8315b773690f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2fe739fd-eca9-5c2b-a91e-8315b773690f}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Superstars%3F%20Maybe%20not%2C%20but%20BYU%20football%27s%20wide%20receivers%20are%20excelling%20as%20a%20unit&via=heraldextra&url=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Ffootball%2Fsuperstars-maybe-not-but-byu-football-s-wide-receivers-are%2Farticle_2fe739fd-eca9-5c2b-a91e-8315b773690f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2fe739fd-eca9-5c2b-a91e-8315b773690f}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldextra.com/tncms/asset/editorial/2fe739fd-eca9-5c2b-a91e-8315b773690f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":2fe739fd-eca9-5c2b-a91e-8315b773690f}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20Communications%5D%20Superstars%3F%20Maybe%20not%2C%20but%20BYU%20football%27s%20wide%20receivers%20are%20excelling%20as%20a%20unit&body=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Ffootball%2Fsuperstars-maybe-not-but-byu-football-s-wide-receivers-are%2Farticle_2fe739fd-eca9-5c2b-a91e-8315b773690f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":2fe739fd-eca9-5c2b-a91e-8315b773690f}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel"><div id="carousel-2fe739fd-eca9-5c2b-a91e-8315b773690f" class="card photo-carousel    subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-2fe739fd-eca9-5c2b-a91e-8315b773690f" class="carousel-inner">
                        <div class="item photo-86ee1795-df14-5e2d-a96b-2396aec8d1d0">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Superstars? Maybe not, but BYU football&#39;s wide receivers are excelling as a unit","url":"/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html","uuid":"2fe739fd-eca9-5c2b-a91e-8315b773690f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-86ee1795-df14-5e2d-a96b-2396aec8d1d0" data-instance="#gallery-items-2fe739fd-eca9-5c2b-a91e-8315b773690f-photo-modal" data-target="#photo-carousel-2fe739fd-eca9-5c2b-a91e-8315b773690f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fa fa-expand"></span>
                                                </span>
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/8/6e/86ee1795-df14-5e2d-a96b-2396aec8d1d0/5d7dadf6e5f2c.image.jpg?resize=1200%2C800"
                    
                    alt="BYU Football vs. USC 14"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/8/6e/86ee1795-df14-5e2d-a96b-2396aec8d1d0/5d7dadf6e5f2c.image.jpg?resize=1200%2C800" />
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2fe739fd-eca9-5c2b-a91e-8315b773690f collapse in"><div class="caption-text"><p>BYU wide receiver Dax Milne celebrates after scoring a touchdown Saturday, Sept. 14, 2019, at LaVell Edwards Stadium in Provo (Photo by Johnny Morris, special to the Daily Herald).</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Johnny Morris, special to the Herald</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-3519731a-1dc5-5431-8516-72eea4a1a9c9 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Superstars? Maybe not, but BYU football&#39;s wide receivers are excelling as a unit","url":"/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html","uuid":"2fe739fd-eca9-5c2b-a91e-8315b773690f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-3519731a-1dc5-5431-8516-72eea4a1a9c9" data-instance="#gallery-items-2fe739fd-eca9-5c2b-a91e-8315b773690f-photo-modal" data-target="#photo-carousel-2fe739fd-eca9-5c2b-a91e-8315b773690f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fa fa-expand"></span>
                                                </span>
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="USC BYU Football 10"
                    class="img-responsive ap-photo owl-lazy"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/3/51/3519731a-1dc5-5431-8516-72eea4a1a9c9/5d7d8fe58c348.image.jpg" />
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2fe739fd-eca9-5c2b-a91e-8315b773690f collapse in"><div class="caption-text"><p>BYU wide receiver Dax Milne (82) catches a touchdown pass over Southern California cornerback Chase Williams (7) in the first half of an NCAA college football game, Saturday, Sept. 14, 2019, in Provo, Utah. (AP Photo/George Frey)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">George Frey, Associated Press</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-404fb985-90db-5b29-8dcd-7541370f3859 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Superstars? Maybe not, but BYU football&#39;s wide receivers are excelling as a unit","url":"/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html","uuid":"2fe739fd-eca9-5c2b-a91e-8315b773690f","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-404fb985-90db-5b29-8dcd-7541370f3859" data-instance="#gallery-items-2fe739fd-eca9-5c2b-a91e-8315b773690f-photo-modal" data-target="#photo-carousel-2fe739fd-eca9-5c2b-a91e-8315b773690f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fa fa-expand"></span>
                                                </span>
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BYU Football vs. USC 12"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/4/04/404fb985-90db-5b29-8dcd-7541370f3859/5d7dadf83799d.image.jpg?resize=1200%2C800" />
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2fe739fd-eca9-5c2b-a91e-8315b773690f collapse in"><div class="caption-text"><p>BYU wide receiver Gunner Romney (18) completes a pass Saturday, Sept. 14, 2019, at the LaVell Edwards Stadium in Provo (Photo by Johnny Morris, special to the Daily Herald).</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Johnny Morris, special to the Herald</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-acbb296a-d203-597a-b147-0a1c42c196e9 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Superstars? Maybe not, but BYU football&#39;s wide receivers are excelling as a unit","url":"/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html","uuid":"2fe739fd-eca9-5c2b-a91e-8315b773690f","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-acbb296a-d203-597a-b147-0a1c42c196e9" data-instance="#gallery-items-2fe739fd-eca9-5c2b-a91e-8315b773690f-photo-modal" data-target="#photo-carousel-2fe739fd-eca9-5c2b-a91e-8315b773690f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fa fa-expand"></span>
                                                </span>
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BYU Football vs. USC 05"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/a/cb/acbb296a-d203-597a-b147-0a1c42c196e9/5d7da0cb37066.image.jpg?resize=1200%2C800" />
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2fe739fd-eca9-5c2b-a91e-8315b773690f collapse in"><div class="caption-text"><p>BYU wide receiver Micah Simon (13) stumbles after an overthrown pass on Saturday, Sept. 14, 2019, at the LaVell Edwards Stadium in Provo (Pohto by Johnny Morris, special to the Daily Herald).</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Johnny Morris, special to the Herald</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2fe739fd-eca9-5c2b-a91e-8315b773690f">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Ffootball%2Fsuperstars-maybe-not-but-byu-football-s-wide-receivers-are%2Farticle_2fe739fd-eca9-5c2b-a91e-8315b773690f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2fe739fd-eca9-5c2b-a91e-8315b773690f}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Superstars%3F%20Maybe%20not%2C%20but%20BYU%20football%27s%20wide%20receivers%20are%20excelling%20as%20a%20unit&via=heraldextra&url=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Ffootball%2Fsuperstars-maybe-not-but-byu-football-s-wide-receivers-are%2Farticle_2fe739fd-eca9-5c2b-a91e-8315b773690f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2fe739fd-eca9-5c2b-a91e-8315b773690f}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldextra.com/tncms/asset/editorial/2fe739fd-eca9-5c2b-a91e-8315b773690f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":2fe739fd-eca9-5c2b-a91e-8315b773690f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20Communications%5D%20Superstars%3F%20Maybe%20not%2C%20but%20BYU%20football%27s%20wide%20receivers%20are%20excelling%20as%20a%20unit&body=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Ffootball%2Fsuperstars-maybe-not-but-byu-football-s-wide-receivers-are%2Farticle_2fe739fd-eca9-5c2b-a91e-8315b773690f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":2fe739fd-eca9-5c2b-a91e-8315b773690f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2fe739fd-eca9-5c2b-a91e-8315b773690f}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2fe739fd-eca9-5c2b-a91e-8315b773690f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2fe739fd-eca9-5c2b-a91e-8315b773690f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2fe739fd-eca9-5c2b-a91e-8315b773690f" class="save-list-2fe739fd-eca9-5c2b-a91e-8315b773690f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2fe739fd-eca9-5c2b-a91e-8315b773690f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>A quick glance at the BYU football stats after the first three games of the 2019 season and it would be easy to dismiss the Cougar receiving corps as nothing special.</p><p>After all, 11 different players have caught passes and only one — senior Micah Simon — has more than 200 yards receiving.</p><p>The BYU wide receivers, however, don’t mind not having a single standout.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“It’s awesome just knowing that we have so many different weapons,” BYU sophomore wide receiver Gunner Romney said during Monday’s press conference. “We can score and we can make plays from tons of different places. It’s nice to know as a receiver that you can go out and make a play whenever your number is called. It’s not just one guy that you’re going to all the time, so you can step up when your opportunity comes and you can get the opportunity to make a big play.”</p><p>Cougar wide receivers coach Fesi Sitake said it’s satisfying to see that many players involved in the pass game because he sees it as a sign of their trust in the offensive scheme.</p><p>“We’ve said that there might be games where we have a ton of rushing yards and not many passing yards or vice versa,” Sitake said after practice on Wednesday. “The same goes for individual statistics. There might be a game like what Micah did at Tennessee where he had seven catches for 127 yards. He happened to be in the right spot a number of times. This past game was one of those where guys might have had few catches but the explosive plays were there. They were huge catches in critical moments, a lot of which were contested.”</p><p>One of the prettiest of those big plays came midway through the second quarter when Cougar sophomore wide receiver Dax Milne got a step on his defender and hauled in a 30-yard touchdown from quarterback Zach Wilson with a hand in his face.</p><p>He said Wednesday that he has seen the replay and the photos from the play and realized it was a lot closer than he thought it was in life action.</p><p>“In the moment, I remember seeing his hand go up at the last second and almost hit the ball,” Milne said. “Looking at the photos, it looked a lot closer. I’m just grateful it came through and I was able to catch it.”</p><p>Sitake said when the play was called, he thought Milne would be in good position.</p><p>“It was fun to see that play from the beginning,” Sitake said. “Everyone was lined up. Dax was pressed up but his strength is quickness. I knew he was going to shake the guy at the line. Once he broke free, we all had a great feeling. Before the ball was even thrown, we were saying ‘touchdown! touchdown!’ and it happened.”</p><p>Milne had so much adrenaline after getting that touchdown that he got up and flexed while yelling, another moment that was captured in photos.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“My friends were saying, ‘did you really have to flex on them?’ and ‘what were you screaming?’” Milne said with a grin. “I just was in the moment.”</p><p>While the big catches like the TD grabs by Milne and Talon Shumway and the deep ball catches by Micah Simon are certainly the spotlight plays, Sitake hopes people realize that BYU’s wide receivers this year are doing an excellent job doing the hard work as well.</p><p>“It’s easy to get caught up in the statistics,” Sitake said. “It can be hard to see the consistency these guys are showing in knowing their assignments and running the exact depths of their routes. People often just see the play being made but there are other factors that make that play go. These guys just get it.”</p><p>Sitake knows that better than anyone since it is his job to grade them out to help them improve.</p><p>“They grade out high every single week,” Sitake said. “I grade really hard but I haven’t had one guy grade below an 85% this season. That’s a credit to their work, their buy-in and how well they know and understand this offense. I’ve been really pleased with their overall effort and consistency.”</p><p>Those are elements that Cougar offensive coordinator Jeff Grimes has noticed from the wide receiver unit as well.</p><p>“They are being coached really well,” Grimes said. “Fesi is doing a great job coaching those guys. He’s able to put them in a variety of positions so we can best accomplish what we want to with using each guy’s skill set. They also have a great work ethic. They show up every day and work incredibly hard. We’ve got a lot of older guys with experience and it is showing up.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><strong>Daily Herald sports reporter Jared Lloyd</strong><!--p:BC TAG Body Copy Tagline--> can be reached at 801-344-2555 or <a href="mailto:jlloyd@heraldextra.com">jlloyd@heraldextra.com</a>. Twitter: @JaredrLloyd. Instagram: @JaredrLloyd.<!--p:BC TAG Body Copy Tagline--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Ffootball%2Fsuperstars-maybe-not-but-byu-football-s-wide-receivers-are%2Farticle_2fe739fd-eca9-5c2b-a91e-8315b773690f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2fe739fd-eca9-5c2b-a91e-8315b773690f}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Superstars%3F%20Maybe%20not%2C%20but%20BYU%20football%27s%20wide%20receivers%20are%20excelling%20as%20a%20unit&via=heraldextra&url=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Ffootball%2Fsuperstars-maybe-not-but-byu-football-s-wide-receivers-are%2Farticle_2fe739fd-eca9-5c2b-a91e-8315b773690f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2fe739fd-eca9-5c2b-a91e-8315b773690f}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldextra.com/tncms/asset/editorial/2fe739fd-eca9-5c2b-a91e-8315b773690f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":2fe739fd-eca9-5c2b-a91e-8315b773690f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20Communications%5D%20Superstars%3F%20Maybe%20not%2C%20but%20BYU%20football%27s%20wide%20receivers%20are%20excelling%20as%20a%20unit&body=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Ffootball%2Fsuperstars-maybe-not-but-byu-football-s-wide-receivers-are%2Farticle_2fe739fd-eca9-5c2b-a91e-8315b773690f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":2fe739fd-eca9-5c2b-a91e-8315b773690f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2fe739fd-eca9-5c2b-a91e-8315b773690f}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2fe739fd-eca9-5c2b-a91e-8315b773690f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2fe739fd-eca9-5c2b-a91e-8315b773690f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2fe739fd-eca9-5c2b-a91e-8315b773690f" class="save-list-2fe739fd-eca9-5c2b-a91e-8315b773690f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2fe739fd-eca9-5c2b-a91e-8315b773690f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-9e3112ba-eafa-5f91-b8fd-23a6e1e58374" class="clearfix card summary has-image   tnt-section-sports tnt-sub-section-college tnt-sub-section-byu tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9e3112ba-eafa-5f91-b8fd-23a6e1e58374 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/college/byu/football/chaz-ah-you-and-hayden-livingston-made-key-contributions-in/article_9e3112ba-eafa-5f91-b8fd-23a6e1e58374.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Chaz Ah You and Hayden Livingston made key contributions in BYU football’s upset of USC"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/c/a7/ca70aeb8-ddcd-5e30-8d36-fe490c93e5a8/5d819b60af5ad.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/c/a7/ca70aeb8-ddcd-5e30-8d36-fe490c93e5a8/5d819b60af5ad.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/c/a7/ca70aeb8-ddcd-5e30-8d36-fe490c93e5a8/5d819b60af5ad.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/c/a7/ca70aeb8-ddcd-5e30-8d36-fe490c93e5a8/5d819b60af5ad.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/c/a7/ca70aeb8-ddcd-5e30-8d36-fe490c93e5a8/5d819b60af5ad.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/c/a7/ca70aeb8-ddcd-5e30-8d36-fe490c93e5a8/5d819b60af5ad.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/c/a7/ca70aeb8-ddcd-5e30-8d36-fe490c93e5a8/5d819b60af5ad.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/byu/football/chaz-ah-you-and-hayden-livingston-made-key-contributions-in/article_9e3112ba-eafa-5f91-b8fd-23a6e1e58374.html" class="tnt-asset-link">
        

        
            Chaz Ah You and Hayden Livingston made key contributions in BYU football’s upset of USC</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">If you are a BYU football fan, you likely recall the big plays made in Saturday’s 30-27 Cougar overtime win over No. 24 USC at LaVell Edwards &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    
                                        <div class="asset-related-siblings sibling-headlines inline-asset">
                                            
                                            <ul class="headline-list list-unstyled">
                                                
                                                    <li>
                                                        <a href="/sports/college/byu/football/byu-football-going-vintage-across-the-board-for-game-vs/article_f5167c75-71db-58a2-976b-a03ae7956918.html">
                                                            BYU football going vintage across the board for game vs. No. 22 Washington
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/sports/college/byu/football/it-was-all-about-making-the-right-moves-for-byu/article_e7895ce7-5f8d-5dcb-871b-1fb02c971e75.html">
                                                            It was all about making the right moves for BYU football during and after the USC game
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/sports/college/byu/football/byu-football-resiliency-and-depth-key-roles-in-ot-upset/article_6dda3953-87d7-5892-9c5d-8dc237787b56.html">
                                                            BYU football resiliency and depth key roles in OT upset of No. 24 USC
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/sports/college/byu/basketball/men/inside-darnell-s-head-ty-son-williams-and-his-mother/article_9e95f47b-c2d9-583b-8065-51ecd20a3edd.html">
                                                            Inside Darnell's Head: Ty'Son Williams and his mother the right fit at BYU
                                                        </a>
                                                    </li>
                                                
                                            </ul>
                                        </div>
                                     

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22wide%20receiver%22#tncms-source=keyword" class="tag-wide-receiver label label-default" >Wide Receiver</a>
            </li> <li>
                <a href="/search/?k=%22dax%20milne%22#tncms-source=keyword" class="tag-dax-milne label label-default" >Dax Milne</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" >American Football</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" >Sport</a>
            </li> <li>
                <a href="/search/?k=%22byu%22#tncms-source=keyword" class="tag-byu label label-default" >Byu</a>
            </li> <li>
                <a href="/search/?k=%22gunner%20romney%22#tncms-source=keyword" class="tag-gunner-romney label label-default" >Gunner Romney</a>
            </li> <li>
                <a href="/search/?k=%22fesi%20sitake%22#tncms-source=keyword" class="tag-fesi-sitake label label-default" >Fesi Sitake</a>
            </li> <li>
                <a href="/search/?k=%22micah%20simon%22#tncms-source=keyword" class="tag-micah-simon label label-default" >Micah Simon</a>
            </li> <li>
                <a href="/search/?k=%22touchdown%22#tncms-source=keyword" class="tag-touchdown label label-default" >Touchdown</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-a41cd2a8-94cb-11df-bd4d-001cc4c03286">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.heraldextra.com/users/profile/Jared%20Lloyd" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Jared Lloyd"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/avatars/a/41/cd2/a41cd2a8-94cb-11df-bd4d-001cc4c03286.a8b1cda67624baf57b07194dc0fdad1b.png?_dc=1456254576"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.heraldextra.com/users/profile/Jared%20Lloyd" rel="author" class="tnt-user-profile-link tnt-user-name">Jared Lloyd</a>
                                </h4>
                                    <p class="card-about">Jared is the BYU football reporter for the Daily Herald. </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/jaredlloydsports" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/@JaredrLloyd" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jlloyd@heraldextra.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-a41cd2a8-94cb-11df-bd4d-001cc4c03286" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=a41cd2a8-94cb-11df-bd4d-001cc4c03286&amp;s=start_time&amp;sd=desc" data-subject="Jared Lloyd" data-description="Whenever Jared Lloyd posts new content, you'll get an email delivered to your inbox with a link." data-name="Jared Lloyd notification" data-author-id="a41cd2a8-94cb-11df-bd4d-001cc4c03286" data-user-url="https://www.heraldextra.com/users/">
        <i class="fas tnt-star"></i> Follow Jared Lloyd
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.heraldextra.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.heraldextra.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Ffootball%2Fsuperstars-maybe-not-but-byu-football-s-wide-receivers-are%2Farticle_2fe739fd-eca9-5c2b-a91e-8315b773690f.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.heraldextra.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldextra.com%2Fsports%2Fcollege%2Fbyu%2Ffootball%2Fsuperstars-maybe-not-but-byu-football-s-wide-receivers-are%2Farticle_2fe739fd-eca9-5c2b-a91e-8315b773690f.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <!-- jsandy #667059
    <script id="twt-embed" type="text/javascript"> window.twtConfig = {
    publisherId: '000001587955d1af_f298641',
    siteId: '000001587956b995_2a5f1c1',
    authorId: 'Jared Lloyd',
    pageTitle: document.title.split('|').shift().trim(),
    permalink: 'https://www.heraldextra.com/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html',
    publishedAt: null /* Can be null or milliseconds since 1970/01/01 */
    }; (function () { var twt = document.createElement('script'); twt.type = 'text/javascript'; twt.async = true; twt.src = '//app.worldtable.co/embed.js'; (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(twt); }()); </script>
    -->

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    
                    <div id="comments">
                        <div id="twt-comments"></div>
                        
                            <div class="alert alert-info text-center">
                               See what people are talking about at <a class="btn btn-primary btn-sm" href="https://www.heraldextra.com/community/" style="margin-left:8px;" >The Community Table!</a>
                            </div>
                        
                    </div>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1429924" class="tncms-block"><div id="PRO_Middle1_300x250" style="text-align:center;margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('PRO_Middle1_300x250'); });
</script>
</div></div><div id="tncms-block-1378961" class="tncms-block block-light"><section id="block-1378961" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1378961 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/college/byu/football/byu-s-game-winning-interception-featured-on-espn-s-view/article_f4019fd2-9f58-5dc2-89e5-a52054bb49b7.html" class="tnt-asset-link">
        

        
            BYU's game-winning interception featured on ESPN's View From the Seats</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/college/byu/football/byu-football-going-vintage-across-the-board-for-game-vs/article_f5167c75-71db-58a2-976b-a03ae7956918.html" class="tnt-asset-link">
        

        
            BYU football going vintage across the board for game vs. No. 22 Washington</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/college/byu/football/it-was-all-about-making-the-right-moves-for-byu/article_e7895ce7-5f8d-5dcb-871b-1fb02c971e75.html" class="tnt-asset-link">
        

        
            It was all about making the right moves for BYU football during and after the USC game</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/college/byu/football/ghanwoloku-s-game-saving-interception-gives-byu-football-upset-overtime/article_9e84b493-a120-52e5-bb7a-27b8398de0fd.html" class="tnt-asset-link">
        

        
            Ghanwoloku's game-saving interception gives BYU football upset overtime win over No. 24 USC</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/college/byu/football/byu-football-resiliency-and-depth-key-roles-in-ot-upset/article_6dda3953-87d7-5892-9c5d-8dc237787b56.html" class="tnt-asset-link">
        

        
            BYU football resiliency and depth key roles in OT upset of No. 24 USC</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1624079" class="tncms-block">
    <section id="block-1624079" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1624079 ">
        <div class="block-title-inner">
            <h3>
                
                Exclusively Online
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div id="carousel-1624079" class="card photo-carousel subscriber-hide">
            <template class="tnt-slider-template" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true">
                        <div class="item photo-cdb795ed-1108-5ba6-a791-c96ace8fdb73 tnt-section-sports tnt-sub-section-college tnt-sub-section-byu tnt-sub-section-football">
                            <div class="item-container">

                                <div data-track-object='{"title":"Superstars? Maybe not, but BYU football&#39;s wide receivers are excelling as a unit","url":"/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html","uuid":"2fe739fd-eca9-5c2b-a91e-8315b773690f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/sports/college/byu/football/instagram-posts-celebrating-byu-s-victory-over-no-usc/collection_cdb795ed-1108-5ba6-a791-c96ace8fdb73.html" >
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/c/db/cdb795ed-1108-5ba6-a791-c96ace8fdb73/5d8299709b7f3.preview.jpg?crop=440%2C330%2C0%2C57"
                    
                    alt="30 Instagram posts celebrating BYU's victory over No. 24 USC"
                    class="img-responsive owl-first-image owl-lazy"
                    width="440"
                    height="330"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/c/db/cdb795ed-1108-5ba6-a791-c96ace8fdb73/5d8299709b7f3.preview.jpg?crop=440%2C330%2C0%2C57" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1624079 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/college/byu/football/instagram-posts-celebrating-byu-s-victory-over-no-usc/collection_cdb795ed-1108-5ba6-a791-c96ace8fdb73.html" class="tnt-asset-link">
        

        
            30 Instagram posts celebrating BYU's victory over No. 24 USC</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-8ee7a13d-bf82-54bd-901b-366968b35f7b hidden-print tnt-section-sports tnt-sub-section-college tnt-sub-section-byu tnt-sub-section-football">
                            <div class="item-container">

                                <div data-track-object='{"title":"Superstars? Maybe not, but BYU football&#39;s wide receivers are excelling as a unit","url":"/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html","uuid":"2fe739fd-eca9-5c2b-a91e-8315b773690f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/sports/college/byu/football/how-former-byu-cougars-and-utah-county-high-school-players/collection_8ee7a13d-bf82-54bd-901b-366968b35f7b.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="How former BYU Cougars and Utah County high school players did in Week 2 of the NFL"
                    class="img-responsive owl-lazy"
                    width="1449"
                    height="1087"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/8/ee/8ee7a13d-bf82-54bd-901b-366968b35f7b/5d82047b415e8.preview.jpg?crop=1449%2C1087%2C74%2C0&resize=1200%2C900&order=crop%2Cresize" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1624079 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/college/byu/football/how-former-byu-cougars-and-utah-county-high-school-players/collection_8ee7a13d-bf82-54bd-901b-366968b35f7b.html" class="tnt-asset-link">
        

        
            How former BYU Cougars and Utah County high school players did in Week 2 of the NFL</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-652b2df4-ff6d-5d69-8626-b883b5ca7e66 hidden-print tnt-section-entertainment tnt-sub-section-dining tnt-sub-section-restaurants">
                            <div class="item-container">

                                <div data-track-object='{"title":"Superstars? Maybe not, but BYU football&#39;s wide receivers are excelling as a unit","url":"/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html","uuid":"2fe739fd-eca9-5c2b-a91e-8315b773690f","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/entertainment/dining/restaurants/utah-county-restaurants-where-you-can-enjoy-tasty-guacamole/collection_652b2df4-ff6d-5d69-8626-b883b5ca7e66.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="8 Utah County restaurants where you can enjoy tasty guacamole"
                    class="img-responsive owl-lazy"
                    width="1035"
                    height="776"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/6/52/652b2df4-ff6d-5d69-8626-b883b5ca7e66/5d7ff84b94653.preview.jpg?crop=1035%2C776%2C66%2C0" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1624079 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/dining/restaurants/utah-county-restaurants-where-you-can-enjoy-tasty-guacamole/collection_652b2df4-ff6d-5d69-8626-b883b5ca7e66.html" class="tnt-asset-link">
        

        
            8 Utah County restaurants where you can enjoy tasty guacamole</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-a39598d9-e836-5e02-aee6-91b5a5bafd01 hidden-print tnt-section-sports tnt-sub-section-college tnt-sub-section-byu tnt-sub-section-football">
                            <div class="item-container">

                                <div data-track-object='{"title":"Superstars? Maybe not, but BYU football&#39;s wide receivers are excelling as a unit","url":"/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html","uuid":"2fe739fd-eca9-5c2b-a91e-8315b773690f","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/sports/college/byu/football/fans-celebrate-on-twitter-as-byu-tops-usc-in-overtime/collection_a39598d9-e836-5e02-aee6-91b5a5bafd01.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Fans celebrate on Twitter as BYU tops USC in overtime"
                    class="img-responsive owl-lazy"
                    width="1567"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/a/39/a39598d9-e836-5e02-aee6-91b5a5bafd01/5d7d7d2337c73.preview.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1624079 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/college/byu/football/fans-celebrate-on-twitter-as-byu-tops-usc-in-overtime/collection_a39598d9-e836-5e02-aee6-91b5a5bafd01.html" class="tnt-asset-link">
        

        
            Fans celebrate on Twitter as BYU tops USC in overtime</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-0fa985a0-1699-548b-a138-de9abceacd90 hidden-print tnt-section-sports tnt-sub-section-college tnt-sub-section-byu tnt-sub-section-football">
                            <div class="item-container">

                                <div data-track-object='{"title":"Superstars? Maybe not, but BYU football&#39;s wide receivers are excelling as a unit","url":"/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html","uuid":"2fe739fd-eca9-5c2b-a91e-8315b773690f","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/sports/college/byu/football/how-has-byu-fared-against-the-pac/collection_0fa985a0-1699-548b-a138-de9abceacd90.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="How has BYU fared against the Pac 12?"
                    class="img-responsive owl-lazy"
                    width="1521"
                    height="1141"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/0/fa/0fa985a0-1699-548b-a138-de9abceacd90/5d7c42610d3a3.preview.jpg?crop=1521%2C1141%2C146%2C0&resize=1200%2C900&order=crop%2Cresize" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1624079 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/college/byu/football/how-has-byu-fared-against-the-pac/collection_0fa985a0-1699-548b-a138-de9abceacd90.html" class="tnt-asset-link">
        

        
            How has BYU fared against the Pac 12?</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-095e4d09-478b-51ff-8d0d-b0a2bc4e36f8 hidden-print tnt-section-sports tnt-sub-section-college tnt-sub-section-byu tnt-sub-section-football">
                            <div class="item-container">

                                <div data-track-object='{"title":"Superstars? Maybe not, but BYU football&#39;s wide receivers are excelling as a unit","url":"/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html","uuid":"2fe739fd-eca9-5c2b-a91e-8315b773690f","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/sports/college/byu/football/twitter-abuzz-as-byu-tops-tennessee-in-double-overtime/collection_095e4d09-478b-51ff-8d0d-b0a2bc4e36f8.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Twitter abuzz as BYU tops Tennessee in double overtime"
                    class="img-responsive owl-lazy"
                    width="1567"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/0/95/095e4d09-478b-51ff-8d0d-b0a2bc4e36f8/5d744db971f80.preview.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1624079 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/college/byu/football/twitter-abuzz-as-byu-tops-tennessee-in-double-overtime/collection_095e4d09-478b-51ff-8d0d-b0a2bc4e36f8.html" class="tnt-asset-link">
        

        
            Twitter abuzz as BYU tops Tennessee in double overtime</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-c48ff2b5-9b8d-5c72-b950-18edb2e9b75c hidden-print tnt-section-sports tnt-sub-section-college tnt-sub-section-byu tnt-sub-section-football">
                            <div class="item-container">

                                <div data-track-object='{"title":"Superstars? Maybe not, but BYU football&#39;s wide receivers are excelling as a unit","url":"/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html","uuid":"2fe739fd-eca9-5c2b-a91e-8315b773690f","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/sports/college/byu/football/how-has-byu-football-fared-against-the-sec/collection_c48ff2b5-9b8d-5c72-b950-18edb2e9b75c.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="How has BYU football fared against the SEC?"
                    class="img-responsive owl-lazy"
                    width="1567"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/c/48/c48ff2b5-9b8d-5c72-b950-18edb2e9b75c/5d7191cff3a6a.preview.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1624079 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/college/byu/football/how-has-byu-football-fared-against-the-sec/collection_c48ff2b5-9b8d-5c72-b950-18edb2e9b75c.html" class="tnt-asset-link">
        

        
            How has BYU football fared against the SEC?</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-1a027b2a-72dd-51b9-804c-1df520388e5f hidden-print tnt-section-sports tnt-sub-section-college tnt-sub-section-byu tnt-sub-section-football">
                            <div class="item-container">

                                <div data-track-object='{"title":"Superstars? Maybe not, but BYU football&#39;s wide receivers are excelling as a unit","url":"/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html","uuid":"2fe739fd-eca9-5c2b-a91e-8315b773690f","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/sports/college/byu/football/lightning-and-rain-along-with-two-pick--s-by/collection_1a027b2a-72dd-51b9-804c-1df520388e5f.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Lightning and rain, along with two pick-6s by Utah gives Twitter plenty to talk about"
                    class="img-responsive owl-lazy"
                    width="1555"
                    height="1166"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/1/a0/1a027b2a-72dd-51b9-804c-1df520388e5f/5d68b7a291fbd.preview.jpg?crop=1555%2C1166%2C111%2C0&resize=1200%2C900&order=crop%2Cresize" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1624079 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/college/byu/football/lightning-and-rain-along-with-two-pick--s-by/collection_1a027b2a-72dd-51b9-804c-1df520388e5f.html" class="tnt-asset-link">
        

        
            Lightning and rain, along with two pick-6s by Utah gives Twitter plenty to talk about</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-41c45e93-65c0-5270-9575-7ab68fc68209 hidden-print tnt-section-sports tnt-sub-section-college tnt-sub-section-byu tnt-sub-section-football">
                            <div class="item-container">

                                <div data-track-object='{"title":"Superstars? Maybe not, but BYU football&#39;s wide receivers are excelling as a unit","url":"/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html","uuid":"2fe739fd-eca9-5c2b-a91e-8315b773690f","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/sports/college/byu/football/ranking-the-most-anticipated-byu-football-games-in/collection_41c45e93-65c0-5270-9575-7ab68fc68209.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ranking the most anticipated BYU football games in 2019"
                    class="img-responsive owl-lazy"
                    width="1646"
                    height="1235"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/4/1c/41c45e93-65c0-5270-9575-7ab68fc68209/5d5eea39702d3.preview.jpg?crop=1646%2C1235%2C0%2C12&resize=1200%2C900&order=crop%2Cresize" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1624079 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/college/byu/football/ranking-the-most-anticipated-byu-football-games-in/collection_41c45e93-65c0-5270-9575-7ab68fc68209.html" class="tnt-asset-link">
        

        
            Ranking the most anticipated BYU football games in 2019</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-ddad2714-005c-5166-bc47-db1e50e20f18 hidden-print tnt-section-sports tnt-sub-section-college tnt-sub-section-byu tnt-sub-section-football">
                            <div class="item-container">

                                <div data-track-object='{"title":"Superstars? Maybe not, but BYU football&#39;s wide receivers are excelling as a unit","url":"/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html","uuid":"2fe739fd-eca9-5c2b-a91e-8315b773690f","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/sports/college/byu/football/things-byu-football-fans-can-do-leading-up-to-the/collection_ddad2714-005c-5166-bc47-db1e50e20f18.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="5 things BYU football fans can do leading up to the Utah game on Aug. 29"
                    class="img-responsive owl-lazy"
                    width="1567"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/d/da/ddad2714-005c-5166-bc47-db1e50e20f18/5d56c29da9f8b.preview.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1624079 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/college/byu/football/things-byu-football-fans-can-do-leading-up-to-the/collection_ddad2714-005c-5166-bc47-db1e50e20f18.html" class="tnt-asset-link">
        

        
            5 things BYU football fans can do leading up to the Utah game on Aug. 29</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
    </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1429925" class="tncms-block"><div id="PRO_Middle2_300x250" style="text-align:center;margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('PRO_Middle2_300x250'); });
</script>
</div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1429926" class="tncms-block"><div id="PRO_Middle3_300x250" style="text-align:center;margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('PRO_Middle3_300x250'); });
</script>
</div></div><div id="tncms-block-1624078" class="tncms-block">
    <section id="block-1624078" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/gallery/" class="">More Photo Galleries</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1624078 ">
        <div class="block-title-inner">
            <h3>
                
                Photos
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div id="carousel-1624078" class="card photo-carousel subscriber-hide">
            <template class="tnt-slider-template" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true">
                        <div class="item photo-deed2e9c-5a3f-53d0-8b9e-e8b9b14c8306 tnt-section-sports tnt-sub-section-college tnt-sub-section-byu tnt-sub-section-football">
                            <div class="item-container">

                                <div data-track-object='{"title":"Superstars? Maybe not, but BYU football&#39;s wide receivers are excelling as a unit","url":"/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html","uuid":"2fe739fd-eca9-5c2b-a91e-8315b773690f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/sports/college/byu/football/photos-byu-football-upsets-no-usc-in-ot/collection_deed2e9c-5a3f-53d0-8b9e-e8b9b14c8306.html" >
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/3/e2/3e2f9ac7-b8e5-5c10-a962-35484834f55e/5d7d8e125d494.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize"
                    
                    alt="Photos: BYU football upsets No. 24 USC in OT"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1567"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/3/e2/3e2f9ac7-b8e5-5c10-a962-35484834f55e/5d7d8e125d494.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1624078 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/college/byu/football/photos-byu-football-upsets-no-usc-in-ot/collection_deed2e9c-5a3f-53d0-8b9e-e8b9b14c8306.html" class="tnt-asset-link">
        

        
            Photos: BYU football upsets No. 24 USC in OT</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-ed791ce0-8313-51f5-ad73-3b5c45a923c0 hidden-print tnt-section-sports tnt-sub-section-college tnt-sub-section-byu tnt-sub-section-football">
                            <div class="item-container">

                                <div data-track-object='{"title":"Superstars? Maybe not, but BYU football&#39;s wide receivers are excelling as a unit","url":"/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html","uuid":"2fe739fd-eca9-5c2b-a91e-8315b773690f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/sports/college/byu/football/photos-blue-and-red-collide-in-provo-before-byu-s/collection_ed791ce0-8313-51f5-ad73-3b5c45a923c0.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Photos: Blue and red collide in Provo before BYU's season opener against Utah"
                    class="img-responsive owl-lazy"
                    width="1516"
                    height="1137"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/f/d8/fd84e1ac-f2ff-5c4c-802f-4bc4418a05d3/5d69e01327b24.image.jpg?crop=1516%2C1137%2C153%2C0&resize=1200%2C900&order=crop%2Cresize" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1624078 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/college/byu/football/photos-blue-and-red-collide-in-provo-before-byu-s/collection_ed791ce0-8313-51f5-ad73-3b5c45a923c0.html" class="tnt-asset-link">
        

        
            Photos: Blue and red collide in Provo before BYU's season opener against Utah</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-4f0d65b4-4a44-590e-bc02-d6e0b64d41ae hidden-print tnt-section-sports tnt-sub-section-college tnt-sub-section-byu tnt-sub-section-football">
                            <div class="item-container">

                                <div data-track-object='{"title":"Superstars? Maybe not, but BYU football&#39;s wide receivers are excelling as a unit","url":"/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html","uuid":"2fe739fd-eca9-5c2b-a91e-8315b773690f","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/sports/college/byu/football/photos-byu-football-vs-utah/collection_4f0d65b4-4a44-590e-bc02-d6e0b64d41ae.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Photos: BYU Football vs. Utah"
                    class="img-responsive owl-lazy"
                    width="1535"
                    height="1151"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/c/1c/c1c13b01-078d-549f-a320-a20605bc293d/5d68a325dc842.image.jpg?crop=1535%2C1151%2C133%2C0&resize=1200%2C900&order=crop%2Cresize" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1624078 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/college/byu/football/photos-byu-football-vs-utah/collection_4f0d65b4-4a44-590e-bc02-d6e0b64d41ae.html" class="tnt-asset-link">
        

        
            Photos: BYU Football vs. Utah</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-c9623778-fa6e-506e-b3dd-987566f02c74 hidden-print tnt-section-sports tnt-sub-section-college tnt-sub-section-byu">
                            <div class="item-container">

                                <div data-track-object='{"title":"Superstars? Maybe not, but BYU football&#39;s wide receivers are excelling as a unit","url":"/sports/college/byu/football/superstars-maybe-not-but-byu-football-s-wide-receivers-are/article_2fe739fd-eca9-5c2b-a91e-8315b773690f.html","uuid":"2fe739fd-eca9-5c2b-a91e-8315b773690f","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/sports/college/byu/photos-byu-athletes-and-fans-enjoys-cougar-kickoff/collection_c9623778-fa6e-506e-b3dd-987566f02c74.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Photos: BYU athletes and fans enjoys 2019 Cougar Kickoff"
                    class="img-responsive owl-lazy"
                    width="1617"
                    height="1213"
                    data-src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/2/07/207d04d9-16bb-5921-9bb5-22ace96fa8c2/5d54d27c707c1.image.jpg?crop=1617%2C1213%2C45%2C0&resize=1200%2C900&order=crop%2Cresize" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1624078 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/college/byu/photos-byu-athletes-and-fans-enjoys-cougar-kickoff/collection_c9623778-fa6e-506e-b3dd-987566f02c74.html" class="tnt-asset-link">
        

        
            Photos: BYU athletes and fans enjoys 2019 Cougar Kickoff</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
    </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1429923" class="tncms-block"><div id="PRO_Bottom_728x90" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('PRO_Bottom_728x90'); });
</script>
</div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1378799" class="tncms-block"><section id="block-1378799" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/8474f28c-1967-11e7-a0b7-7fde6a27600b.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/8474f28c-1967-11e7-a0b7-7fde6a27600b.png?resize=300%2C62 300w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/8474f28c-1967-11e7-a0b7-7fde6a27600b.png?resize=400%2C83 400w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/8474f28c-1967-11e7-a0b7-7fde6a27600b.png?resize=540%2C112 540w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/8474f28c-1967-11e7-a0b7-7fde6a27600b.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1368911" class="tncms-block padding-bottom"><div class="follow-links-1368911 default">
    
    <section id="block-1368911" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/UtahValleyDailyHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/heraldextra" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/dailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.pinterest.com/dailyherald" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/dailyheraldutah/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.heraldextra.com",
  "sameAs" : ["https://www.facebook.com/UtahValleyDailyHerald/","https://twitter.com/heraldextra","https://www.youtube.com/dailyherald","http://www.pinterest.com/dailyherald","https://www.instagram.com/dailyheraldutah/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-customer-service"  href="https://webport05.voiceport.net/provodh/IFrameGUI/index.html?tenant=provodh"  target="_blank" rel="noopener">
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-to-the-daily-herald"  href="/subscribenow/" >
                    <span class="nav-label">Subscribe to the Daily Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-the-daily-herald"  href="/contact/" >
                    <span class="nav-label">Contact the Daily Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/terms/" >
                    <span class="nav-label">Terms of Service</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1368901" class="tncms-block"><section id="block-1368901" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1368901 ">
        <div class="block-title-inner">
            <h3>
                
                Sites &amp; Partners
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-the-pyramid"  href="/sanpete-county/" >
                    <span class="nav-label">The Pyramid</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cougarblue"  href="/sports/college/byu/" >
                    <span class="nav-label">Cougarblue</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prep-rally"  href="/sports/high-school/" >
                    <span class="nav-label">Prep Rally</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-ticket"  href="/entertainment" >
                    <span class="nav-label">The Ticket</span>
                </a></li><li>
                <a class="nav-link  tnt-section-utah-adventure"  href="/utahadventure/" >
                    <span class="nav-label">Utah Adventure</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1368852" class="tncms-block"><section id="block-1368852" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1368852 ">
        <div class="block-title-inner">
            <h3>
                
                Tools &amp; Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-mobile-apps"  href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-activate-your-digital-access"  href="https://www.heraldextra.com/users/login/?source=activate&amp;referer_url="  target="_blank" rel="noopener">
                    <span class="nav-label">Activate Your Digital Access</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition-newspaper"  href="/e-edition/" >
                    <span class="nav-label">E-Edition Newspaper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="https://www.heraldextra.com/forms/online_services/submit_news/submit_news_imported-1364312062_imported-1364336463/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/company/advertising/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-to-email-updates"  href="/newsletters/" >
                    <span class="nav-label">Subscribe to Email Updates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-marketplace"  href="/places/" >
                    <span class="nav-label">Business Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apply-to-work-at-the-daily-herald"  href="/workhere/" >
                    <span class="nav-label">Apply to work at the Daily Herald</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1368856" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1368856"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Herald Communications</a>, 86 N. University Ave. #300 Provo, UT</small><small>&nbsp;| <a href="/terms/">Terms of Use</a></small><small>&nbsp;| <a href="/privacy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="BYU_Sports">
                                <h4>BYU Sports</h4>
                                <label class="switch-label">
                                    <input id="topic-BYU_Sports" class="switch-input" title="topic-BYU_Sports" name="topic-BYU_Sports" data-topic="BYU_Sports" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="Breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-Breaking" class="switch-input" title="topic-Breaking" name="topic-Breaking" data-topic="Breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1368913 = $('#user-controls-1368913 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1368913.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1368913.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1371452 = $('#user-controls-1371452 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1371452.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1371452.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_2fe739fd_eca9_5c2b_a91e_8315b773690f_photo_modal = false;
                var gallery_changed_2fe739fd_eca9_5c2b_a91e_8315b773690f_photo_modal = false;
                $('#gallery-items-2fe739fd-eca9-5c2b-a91e-8315b773690f-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-2fe739fd-eca9-5c2b-a91e-8315b773690f-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-2fe739fd-eca9-5c2b-a91e-8315b773690f-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-2fe739fd-eca9-5c2b-a91e-8315b773690f-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-2fe739fd-eca9-5c2b-a91e-8315b773690f-photo-modal .owl-stage-outer").height( $('#carousel-2fe739fd-eca9-5c2b-a91e-8315b773690f-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-2fe739fd-eca9-5c2b-a91e-8315b773690f-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-2fe739fd-eca9-5c2b-a91e-8315b773690f-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-2fe739fd-eca9-5c2b-a91e-8315b773690f-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_2fe739fd_eca9_5c2b_a91e_8315b773690f_photo_modal = $('#gallery-items-2fe739fd-eca9-5c2b-a91e-8315b773690f-photo-modal').data('owlCarousel');
                $('#carousel-2fe739fd-eca9-5c2b-a91e-8315b773690f-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2fe739fd_eca9_5c2b_a91e_8315b773690f_photo_modal.prev();
                });
                $('#carousel-2fe739fd-eca9-5c2b-a91e-8315b773690f-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2fe739fd_eca9_5c2b_a91e_8315b773690f_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').toggleClass('tnt-minus-circle').toggleClass('tnt-plus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_2fe739fd_eca9_5c2b_a91e_8315b773690f = false;
                var gallery_changed_2fe739fd_eca9_5c2b_a91e_8315b773690f = false;
                $('#gallery-items-2fe739fd-eca9-5c2b-a91e-8315b773690f').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-2fe739fd-eca9-5c2b-a91e-8315b773690f .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-2fe739fd-eca9-5c2b-a91e-8315b773690f');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-2fe739fd-eca9-5c2b-a91e-8315b773690f .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-2fe739fd-eca9-5c2b-a91e-8315b773690f .owl-stage-outer").height( $('#carousel-2fe739fd-eca9-5c2b-a91e-8315b773690f .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-2fe739fd-eca9-5c2b-a91e-8315b773690f .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-2fe739fd-eca9-5c2b-a91e-8315b773690f .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-2fe739fd-eca9-5c2b-a91e-8315b773690f .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_2fe739fd_eca9_5c2b_a91e_8315b773690f = $('#gallery-items-2fe739fd-eca9-5c2b-a91e-8315b773690f').data('owlCarousel');
                $('#carousel-2fe739fd-eca9-5c2b-a91e-8315b773690f .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2fe739fd_eca9_5c2b_a91e_8315b773690f.prev();
                });
                $('#carousel-2fe739fd-eca9-5c2b-a91e-8315b773690f .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2fe739fd_eca9_5c2b_a91e_8315b773690f.next();
                });
            }); /*]]>*/</script>
<script>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</script></body>
</html>