  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.heraldextra.com/content/tncms/live/" />
<meta name="keywords" content="mayors, columnists" />
<meta name="news_keywords" content="mayors, columnists" />
<meta name="description" content="Regarding Thomas Edison&rsquo;s invention of the incandescent lightbulb in 1880, German historian Emil Ludwig commented, &ldquo;When Edison &hellip; snatched up the spark of Prometheus in his little pear-shaped glass bulb," />
<meta name="author" content="Brad Frost American Fork Mayor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=373043482" />
<meta name="google-play-app" content="app-id=com.heraldextra.news" />
<meta name="google-site-verification" content="WoEafqqsKsMGeYxoXXPetRK4ZAkZDz56fXtPuSJTiBg" />
<meta name="p:domain_verify" content="cea7e8c847d5dbadf65a6ffa6156b1b4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.heraldextra.com/news/community/mayors/mayors-column-fiber-our-connected-future/article_a5109119-2931-5427-a0cf-e641e840f441.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/d/3d/d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8/5c424a8390b02.image.jpg?resize=450%2C630" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Mayors column: Fiber: Our connected future" />
<meta property="og:description" content="Regarding Thomas Edison&rsquo;s invention of the incandescent lightbulb in 1880, German historian Emil Ludwig commented, &ldquo;When Edison &hellip; snatched up the spark of Prometheus in his little pear-shaped glass bulb," />
<meta property="og:site_name" content="Daily Herald" />
<meta property="og:section" content="Mayors of Utah Valley" />
<meta property="fb:app_id" content="223859437624341" />
<meta property="article:publisher" content="http://www.heraldextra.com/utahvalleydailyherald" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@heraldextra" />
<meta name="twitter:image:alt" content="Brad Frost" />
<meta name="twt-site-id" content="000001587956b995_2a5f1c1" />
<meta name="twt-article-id" content="a5109119-2931-5427-a0cf-e641e840f441" />
<meta name="twt-author-name" content="Brad Frost American Fork Mayor" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f85bdd8ecb1a515ca678ac2197765d61.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Hind:400,700,500|Open+Sans:400,400italic,700,700italic"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.142.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/community\/mayors","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Brad Frost\nAmerican Fork Mayor"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"80407"},"system":{"render_time":222},"client":{"is_bot":"no","is_gdpr":"no"}},"chartbeat":"80407","taxonomy_1":"news","taxonomy_2":"community","taxonomy_3":"mayors","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"heraldextra.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,community,mayors","weather_temp":85,"weather_conditions":"Partly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"news\/community\/mayors","asset_id":"a5109119-2931-5427-a0cf-e641e840f441","asset_headline":"Mayors column: Fiber: Our connected future","asset_byline":"Brad Frost\nAmerican Fork Mayor","asset_pub_date":"07\/27\/2019","asset_pub_time":"4:00 pm","asset_canonical":"https:\/\/www.heraldextra.com\/news\/community\/mayors\/mayors-column-fiber-our-connected-future\/article_a5109119-2931-5427-a0cf-e641e840f441.html","asset_flag_1":"featured"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://app.worldtable.co/the-world-table.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.962edf7569dee79cd7137e2462e63116.js"></script>
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-app.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '231882495886'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script><!--<![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>

            
            <title>Mayors column: Fiber: Our connected future | Mayors of Utah Valley | heraldextra.com</title>
            
    <style>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</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.heraldextra.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/9bdcbc24-0b44-11e7-b908-4f6f8ebddf23.png?crop=23%2C23%2C26%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.heraldextra.com/news/community/mayors/mayors-column-fiber-our-connected-future/article_a5109119-2931-5427-a0cf-e641e840f441.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//app.worldtable.co">
    <link rel="alternate" type="application/rss+xml" title="Mayors column: Fiber: Our connected future | Mayors of Utah Valley | heraldextra.com" href="http://www.heraldextra.com/search/?f=rss&amp;t=article&amp;c=news/community/mayors&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.heraldextra.com/news/community/mayors/mayors-column-fiber-our-connected-future/article_a5109119-2931-5427-a0cf-e641e840f441.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
              

	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>


        <script type='text/javascript'>

                /* get the main category to use for the MSection variable */
                var root_path = unescape(document.location.pathname);
                root_path.indexOf(1);			
                root_path.toLowerCase();				
                root_path = root_path.split("/")[1];
                var root_path = '/' + root_path;
                var root_path = root_path.replace(/[^a-z0-9\/]|\s+|\r?\n|\r/gmi, "_");
                if ( root_path == '/' ) {
                    root_path = '/homepage';
                }

                /* full_path comes from a TownNews provided variable */
                var full_path = '/news/community/mayors';
                if ( full_path == '/' ) {
                    full_path = '/homepage';
                }


                console.log("MSection = " + root_path);
                console.log("SubSection = " + full_path);



                googletag.cmd.push(function() {
			googletag.pubads().setTargeting('SiteID','DHPU'); 		/* Define in Functions */
			googletag.pubads().setTargeting('MSection',root_path); 	/* top lvl parent */
			googletag.pubads().setTargeting('SubSection',full_path); 	/* current lvl parent */
		});
	</script>

	<script type='text/javascript'>
		googletag.cmd.push(function() {

			var Leaderboard = googletag.sizeMapping().
			addSize([1130, 200], [[970, 250], [728, 90]]).
                        addSize([320, 0], [[320, 100], [1, 1]]). //mobile
			addSize([0, 0], [320, 100]).
			build();


			var BottomLeaderboard = googletag.sizeMapping().
			addSize([740, 200], [728, 90]).
			addSize([0, 0], [320, 100]).
			build();

			var SkyScraper = googletag.sizeMapping().
			addSize([1406, 200], [160, 600]).
			addSize([1335, 200], [120, 600]).
			addSize([0, 0], []).
			build();

			var HalfPage = googletag.sizeMapping().
			addSize([740, 200], [300, 600]).
			addSize([0, 0], [300, 250]).
			build();
			
			var Pencil = googletag.sizeMapping().
			addSize([960, 200], [960, 250]).
                        addSize([320, 0], [[320, 50], [320, 100], [320, 200], [300, 250], [1, 1]]). //mobile
			addSize([0, 0], []).
			build();
			

			googletag.pubads().addEventListener('slotRenderEnded', function(event) {
				/*console.log(event.slot.getAdUnitPath() + ' - position is blank?: ' + event.isEmpty + ' - lineItemID: ' + event.lineItemId + ' - creativeId: ' + event.creativeId + ' - campaignId: ' + event.campaignId);*/
                                var ad_position = event.slot.getAdUnitPath().split("/");
                                var ad_position = ad_position[ad_position.length-1];
 				if (event.isEmpty) {
                                    document.getElementById(ad_position).style.display = 'none';
				}
			});


			googletag.defineSlot('/1032081/Pro_Top_728x90', [728, 90], 'Pro_Top_728x90').
			defineSizeMapping(Leaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/PRO_Bottom_728x90', [728, 90], 'PRO_Bottom_728x90').addService(googletag.pubads()).
			defineSizeMapping(BottomLeaderboard).
			addService(googletag.pubads());

			googletag.defineSlot('/1032081/PRO_1x1', [1, 1], 'PRO_1x1').addService(googletag.pubads());
			googletag.defineSlot('/1032081/PRO_Bottom_1x1', [1, 1], 'PRO_Bottom_1x1').addService(googletag.pubads());
			googletag.defineSlot('/1032081/PRO_Top_1x1', [1, 1], 'PRO_Top_1x1').addService(googletag.pubads());
			googletag.defineSlot('/1032081/PRO_Middle1_300x250', [300, 250], 'PRO_Middle1_300x250').addService(googletag.pubads());
			googletag.defineSlot('/1032081/PRO_Middle2_300x250', [300, 250], 'PRO_Middle2_300x250').addService(googletag.pubads());
			googletag.defineSlot('/1032081/PRO_Middle3_300x250', [300, 250], 'PRO_Middle3_300x250').addService(googletag.pubads());                        
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>


        <script type="text/javascript">
          /* dataLayer.push({
              'event':'VirtualPageview',
              'virtualPageURL': tncms.event_virtual_pageview.url,
              'virtualPageTitle': "Mayors column: Fiber: Our connected future | Mayors of Utah Valley | heraldextra.com"
            }); */
        </script>


    <div id="PRO_Top_1x1" style="text-align:center">
        <script>
            googletag.cmd.push(function() { googletag.display('PRO_Top_1x1'); });
        </script>
    </div><script language="javascript" type="text/javascript">
        $(document).ready(function() {     
              $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='https://www.heraldextra.com/users/login/?referer_url=/'>Log in here</a></p>");  
             
         }); 
    </script>
  



  

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-a5109119-2931-5427-a0cf-e641e840f441  section-news section-community section-mayors type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.heraldextra.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.142.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Fcommunity%2Fmayors&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Brad+Frost%0AAmerican+Fork+Mayor&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=80407&tncms.system.render_time=222&tncms.client.is_bot=no&tncms.client.is_gdpr=no&chartbeat=80407&taxonomy_1=news&taxonomy_2=community&taxonomy_3=mayors&blox_platform=desktop&blox_page_type=asset&blox_domain=heraldextra.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=news&blox_sections=news%2Ccommunity%2Cmayors&weather_temp=85&weather_conditions=Partly+Cloudy&asset_source=local&blox_asset_type=article&asset_section=news%2Fcommunity%2Fmayors&asset_id=a5109119-2931-5427-a0cf-e641e840f441&asset_headline=Mayors+column%3A+Fiber%3A+Our+connected+future&asset_byline=Brad+Frost%0AAmerican+Fork+Mayor&asset_pub_date=07%2F27%2F2019&asset_pub_time=4%3A00+pm&asset_canonical=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Fmayors%2Fmayors-column-fiber-our-connected-future%2Farticle_a5109119-2931-5427-a0cf-e641e840f441.html&asset_flag_1=featured&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WC4KGXJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-WC4KGXJ');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-a5109119-2931-5427-a0cf-e641e840f441" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.heraldextra.com/users/admin/contribute/article/?assetid=a5109119-2931-5427-a0cf-e641e840f441&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.heraldextra.com/users/admin/contribute/article/?from_section=/news/community/mayors"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1367852" class="tncms-block site-brand-mark"><div id="site-logo-1367852" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/954024a2-0813-11e7-93c9-33966db84f65.png?resize=200%2C200" 
            srcset="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/954024a2-0813-11e7-93c9-33966db84f65.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/954024a2-0813-11e7-93c9-33966db84f65.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1367848" class="tncms-block site-follow-us"><div class="follow-links-1367848 default">
    
    <section id="block-1367848" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/UtahValleyDailyHerald" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/heraldextra" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/dailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.pinterest.com/dailyherald" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/dailyheraldutah/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.heraldextra.com",
  "sameAs" : ["https://www.facebook.com/UtahValleyDailyHerald","http://www.twitter.com/heraldextra","http://www.youtube.com/dailyherald","http://www.pinterest.com/dailyherald","https://www.instagram.com/dailyheraldutah/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1368913" class="tncms-block"><div id="user-controls-1368913" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.heraldextra.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Fmayors%2Fmayors-column-fiber-our-connected-future%2Farticle_a5109119-2931-5427-a0cf-e641e840f441.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.heraldextra.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Fmayors%2Fmayors-column-fiber-our-connected-future%2Farticle_a5109119-2931-5427-a0cf-e641e840f441.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.heraldextra.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1368913').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.heraldextra.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.heraldextra.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.heraldextra.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1368913').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldextra.com/users/logout/" id="user-logout-form-1368913"><input type="hidden" name="referer_url" value="https://www.heraldextra.com/news/community/mayors/mayors-column-fiber-our-connected-future/article_a5109119-2931-5427-a0cf-e641e840f441.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1382936" class="tncms-block"><br><center>
<a href="http://www.heraldextra.com/subscribenow/"><h4>Subscribe</h4></a>
</center>
<div class="media-body">
<center>
<a href="http://www.heraldextra.com/subscribenow/"><button type="button" class="btn btn-primary btn-xs">Subscriber Services</button></a>

<a href="http://www.heraldextra.com/e-edition"><button type="button" class="btn btn-primary btn-xs">E-edition</button></a>
</center>
</div>
<br></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/business/local/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/local/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/news/local/crime-and-courts/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/college/byu/"  class="nav-link tnt-section-cougarblue">Cougarblue</a>
                                </li><li>
                                    <a href="/sports/college/uvu/"  class="nav-link tnt-section-uvu">UVU</a>
                                </li><li>
                                    <a href="/sports/basketball/professional/"  class="nav-link tnt-section-utah-jazznba">Utah Jazz/NBA</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/opinion/mailbag/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/news/opinion/herald-editorials/"  class="nav-link tnt-section-herald-editorials">Herald Editorials</a>
                                </li><li>
                                    <a href="https://heraldextra.com/forms/online_services/submit_letter/submit_a_letter_to_the_editor"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-life-entertainment">Life & Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/"  class="nav-link tnt-section-the-ticket">The Ticket</a>
                                </li><li>
                                    <a href="/momclick/"  class="nav-link tnt-section-mom-click">Mom Click</a>
                                </li><li>
                                    <a href="/lifestyles/announcements/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special-section/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyles/announcements/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/bestof/"  class="nav-link tnt-section-best-of-utah-valley">Best of Utah Valley</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/homes/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="http://jobs.heraldextra.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/dealoftheday"  class="nav-link tnt-section-deals">Deals</a>
                                </li><li>
                                    <a href="/places/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/ads/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="http://circulars.heraldextra.com/?utm_source=heraldextra&amp;utm_medium=ham_menu&amp;utm_content=circ&amp;utm_campaign=lee_circ"  target="_blank" rel="noopener" class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://jobs.heraldextra.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/workhere/"  class="nav-link tnt-section-career-opportunities-at-the-daily-herald">Career Opportunities at the Daily Herald</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/"  class="nav-link tnt-section-community-table">Community Table</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.heraldextra.com/forms/online_services/submit_news/submit_news_imported-1364312062_imported-1364336463/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="/contact/"  class="nav-link tnt-section-advertise-with-us">Advertise with us</a>
                                </li><li>
                                    <a href="/workhere/"  class="nav-link tnt-section-work-for-us">Work for Us</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1371453" class="tncms-block"><div id="weather-1371453" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=84601" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">85&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="84601"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1371453 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Provo, UT
                                
                                 <small>(84601)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds this evening will give way to mainly clear skies overnight. A stray shower or thunderstorm is possible. Low 61F. Winds NE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds this evening will give way to mainly clear skies overnight. A stray shower or thunderstorm is possible. Low 61F. Winds NE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 27, 2019 @ 6:08 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=84601"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1450346" class="tncms-block"><section id="block-1450346" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/30e5a732-5a9a-11e7-bb21-770156bad80b.png?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/30e5a732-5a9a-11e7-bb21-770156bad80b.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1450349" class="tncms-block"><div class="follow-links-1450349 pull-right">
    
    <section id="block-1450349" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/UtahValleyDailyHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/heraldextra" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://www.pinterest.com/dailyherald" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.instagram.com/dailyheraldutah" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.heraldextra.com",
  "sameAs" : ["https://www.facebook.com/UtahValleyDailyHerald/","http://www.twitter.com/heraldextra","http://www.pinterest.com/dailyherald","http://www.instagram.com/dailyheraldutah"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1368905" class="tncms-block"><section id="block-1368905" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/d0bde5ba-5a97-11e7-b920-c7b33b4a2499.png?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/d0bde5ba-5a97-11e7-b920-c7b33b4a2499.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1371451" class="tncms-block"><ul id="site-search-1371451-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1371451" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1371451-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1371451-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1371451-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1371451').submit();
        return false;
    });

    $('#site-search-1371451').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1371451 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1371451 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1371451-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1371452" class="tncms-block"><div id="user-controls-1371452" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.heraldextra.com/users/login/?referer_url=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Fmayors%2Fmayors-column-fiber-our-connected-future%2Farticle_a5109119-2931-5427-a0cf-e641e840f441.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.heraldextra.com/users/signup/?referer_url=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Fmayors%2Fmayors-column-fiber-our-connected-future%2Farticle_a5109119-2931-5427-a0cf-e641e840f441.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.heraldextra.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.heraldextra.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.heraldextra.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1371452').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.heraldextra.com/users/logout/" id="user-logout-form-1371452"><input type="hidden" name="referer_url" value="https://www.heraldextra.com/news/community/mayors/mayors-column-fiber-our-connected-future/article_a5109119-2931-5427-a0cf-e641e840f441.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1682915" class="tncms-block"><div id="notification-button-1682915" class="notification-button pull-right" data-control="notification" data-id="1682915" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-utah-news-from-the-daily-herald"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Utah News from the Daily Herald</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-utah-news"  href="/news/state-and-regional/" >
                    <span class="nav-label">Utah News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-news"  href="/news/national/" >
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-columnists"  href="/news/community/" >
                    <span class="nav-label">Community Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/news/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/gallery/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special-section/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cougarblue"  href="/sports/college/byu/" >
                    <span class="nav-label">Cougarblue</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school-sports"  href="/sports/high-school/" >
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-uvu-sports"  href="/sports/college/uvu/" >
                    <span class="nav-label">UVU Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-utah-jazz"  href="/sports/basketball/professional/jazz/" >
                    <span class="nav-label">Utah Jazz</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-dining"  href="/entertainment/dining/" >
                    <span class="nav-label">Dining</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/entertainment/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-and-theater"  href="/entertainment/arts-and-theater/" >
                    <span class="nav-label">Arts and Theater</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/calendar/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/lifestyles/announcements/" >
                    <span class="nav-label">Celebrations</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-faith"  href="/news/local/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/lifestyles/announcements/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ads/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/homes/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="https://jobs.heraldextra.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/places/" >
                    <span class="nav-label">Business Directory</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-jobs"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://jobs.heraldextra.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-career-opportunities-at-the-daily-herald"  href="/workhere/" >
                    <span class="nav-label">Career Opportunities at the Daily Herald</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-deals"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://deals.heraldextra.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Deals</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-weekly-ads"  href="http://circulars.heraldextra.com/?locale=en&amp;p=dailyherald&amp;utm_campaign=lee_circ&amp;utm_content=circ&amp;utm_medium=ham_menu&amp;utm_source=heraldextra#!/flyers/jcpenney-distribution?flyer_run_id=449186"  target="_blank" rel="noopener">
                    <span class="nav-label">Weekly Ads</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #206EC6">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Fmayors%2Fmayors-column-fiber-our-connected-future%2Farticle_a5109119-2931-5427-a0cf-e641e840f441.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/community/mayors/mayors-column-fiber-our-connected-future/article_a5109119-2931-5427-a0cf-e641e840f441.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a5109119-2931-5427-a0cf-e641e840f441}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mayors%20column%3A%20Fiber%3A%20Our%20connected%20future&via=heraldextra&url=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Fmayors%2Fmayors-column-fiber-our-connected-future%2Farticle_a5109119-2931-5427-a0cf-e641e840f441.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/community/mayors/mayors-column-fiber-our-connected-future/article_a5109119-2931-5427-a0cf-e641e840f441.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a5109119-2931-5427-a0cf-e641e840f441}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldextra.com/tncms/asset/editorial/a5109119-2931-5427-a0cf-e641e840f441" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a5109119-2931-5427-a0cf-e641e840f441}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20Communications%5D%20Mayors%20column%3A%20Fiber%3A%20Our%20connected%20future&body=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Fmayors%2Fmayors-column-fiber-our-connected-future%2Farticle_a5109119-2931-5427-a0cf-e641e840f441.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a5109119-2931-5427-a0cf-e641e840f441}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1368899" class="tncms-block"></div><div id="tncms-block-1429920" class="tncms-block"><div id="PRO_1x1" style="text-align:center">
<script>
googletag.cmd.push(function() { googletag.display('PRO_1x1'); });
</script>
</div></div><div id="tncms-block-1429922" class="tncms-block"><div id="PRO_Bottom_1x1" style="text-align:center">
<script>
googletag.cmd.push(function() { googletag.display('PRO_Bottom_1x1'); });
</script>
</div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1429928" class="tncms-block"><div id="Pro_Top_728x90" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('Pro_Top_728x90'); });
</script>
</div></div></div></div>
        </div><div id="modal-image-d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8" class="modal fullscreen in modal-image image-default modal-d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/d/3d/d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8/5c424a8390b02.image.jpg?resize=400%2C560"
                    srcset="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/d/3d/d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8/5c424a8390b02.image.jpg?resize=200%2C280 200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/d/3d/d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8/5c424a8390b02.image.jpg?resize=300%2C420 300w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/d/3d/d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8/5c424a8390b02.image.jpg?resize=400%2C560 400w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/d/3d/d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8/5c424a8390b02.image.jpg?resize=540%2C756 540w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/d/3d/d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8/5c424a8390b02.image.jpg?resize=750%2C1050 750w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/d/3d/d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8/5c424a8390b02.image.jpg?resize=857%2C1200 1200w"
                    sizes="100vw"
                    width="857"
                    height="1200"
                    alt="Brad Frost"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8" data-target=".caption-inner-modal-image-d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8 collapse in"><div class="caption-text"><p>Brad Frost</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldextra.com%2Fbrad-frost%2Fimage_d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/brad-frost/image_d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Brad%20Frost&via=heraldextra&url=https%3A%2F%2Fwww.heraldextra.com%2Fbrad-frost%2Fimage_d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/brad-frost/image_d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldextra.com/tncms/asset/editorial/d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20Communications%5D%20Brad%20Frost&body=https%3A%2F%2Fwww.heraldextra.com%2Fbrad-frost%2Fimage_d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/brad-frost/image_d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8" class="save-list-d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8 img { max-height: 1200px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a5109119-2931-5427-a0cf-e641e840f441" class="asset article-default"  data-url="https://www.heraldextra.com/news/community/mayors/mayors-column-fiber-our-connected-future/article_a5109119-2931-5427-a0cf-e641e840f441.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/d/3d/d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8/5c424a8390b02.image.jpg?resize=450%2C630">
            <meta itemprop="width" content="450">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="heraldextra.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.heraldextra.com/news/community/mayors/mayors-column-fiber-our-connected-future/article_a5109119-2931-5427-a0cf-e641e840f441.html" />
    <style>
                .asset-paging .direction {
                    color: #206ec6;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-a5109119-2931-5427-a0cf-e641e840f441" class="asset-paging">
                <div id="paging-prev-a5109119-2931-5427-a0cf-e641e840f441" class="paging-link prev offset"></div>
                <div id="paging-next-a5109119-2931-5427-a0cf-e641e840f441" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Mayors column: Fiber: Our connected future
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Brad Frost
American Fork Mayor</span></li>
        
        
            <li>
        <time datetime="2019-07-27T16:00:00-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.heraldextra.com/news/community/mayors/mayors-column-fiber-our-connected-future/article_a5109119-2931-5427-a0cf-e641e840f441.html#comments" class="cm"><span class="fas tnt-comments"></span> <span twt-comment-count="https://www.heraldextra.com/news/community/mayors/mayors-column-fiber-our-connected-future/article_a5109119-2931-5427-a0cf-e641e840f441.html" twt-article-id="a5109119-2931-5427-a0cf-e641e840f441">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-27T16:00:00-06:00">
    <meta itemprop="datePublished" content="2019-07-27T16:00:00-06:00">
    <meta itemprop="dateModified" content="2019-07-27T16:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Fmayors%2Fmayors-column-fiber-our-connected-future%2Farticle_a5109119-2931-5427-a0cf-e641e840f441.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/community/mayors/mayors-column-fiber-our-connected-future/article_a5109119-2931-5427-a0cf-e641e840f441.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a5109119-2931-5427-a0cf-e641e840f441}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mayors%20column%3A%20Fiber%3A%20Our%20connected%20future&via=heraldextra&url=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Fmayors%2Fmayors-column-fiber-our-connected-future%2Farticle_a5109119-2931-5427-a0cf-e641e840f441.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/community/mayors/mayors-column-fiber-our-connected-future/article_a5109119-2931-5427-a0cf-e641e840f441.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a5109119-2931-5427-a0cf-e641e840f441}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldextra.com/tncms/asset/editorial/a5109119-2931-5427-a0cf-e641e840f441" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a5109119-2931-5427-a0cf-e641e840f441}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20Communications%5D%20Mayors%20column%3A%20Fiber%3A%20Our%20connected%20future&body=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Fmayors%2Fmayors-column-fiber-our-connected-future%2Farticle_a5109119-2931-5427-a0cf-e641e840f441.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a5109119-2931-5427-a0cf-e641e840f441}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="857">
            <meta itemprop="height" content="1200">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/d/3d/d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8/5c424a8390b02.image.jpg?resize=500%2C700">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/d/3d/d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8/5c424a8390b02.image.jpg?resize=500%2C700">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/d/3d/d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8/5c424a8390b02.image.jpg?resize=400%2C560"
                    srcset="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/d/3d/d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8/5c424a8390b02.image.jpg?resize=200%2C280 200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/d/3d/d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8/5c424a8390b02.image.jpg?resize=300%2C420 300w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/d/3d/d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8/5c424a8390b02.image.jpg?resize=400%2C560 400w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/d/3d/d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8/5c424a8390b02.image.jpg?resize=540%2C756 540w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/d/3d/d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8/5c424a8390b02.image.jpg?resize=750%2C1050 750w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/assets/v3/editorial/d/3d/d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8/5c424a8390b02.image.jpg?resize=857%2C1200 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="857"
                    height="1200"
                    alt="Brad Frost"
                    class="img-responsive  letterbox tnt-restrict-img-d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8" />
            </div><style>
                .tnt-restrict-img-d3dd4fd6-a5ba-51e2-a3a1-415c77f960c8 {
                    max-width: 857px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Brad Frost</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a5109119-2931-5427-a0cf-e641e840f441">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Fmayors%2Fmayors-column-fiber-our-connected-future%2Farticle_a5109119-2931-5427-a0cf-e641e840f441.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/community/mayors/mayors-column-fiber-our-connected-future/article_a5109119-2931-5427-a0cf-e641e840f441.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a5109119-2931-5427-a0cf-e641e840f441}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mayors%20column%3A%20Fiber%3A%20Our%20connected%20future&via=heraldextra&url=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Fmayors%2Fmayors-column-fiber-our-connected-future%2Farticle_a5109119-2931-5427-a0cf-e641e840f441.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/community/mayors/mayors-column-fiber-our-connected-future/article_a5109119-2931-5427-a0cf-e641e840f441.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a5109119-2931-5427-a0cf-e641e840f441}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldextra.com/tncms/asset/editorial/a5109119-2931-5427-a0cf-e641e840f441" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a5109119-2931-5427-a0cf-e641e840f441}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20Communications%5D%20Mayors%20column%3A%20Fiber%3A%20Our%20connected%20future&body=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Fmayors%2Fmayors-column-fiber-our-connected-future%2Farticle_a5109119-2931-5427-a0cf-e641e840f441.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a5109119-2931-5427-a0cf-e641e840f441}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/community/mayors/mayors-column-fiber-our-connected-future/article_a5109119-2931-5427-a0cf-e641e840f441.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a5109119-2931-5427-a0cf-e641e840f441}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a5109119-2931-5427-a0cf-e641e840f441-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a5109119-2931-5427-a0cf-e641e840f441" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a5109119-2931-5427-a0cf-e641e840f441" class="save-list-a5109119-2931-5427-a0cf-e641e840f441-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a5109119-2931-5427-a0cf-e641e840f441" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Fmayors%2Fmayors-column-fiber-our-connected-future%2Farticle_a5109119-2931-5427-a0cf-e641e840f441.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/community/mayors/mayors-column-fiber-our-connected-future/article_a5109119-2931-5427-a0cf-e641e840f441.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a5109119-2931-5427-a0cf-e641e840f441}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mayors%20column%3A%20Fiber%3A%20Our%20connected%20future&via=heraldextra&url=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Fmayors%2Fmayors-column-fiber-our-connected-future%2Farticle_a5109119-2931-5427-a0cf-e641e840f441.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/community/mayors/mayors-column-fiber-our-connected-future/article_a5109119-2931-5427-a0cf-e641e840f441.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a5109119-2931-5427-a0cf-e641e840f441}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldextra.com/tncms/asset/editorial/a5109119-2931-5427-a0cf-e641e840f441" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a5109119-2931-5427-a0cf-e641e840f441}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20Communications%5D%20Mayors%20column%3A%20Fiber%3A%20Our%20connected%20future&body=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Fmayors%2Fmayors-column-fiber-our-connected-future%2Farticle_a5109119-2931-5427-a0cf-e641e840f441.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a5109119-2931-5427-a0cf-e641e840f441}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/community/mayors/mayors-column-fiber-our-connected-future/article_a5109119-2931-5427-a0cf-e641e840f441.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a5109119-2931-5427-a0cf-e641e840f441}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a5109119-2931-5427-a0cf-e641e840f441-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a5109119-2931-5427-a0cf-e641e840f441" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a5109119-2931-5427-a0cf-e641e840f441" class="save-list-a5109119-2931-5427-a0cf-e641e840f441-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a5109119-2931-5427-a0cf-e641e840f441" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Regarding Thomas Edison’s invention of the incandescent lightbulb in 1880, German historian Emil Ludwig commented, “When Edison … snatched up the spark of Prometheus in his little pear-shaped glass bulb, it meant that fire had been discovered for the second time, that mankind had been delivered again from the curse of night.”</p><p>Edison’s new lightbulb was revolutionary to an America dimly lit by coal and gas. It was both exciting and scary to the public. Most didn’t understand how it worked and some were in opposition to its possibilities as it threatened previous lighting industries. Though the average American was allured by the bright lights, they wondered if this would really be something they would benefit from.</p><p>Fast forward to today and we all see electricity is an indispensable part of life; a basic infrastructure across the country. What was once novel is now a basic utility in every home. We also see that lighting a home is just a fraction of what electricity does for us. The early adopters of electricity quickly benefited from its value far beyond what they even realized at the time.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Fiber optics is for us today what electricity was to America in the early 20th century: the new basic utility. Just as electricity as a utility has powered millions of innovations, so too fiber will be the base utility that will allow for future technological breakthroughs to occur. American Fork wants to be ready for the innovations that are to come.</p><p>A municipal bond analyst and senior contributor to Forbes magazine wrote this week, “Fiber broadband networks are the most important foundation for every future-ready community: the key to better educational outcomes, greater economic opportunity and output, and the essential foundation for all next-generation infrastructure. Without this capacity, communities risk falling behind — separated by an ever-widening digital divide.”</p><p>American Fork is looking to install fiber to every home and business. The initiative would guarantee this modern utility to everyone and open up the floodgates for internet services providers to provide our residents with fast, reliable internet. Whereas now most residents only have one or two options, this newly expanded market will create healthy competition amongst the private sector ISPs and residents will benefit. Providing fast, reliable fiber internet to our community will facilitate home business growth, telecommuting and attract new economic development. It will also improve efficiencies as the city can leverage this network to improve operations.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>For a nominal monthly utility fee, residents can have basic internet, while still having the option to “upsize” their speeds through their preferred ISP. The fiber fee would fund the installation and maintenance of the network, much the same as how other infrastructure, like water or sewer, operate. Because this will be self-sustaining, it won’t take money from other vital needs, like roads or public safety.</p><p>The city is still in the exploration phase of this process, meaning the City Council is still collecting opinions and reviewing the data. As this is still in the information phase, the city felt it would be easier to centralize the concept and information under one name, LightHub Fiber, and the website, <a href="http://LightHubFiber.com">http://LightHubFiber.com</a>. Please visit if you would like to learn more. American Fork has held numerous town hall meetings to date regarding fiber and everyone is welcome to attend our next meeting at 6:30 p.m. on Aug. 8 at Historic City Hall.</p><p>Lightning fast internet will improve healthcare, emergency response times, traffic flow, public transportation, education for our children and keep us better connected to each other and the world. Who knows what other advancements are out there that will brighten our future. Whether it’s 5G, 6G or 16G, with LightHub Fiber, American Fork will be ready to benefit from the innovations of tomorrow.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Fmayors%2Fmayors-column-fiber-our-connected-future%2Farticle_a5109119-2931-5427-a0cf-e641e840f441.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/community/mayors/mayors-column-fiber-our-connected-future/article_a5109119-2931-5427-a0cf-e641e840f441.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a5109119-2931-5427-a0cf-e641e840f441}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mayors%20column%3A%20Fiber%3A%20Our%20connected%20future&via=heraldextra&url=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Fmayors%2Fmayors-column-fiber-our-connected-future%2Farticle_a5109119-2931-5427-a0cf-e641e840f441.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/community/mayors/mayors-column-fiber-our-connected-future/article_a5109119-2931-5427-a0cf-e641e840f441.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a5109119-2931-5427-a0cf-e641e840f441}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.heraldextra.com/tncms/asset/editorial/a5109119-2931-5427-a0cf-e641e840f441" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a5109119-2931-5427-a0cf-e641e840f441}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20Communications%5D%20Mayors%20column%3A%20Fiber%3A%20Our%20connected%20future&body=https%3A%2F%2Fwww.heraldextra.com%2Fnews%2Fcommunity%2Fmayors%2Fmayors-column-fiber-our-connected-future%2Farticle_a5109119-2931-5427-a0cf-e641e840f441.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a5109119-2931-5427-a0cf-e641e840f441}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/community/mayors/mayors-column-fiber-our-connected-future/article_a5109119-2931-5427-a0cf-e641e840f441.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a5109119-2931-5427-a0cf-e641e840f441}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a5109119-2931-5427-a0cf-e641e840f441-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a5109119-2931-5427-a0cf-e641e840f441" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a5109119-2931-5427-a0cf-e641e840f441" class="save-list-a5109119-2931-5427-a0cf-e641e840f441-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a5109119-2931-5427-a0cf-e641e840f441" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <!-- jsandy #667059
    <script id="twt-embed" type="text/javascript"> window.twtConfig = {
    publisherId: '000001587955d1af_f298641',
    siteId: '000001587956b995_2a5f1c1',
    authorId: 'Staff',
    pageTitle: document.title.split('|').shift().trim(),
    permalink: 'https://www.heraldextra.com/news/community/mayors/mayors-column-fiber-our-connected-future/article_a5109119-2931-5427-a0cf-e641e840f441.html',
    publishedAt: null /* Can be null or milliseconds since 1970/01/01 */
    }; (function () { var twt = document.createElement('script'); twt.type = 'text/javascript'; twt.async = true; twt.src = '//app.worldtable.co/embed.js'; (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(twt); }()); </script>
    -->

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    
                    <div id="comments">
                        <div id="twt-comments"></div>
                        
                            <div class="alert alert-info text-center">
                               See what people are talking about at <a class="btn btn-primary btn-sm" href="https://www.heraldextra.com/community/" style="margin-left:8px;" >The Community Table!</a>
                            </div>
                        
                    </div>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1429924" class="tncms-block"><div id="PRO_Middle1_300x250" style="text-align:center;margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('PRO_Middle1_300x250'); });
</script>
</div></div><div id="tncms-block-1385814" class="tncms-block"></div><div id="tncms-block-1619189" class="tncms-block"><section id="block-1619189" class="block emphasis-h3   " ><div class="promo-design"><div class="sticker rounded">
            <span class="far tnt-newspaper"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline small dark ">
                            Submit a News Tip
                        </div>
                    
                    
                        <p class="text dark ">
                            If you see news happening, or if you have an idea for a story, send it to one of our editors.
                        </p>
                    <div class="promo-design-button">
                            <a href="/submit/">
                                <button type="button" class="btn btn-primary btn-sm">Submit</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1429925" class="tncms-block"><div id="PRO_Middle2_300x250" style="text-align:center;margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('PRO_Middle2_300x250'); });
</script>
</div></div><div id="tncms-block-1564260" class="tncms-block"><section id="block-1564260" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1564260 ">
        <div class="block-title-inner">
            <h3>
                
                Top Comments
                
            </h3>
        </div>
    </div></div><div id="twt-top-comments-list"></div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1429926" class="tncms-block"><div id="PRO_Middle3_300x250" style="text-align:center;margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('PRO_Middle3_300x250'); });
</script>
</div></div><div id="tncms-block-1379618" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1429923" class="tncms-block"><div id="PRO_Bottom_728x90" style="text-align:center; margin-bottom:10px;">
<script>
googletag.cmd.push(function() { googletag.display('PRO_Bottom_728x90'); });
</script>
</div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1378799" class="tncms-block"><section id="block-1378799" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/8474f28c-1967-11e7-a0b7-7fde6a27600b.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/8474f28c-1967-11e7-a0b7-7fde6a27600b.png?resize=300%2C62 300w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/8474f28c-1967-11e7-a0b7-7fde6a27600b.png?resize=400%2C83 400w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/8474f28c-1967-11e7-a0b7-7fde6a27600b.png?resize=540%2C112 540w, https://bloximages.chicago2.vip.townnews.com/heraldextra.com/content/tncms/custom/image/8474f28c-1967-11e7-a0b7-7fde6a27600b.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1368911" class="tncms-block padding-bottom"><div class="follow-links-1368911 default">
    
    <section id="block-1368911" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/UtahValleyDailyHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/heraldextra" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/dailyherald" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.pinterest.com/dailyherald" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/dailyheraldutah/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.heraldextra.com",
  "sameAs" : ["https://www.facebook.com/UtahValleyDailyHerald/","https://twitter.com/heraldextra","https://www.youtube.com/dailyherald","http://www.pinterest.com/dailyherald","https://www.instagram.com/dailyheraldutah/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-customer-service"  href="https://webport05.voiceport.net/provodh/IFrameGUI/index.html?tenant=provodh"  target="_blank" rel="noopener">
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-to-the-daily-herald"  href="/subscribenow/" >
                    <span class="nav-label">Subscribe to the Daily Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-the-daily-herald"  href="/contact/" >
                    <span class="nav-label">Contact the Daily Herald</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/terms/" >
                    <span class="nav-label">Terms of Service</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1368901" class="tncms-block"><section id="block-1368901" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1368901 ">
        <div class="block-title-inner">
            <h3>
                
                Sites &amp; Partners
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-the-pyramid"  href="/sanpete-county/" >
                    <span class="nav-label">The Pyramid</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cougarblue"  href="/sports/college/byu/" >
                    <span class="nav-label">Cougarblue</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prep-rally"  href="/sports/high-school/" >
                    <span class="nav-label">Prep Rally</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-ticket"  href="/entertainment/" >
                    <span class="nav-label">The Ticket</span>
                </a></li><li>
                <a class="nav-link  tnt-section-utah-adventure"  href="/utahadventure/" >
                    <span class="nav-label">Utah Adventure</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1368852" class="tncms-block"><section id="block-1368852" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1368852 ">
        <div class="block-title-inner">
            <h3>
                
                Tools &amp; Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-mobile-apps"  href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-activate-your-digital-access"  href="https://www.heraldextra.com/users/login/?source=activate&amp;referer_url="  target="_blank" rel="noopener">
                    <span class="nav-label">Activate Your Digital Access</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition-newspaper"  href="/e-edition/" >
                    <span class="nav-label">E-Edition Newspaper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="https://www.heraldextra.com/forms/online_services/submit_news/submit_news_imported-1364312062_imported-1364336463/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/company/advertising/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-to-email-updates"  href="/newsletters/" >
                    <span class="nav-label">Subscribe to Email Updates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-marketplace"  href="/places/" >
                    <span class="nav-label">Business Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apply-to-work-at-the-daily-herald"  href="/workhere/" >
                    <span class="nav-label">Apply to work at the Daily Herald</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1368856" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1368856"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Herald Communications</a>, 86 N. University Ave. #300 Provo, UT</small><small>&nbsp;| <a href="/terms/">Terms of Use</a></small><small>&nbsp;| <a href="/privacy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="Breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-Breaking" class="switch-input" name="topic-Breaking" data-topic="Breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1368913 = $('#user-controls-1368913 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1368913.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1368913.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1371452 = $('#user-controls-1371452 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1371452.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1371452.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/heraldextra.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>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</script></body>
</html>